summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-01-20 01:13:36 +0000
committerAchim Gottinger <achim@gentoo.org>2001-01-20 01:13:36 +0000
commitfca559b73902f67a85119479e81f8958bf7b05ec (patch)
treeca8e6f0eb32ad7858c150b244e6037fc9ad50cf8 /app-shells
parent*** empty log message *** (diff)
downloadgentoo-2-fca559b73902f67a85119479e81f8958bf7b05ec.tar.gz
gentoo-2-fca559b73902f67a85119479e81f8958bf7b05ec.tar.bz2
gentoo-2-fca559b73902f67a85119479e81f8958bf7b05ec.zip
*** empty log message ***
Diffstat (limited to 'app-shells')
-rw-r--r--app-shells/zsh/zsh-3.1.9.ebuild9
1 files changed, 6 insertions, 3 deletions
diff --git a/app-shells/zsh/zsh-3.1.9.ebuild b/app-shells/zsh/zsh-3.1.9.ebuild
index 1a94d8c44787..4c677b6d44e9 100644
--- a/app-shells/zsh/zsh-3.1.9.ebuild
+++ b/app-shells/zsh/zsh-3.1.9.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/app-shells/zsh/zsh-3.1.9.ebuild,v 1.3 2000/11/01 04:44:12 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/zsh/zsh-3.1.9.ebuild,v 1.4 2001/01/20 01:13:36 achim Exp $
P=zsh-3.1.9
A=${P}.tar.gz
@@ -16,13 +16,16 @@ DEPEND=">=sys-libs/glibc-2.1.3
src_compile() {
cd ${S}
- try ./configure --prefix=/ --mandir=/usr/man --infodir=/usr/info --host=${CHOST}
+ try ./configure --prefix=/ --mandir=/usr/man --infodir=/usr/info \
+ --libdir=/usr/lib --host=${CHOST}
try make
}
src_install() {
cd ${S}
- try make prefix=${D} mandir=${D}/usr/man infodir=${D}/usr/info install.bin install.man
+ try make prefix=${D} mandir=${D}/usr/man infodir=${D}/usr/info \
+ libdir=${D}/usr/lib \
+ install.bin install.man install.modules
prepman
dodoc ChangeLog META-FAQ README
docinto StartupFiles