summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-11-10 00:11:50 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-11-10 00:11:50 +0000
commit9e92aab271eac5cd916c430023b527287566e567 (patch)
treefda855f47ffcbea3037d2cc84f7ecee197eb3827 /app-shells/psh/psh-0.009-r1.ebuild
parent-fix, try->die etc... (diff)
downloadgentoo-2-9e92aab271eac5cd916c430023b527287566e567.tar.gz
gentoo-2-9e92aab271eac5cd916c430023b527287566e567.tar.bz2
gentoo-2-9e92aab271eac5cd916c430023b527287566e567.zip
-fixed, etc...
Diffstat (limited to 'app-shells/psh/psh-0.009-r1.ebuild')
-rw-r--r--app-shells/psh/psh-0.009-r1.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/app-shells/psh/psh-0.009-r1.ebuild b/app-shells/psh/psh-0.009-r1.ebuild
new file mode 100644
index 000000000000..0dddeb1e05f2
--- /dev/null
+++ b/app-shells/psh/psh-0.009-r1.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-shells/psh/psh-0.009-r1.ebuild,v 1.1 2001/11/10 00:11:50 hallski Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Combines the interactive nature of a Unix shell with the power of Perl"
+SRC_URI="http://www.focusresearch.com/gregor/psh/${P}.tar.gz"
+HOMEPAGE="http://www.focusresearch.com/gregor/psh/"
+
+DEPEND=">=sys-devel/perl-5"
+
+src_compile() {
+ perl Makefile.PL
+
+ make || die
+}
+
+src_install() {
+ make PREFIX=${D}/usr \
+ prefix=${D}/usr \
+ INSTALLMAN3DIR=${D}/usr/share/man/man3 \
+ install || die
+
+ dodoc COPYRIGHT HACKING MANIFEST README* RELEASE TODO
+ dodoc examples/complete-examples
+}
+
+
+
+
+
+
+
+