summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-01-24 03:50:04 +0000
committerMarius Mauch <genone@gentoo.org>2007-01-24 03:50:04 +0000
commitafe8f141b85d64827a33aa6ae0738111512ad08d (patch)
tree03d9d753acea9f54ce3ebadb640b0ca435e3fe22 /app-shells/csh/csh-1.29-r2.ebuild
parentcleanup old versions (diff)
downloadgentoo-2-afe8f141b85d64827a33aa6ae0738111512ad08d.tar.gz
gentoo-2-afe8f141b85d64827a33aa6ae0738111512ad08d.tar.bz2
gentoo-2-afe8f141b85d64827a33aa6ae0738111512ad08d.zip
Replacing einfo with elog
(Portage version: 2.1.2-r2)
Diffstat (limited to 'app-shells/csh/csh-1.29-r2.ebuild')
-rw-r--r--app-shells/csh/csh-1.29-r2.ebuild38
1 files changed, 19 insertions, 19 deletions
diff --git a/app-shells/csh/csh-1.29-r2.ebuild b/app-shells/csh/csh-1.29-r2.ebuild
index 79dc8b502859..ae7631fecc95 100644
--- a/app-shells/csh/csh-1.29-r2.ebuild
+++ b/app-shells/csh/csh-1.29-r2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/csh/csh-1.29-r2.ebuild,v 1.12 2005/01/01 15:57:39 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/csh/csh-1.29-r2.ebuild,v 1.13 2007/01/24 03:50:03 genone Exp $
inherit flag-o-matic eutils ccc
@@ -126,24 +126,24 @@ src_install() {
}
pkg_postinst() {
- echo
+ elog
if use doc; then
- einfo "An Introduction to the C shell by Bill Joy, a "
- einfo "postscript document included with this shell has"
- einfo "been installed in /usr/share/doc/${PF}, if you are new"
- einfo "to the C shell, you may find it interesting."
+ elog "An Introduction to the C shell by Bill Joy, a "
+ elog "postscript document included with this shell has"
+ elog "been installed in /usr/share/doc/${PF}, if you are new"
+ elog "to the C shell, you may find it interesting."
else
- einfo "You don't have USE=doc, so the"
- einfo "postscript document \"An Introduction to the C"
- einfo "shell by Bill Joy\" was not installed."
+ elog "You don't have USE=doc, so the"
+ elog "postscript document \"An Introduction to the C"
+ elog "shell by Bill Joy\" was not installed."
fi
- echo
- einfo "Example login scripts have been installed in /usr/share/doc/${PF}."
- einfo "You can install a simple dot.cshrc like this:"
- einfo
- einfo " % zcat /usr/share/doc/${PF}/dot.cshrc > ~/.cshrc"
- einfo " % zcat /usr/share/doc/${PF}/dot.login > ~/.login"
- einfo
- einfo "And then edit to your liking."
- echo
+ elog
+ elog "Example login scripts have been installed in /usr/share/doc/${PF}."
+ elog "You can install a simple dot.cshrc like this:"
+ elog
+ elog " % zcat /usr/share/doc/${PF}/dot.cshrc > ~/.cshrc"
+ elog " % zcat /usr/share/doc/${PF}/dot.login > ~/.login"
+ elog
+ elog "And then edit to your liking."
+ elog
}