summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-13 12:14:31 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-13 12:14:31 +0000
commitec229cd6f10ac2a6557f1af753e3bf2493d8052c (patch)
tree5e34ed5fbb5962338ca09ae96fe260041dc62a98 /app-shells/ccsh
parent*** empty log message *** (diff)
downloadgentoo-2-ec229cd6f10ac2a6557f1af753e3bf2493d8052c.tar.gz
gentoo-2-ec229cd6f10ac2a6557f1af753e3bf2493d8052c.tar.bz2
gentoo-2-ec229cd6f10ac2a6557f1af753e3bf2493d8052c.zip
*** empty log message ***
Diffstat (limited to 'app-shells/ccsh')
-rw-r--r--app-shells/ccsh/ccsh-0.0.4-r1.ebuild32
-rw-r--r--app-shells/ccsh/files/digest1
2 files changed, 33 insertions, 0 deletions
diff --git a/app-shells/ccsh/ccsh-0.0.4-r1.ebuild b/app-shells/ccsh/ccsh-0.0.4-r1.ebuild
new file mode 100644
index 000000000000..41aefb19ce84
--- /dev/null
+++ b/app-shells/ccsh/ccsh-0.0.4-r1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-shells/ccsh/ccsh-0.0.4-r1.ebuild,v 1.1 2000/08/13 12:10:49 achim Exp $
+
+P=ccsh-0.0.4
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="UNIX Shell for people already familiar with the C language"
+SRC_URI="http://download.sourceforge.net/ccsh/"${A}
+HOMEPAGE="http://ccsh.sourceforge.net"
+CATEGORY="app-shells"
+
+src_compile() {
+ cd ${S}
+
+ make CFLAGS="${CFLAGS}" all
+}
+
+src_install() {
+ cd ${S}
+ into /
+ dobin ccsh
+ into /usr
+ newman ccsh.man ccsh.1
+ dodoc ChangeLog COPYING README TODO
+}
+
+
+
+
+
diff --git a/app-shells/ccsh/files/digest b/app-shells/ccsh/files/digest
new file mode 100644
index 000000000000..25a513ed0f28
--- /dev/null
+++ b/app-shells/ccsh/files/digest
@@ -0,0 +1 @@
+MD5 042a8596065e49dccf154b661e2444a9 ccsh-0.0.4.tar.gz