summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-09-25 04:10:26 +0000
committerMike Frysinger <vapier@gentoo.org>2004-09-25 04:10:26 +0000
commit1c3258fb66608601c10afe86e69af289915b4aef (patch)
treed957c8a131103022e1e1f95e34b464a5d7d85068 /app-shells/bash
parentneed newer binutils #62286 (Manifest recommit) (diff)
downloadgentoo-2-1c3258fb66608601c10afe86e69af289915b4aef.tar.gz
gentoo-2-1c3258fb66608601c10afe86e69af289915b4aef.tar.bz2
gentoo-2-1c3258fb66608601c10afe86e69af289915b4aef.zip
pass --with-ncurses where appropriate
Diffstat (limited to 'app-shells/bash')
-rw-r--r--app-shells/bash/bash-2.05b-r10.ebuild3
-rw-r--r--app-shells/bash/bash-2.05b-r9.ebuild3
-rw-r--r--app-shells/bash/bash-3.0-r5.ebuild3
3 files changed, 6 insertions, 3 deletions
diff --git a/app-shells/bash/bash-2.05b-r10.ebuild b/app-shells/bash/bash-2.05b-r10.ebuild
index 9b492ed4b6df..142458560425 100644
--- a/app-shells/bash/bash-2.05b-r10.ebuild
+++ b/app-shells/bash/bash-2.05b-r10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r10.ebuild,v 1.7 2004/09/22 07:21:17 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r10.ebuild,v 1.8 2004/09/25 04:10:26 vapier Exp $
inherit gcc eutils flag-o-matic gnuconfig
@@ -89,6 +89,7 @@ src_compile() {
export bash_cv_termcap_lib=gnutermcap
else
export bash_cv_termcap_lib=libcurses
+ myconf="${myconf} --with-ncurses"
fi
econf \
diff --git a/app-shells/bash/bash-2.05b-r9.ebuild b/app-shells/bash/bash-2.05b-r9.ebuild
index fcc9eef59f71..76415fabf3ce 100644
--- a/app-shells/bash/bash-2.05b-r9.ebuild
+++ b/app-shells/bash/bash-2.05b-r9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r9.ebuild,v 1.21 2004/09/22 05:03:18 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r9.ebuild,v 1.22 2004/09/25 04:10:26 vapier Exp $
inherit eutils flag-o-matic gnuconfig
@@ -87,6 +87,7 @@ src_compile() {
export bash_cv_termcap_lib=gnutermcap
else
export bash_cv_termcap_lib=libcurses
+ myconf="${myconf} --with-ncurses"
fi
econf \
diff --git a/app-shells/bash/bash-3.0-r5.ebuild b/app-shells/bash/bash-3.0-r5.ebuild
index dbf3bbabd303..361bb87e71a0 100644
--- a/app-shells/bash/bash-3.0-r5.ebuild
+++ b/app-shells/bash/bash-3.0-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-3.0-r5.ebuild,v 1.5 2004/09/22 05:03:18 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-3.0-r5.ebuild,v 1.6 2004/09/25 04:10:26 vapier Exp $
inherit eutils flag-o-matic gnuconfig gcc
@@ -119,6 +119,7 @@ src_compile() {
export bash_cv_termcap_lib=gnutermcap
else
export bash_cv_termcap_lib=libcurses
+ myconf="${myconf} --with-ncurses"
fi
econf \