summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Heim <phreak@gentoo.org>2008-03-14 14:23:55 +0000
committerChristian Heim <phreak@gentoo.org>2008-03-14 14:23:55 +0000
commit3be0e25e5970ab62e0b92e1695d033b69355a169 (patch)
treed79dddf5e2bb6fadc6fb362dde0e8bf65fdf930e /app-office/qtstalker
parentFixing some minor syntax errors. (diff)
downloadgentoo-2-3be0e25e5970ab62e0b92e1695d033b69355a169.tar.gz
gentoo-2-3be0e25e5970ab62e0b92e1695d033b69355a169.tar.bz2
gentoo-2-3be0e25e5970ab62e0b92e1695d033b69355a169.zip
Fixing some minor syntax errors.
(Portage version: 2.1.4.4)
Diffstat (limited to 'app-office/qtstalker')
-rw-r--r--app-office/qtstalker/ChangeLog6
-rw-r--r--app-office/qtstalker/qtstalker-0.32.ebuild26
-rw-r--r--app-office/qtstalker/qtstalker-0.33.ebuild24
3 files changed, 30 insertions, 26 deletions
diff --git a/app-office/qtstalker/ChangeLog b/app-office/qtstalker/ChangeLog
index d533a6044672..882727a99b99 100644
--- a/app-office/qtstalker/ChangeLog
+++ b/app-office/qtstalker/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-office/qtstalker
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/qtstalker/ChangeLog,v 1.7 2008/03/14 11:21:12 phreak Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/qtstalker/ChangeLog,v 1.8 2008/03/14 14:23:55 phreak Exp $
+
+ 14 Mar 2008; Christian Heim <phreak@gentoo.org> qtstalker-0.32.ebuild,
+ qtstalker-0.33.ebuild:
+ Fixing some minor syntax errors.
14 Mar 2008; Christian Heim <phreak@gentoo.org> metadata.xml:
Removing Przemyslaw Maciag (troll, #104750) from metadata.xml.
diff --git a/app-office/qtstalker/qtstalker-0.32.ebuild b/app-office/qtstalker/qtstalker-0.32.ebuild
index 8af9e0c05de1..75c7e42c2fa3 100644
--- a/app-office/qtstalker/qtstalker-0.32.ebuild
+++ b/app-office/qtstalker/qtstalker-0.32.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/qtstalker/qtstalker-0.32.ebuild,v 1.3 2007/03/05 22:59:48 troll Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/qtstalker/qtstalker-0.32.ebuild,v 1.4 2008/03/14 14:23:55 phreak Exp $
inherit qt3 eutils
@@ -30,12 +30,12 @@ MAKEOPTS="${MAKEOPTS} -j1"
src_unpack() {
unpack ${A}
- cd ${S}
- epatch ${FILESDIR}/${PN}-sandboxfix_no_fixpath.patch
- epatch ${FILESDIR}/${PN}-install_docs_with_emerge.patch
+ cd "${S}"
+ epatch "${FILESDIR}"/${PN}-sandboxfix_no_fixpath.patch
+ epatch "${FILESDIR}"/${PN}-install_docs_with_emerge.patch
# without that, qtstalker will use mysql, when only it is installed,
# even when we do not want mysql support for this package
- ! use mysql && epatch ${FILESDIR}/${PN}-no_mysql_support.patch
+ ! use mysql && epatch "${FILESDIR}"/${PN}-no_mysql_support.patch
}
src_compile() {
@@ -44,13 +44,13 @@ src_compile() {
QMAKE_RPATH= \
|| die "qmake ${PN}.pro failed"
- cd ${S}/lib
+ cd "${S}"/lib
${QTDIR}/bin/qmake lib.pro \
QMAKE_CXXFLAGS_RELEASE="${CXXFLAGS}" \
QMAKE_RPATH= \
|| die "qmake ${PN}.pro failed"
- cd ${S}
+ cd "${S}"
emake || die "make failed"
}
@@ -59,12 +59,12 @@ src_install() {
export INSTALL_ROOT="${D}"
make install || die "make install failed"
- cd ${S}/docs
+ cd "${S}"/docs
dohtml *{html,png}
- dodoc AUTHORS BUGS CHANGELOG INSTALL TODO ${S}/README
+ dodoc AUTHORS BUGS CHANGELOG INSTALL TODO "${S}"/README
# install only needed langpacks
- cd ${S}/i18n
+ cd "${S}"/i18n
insinto /usr/share/${PN}/i18n
for i in ${LINGUAS}; do
if [ -f ${PN}_${i}.qm ]; then
@@ -73,6 +73,6 @@ src_install() {
done
# menu and icon
- domenu ${FILESDIR}/${PN}.desktop
- doicon ${FILESDIR}/${PN}.png
+ domenu "${FILESDIR}"/${PN}.desktop
+ doicon "${FILESDIR}"/${PN}.png
}
diff --git a/app-office/qtstalker/qtstalker-0.33.ebuild b/app-office/qtstalker/qtstalker-0.33.ebuild
index 48db147f4919..67e54ef8a58e 100644
--- a/app-office/qtstalker/qtstalker-0.33.ebuild
+++ b/app-office/qtstalker/qtstalker-0.33.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/qtstalker/qtstalker-0.33.ebuild,v 1.1 2007/03/05 22:59:48 troll Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/qtstalker/qtstalker-0.33.ebuild,v 1.2 2008/03/14 14:23:55 phreak Exp $
inherit qt3 eutils
@@ -29,9 +29,9 @@ MAKEOPTS="${MAKEOPTS} -j1"
src_unpack() {
unpack ${A}
- cd ${S}
- epatch ${FILESDIR}/${P}-sandboxfix_no_fixpath.patch
- epatch ${FILESDIR}/${P}-install_docs_with_emerge.patch
+ cd "${S}"
+ epatch "${FILESDIR}"/${P}-sandboxfix_no_fixpath.patch
+ epatch "${FILESDIR}"/${P}-install_docs_with_emerge.patch
}
src_compile() {
@@ -42,7 +42,7 @@ src_compile() {
pdir="`echo ${i} | sed -e 's/\/[a-zA-Z]*.pro$//'`"
pfile="`echo ${i} | sed -e 's/^.*\///'`"
- cd ${pdir}
+ cd "${pdir}"
${QTDIR}/bin/qmake ${pfile} \
QMAKE_CXXFLAGS_RELEASE="${CXXFLAGS}" \
QMAKE_RPATH= \
@@ -51,7 +51,7 @@ src_compile() {
|| die "qmake ${pfile} failed"
done
- cd ${S}
+ cd "${S}"
emake || die "make failed"
einfo "Building langpaccks..."
@@ -68,13 +68,13 @@ src_install() {
make install || die "make install failed"
einfo "Installing docs..."
- cd ${S}/docs
+ cd "${S}"/docs
dohtml *{html,png}
- dodoc AUTHORS BUGS CHANGELOG INSTALL TODO ${S}/README
+ dodoc AUTHORS BUGS CHANGELOG INSTALL TODO "${S}"/README
# install only needed langpacks
einfo "Installing langpacks..."
- cd ${S}/i18n
+ cd "${S}"/i18n
insinto /usr/share/${PN}/i18n
for i in ${LINGUAS}; do
if [ -f ${PN}_${i}.qm ]; then
@@ -83,6 +83,6 @@ src_install() {
done
# menu and icon
- domenu ${FILESDIR}/${PN}.desktop
- doicon ${FILESDIR}/${PN}.png
+ domenu "${FILESDIR}"/${PN}.desktop
+ doicon "${FILESDIR}"/${PN}.png
}