summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGilles Dartiguelongue <eva@gentoo.org>2010-01-24 23:53:33 +0000
committerGilles Dartiguelongue <eva@gentoo.org>2010-01-24 23:53:33 +0000
commit429dfc49dc6c3f05b179540ea09101f6c774cc6e (patch)
tree65cc57dbd7562e6c37aae5fea8d9ab291f41fb69 /app-misc/media-player-info/media-player-info-4.ebuild
parentAllow H.264 codec with our system ffmpeg, patch from Alt Linux in bug #302098 (diff)
downloadgentoo-2-429dfc49dc6c3f05b179540ea09101f6c774cc6e.tar.gz
gentoo-2-429dfc49dc6c3f05b179540ea09101f6c774cc6e.tar.bz2
gentoo-2-429dfc49dc6c3f05b179540ea09101f6c774cc6e.zip
Initial ebuild, closes bug #291417. Thanks to Giacomo Perale.
(Portage version: 2.2_rc61/cvs/Linux x86_64)
Diffstat (limited to 'app-misc/media-player-info/media-player-info-4.ebuild')
-rw-r--r--app-misc/media-player-info/media-player-info-4.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-misc/media-player-info/media-player-info-4.ebuild b/app-misc/media-player-info/media-player-info-4.ebuild
new file mode 100644
index 000000000000..d1b75efd3b22
--- /dev/null
+++ b/app-misc/media-player-info/media-player-info-4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/media-player-info/media-player-info-4.ebuild,v 1.1 2010/01/24 23:53:33 eva Exp $
+
+EAPI="2"
+
+DESCRIPTION="Repository of data files describing media player capabilities."
+HOMEPAGE="http://people.freedesktop.org/~teuf/media-player-info/"
+SRC_URI="http://people.freedesktop.org/~teuf/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=">=sys-fs/udev-145[extras]"
+RDEPEND="${DEPEND}"
+
+# This ebuild does not install any binaries
+RESTRICT="binchecks strip"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc AUTHORS ChangeLog NEWS README || die "dodocs failed"
+}