summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Januszewski <spock@gentoo.org>2008-10-29 17:27:35 +0000
committerMichael Januszewski <spock@gentoo.org>2008-10-29 17:27:35 +0000
commit6347dfb896801d7a573af8f0ae5e4f74e42e68f9 (patch)
treecd0061caf33d79c3e9ed6038afa6707e744c898b /app-misc/linux-logo/linux-logo-5.03.ebuild
parentCleanup ebuild, use same RPM as realplayer, install only codecs, bug 240341; ... (diff)
downloadgentoo-2-6347dfb896801d7a573af8f0ae5e4f74e42e68f9.tar.gz
gentoo-2-6347dfb896801d7a573af8f0ae5e4f74e42e68f9.tar.bz2
gentoo-2-6347dfb896801d7a573af8f0ae5e4f74e42e68f9.zip
Fix bug #243654 (respect the CC variable).
(Portage version: 2.2_rc12/cvs/Linux 2.6.27 x86_64)
Diffstat (limited to 'app-misc/linux-logo/linux-logo-5.03.ebuild')
-rw-r--r--app-misc/linux-logo/linux-logo-5.03.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-misc/linux-logo/linux-logo-5.03.ebuild b/app-misc/linux-logo/linux-logo-5.03.ebuild
index a2e3dfe30810..8b03b97bf1a7 100644
--- a/app-misc/linux-logo/linux-logo-5.03.ebuild
+++ b/app-misc/linux-logo/linux-logo-5.03.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/linux-logo/linux-logo-5.03.ebuild,v 1.6 2008/10/15 17:39:04 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/linux-logo/linux-logo-5.03.ebuild,v 1.7 2008/10/29 17:27:35 spock Exp $
-inherit eutils
+inherit eutils toolchain-funcs
MY_P=${PN/-/_}-${PV}
S=${WORKDIR}/${MY_P}
@@ -35,7 +35,7 @@ src_unpack() {
src_compile() {
./configure --prefix="${D}"/usr || die
- emake CFLAGS="${CFLAGS}" || die
+ emake CFLAGS="${CFLAGS}" CC="$(tc-getCC)" || die
}
src_install() {