summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJonathan Callen <abcd@gentoo.org>2011-06-04 19:33:12 +0000
committerJonathan Callen <abcd@gentoo.org>2011-06-04 19:33:12 +0000
commitf6ebed2469303c03a072159b11074312be20eafd (patch)
tree140b07a4c6d88ef4220881e2c2cfa99e80b81109 /app-misc/hello
parentInitial commit, dependency of www-apps/horde-4. (diff)
downloadgentoo-2-f6ebed2469303c03a072159b11074312be20eafd.tar.gz
gentoo-2-f6ebed2469303c03a072159b11074312be20eafd.tar.bz2
gentoo-2-f6ebed2469303c03a072159b11074312be20eafd.zip
Bump to new version
(Portage version: 2.2.0_alpha37/cvs/Linux x86_64)
Diffstat (limited to 'app-misc/hello')
-rw-r--r--app-misc/hello/ChangeLog9
-rw-r--r--app-misc/hello/hello-2.7.ebuild28
2 files changed, 35 insertions, 2 deletions
diff --git a/app-misc/hello/ChangeLog b/app-misc/hello/ChangeLog
index cf04ba624dde..7bdbd7ae9f57 100644
--- a/app-misc/hello/ChangeLog
+++ b/app-misc/hello/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-misc/hello
-# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/hello/ChangeLog,v 1.3 2010/04/12 23:36:47 abcd Exp $
+# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/hello/ChangeLog,v 1.4 2011/06/04 19:33:12 abcd Exp $
+
+*hello-2.7 (04 Jun 2011)
+
+ 04 Jun 2011; Jonathan Callen <abcd@gentoo.org> +hello-2.7.ebuild:
+ Bump to new version
*hello-2.6 (12 Apr 2010)
diff --git a/app-misc/hello/hello-2.7.ebuild b/app-misc/hello/hello-2.7.ebuild
new file mode 100644
index 000000000000..9ad38e15ede6
--- /dev/null
+++ b/app-misc/hello/hello-2.7.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/hello/hello-2.7.ebuild,v 1.1 2011/06/04 19:33:12 abcd Exp $
+
+EAPI="4"
+
+DESCRIPTION="GNU \"Hello, world\" application"
+HOMEPAGE="http://www.gnu.org/software/hello/"
+SRC_URI="mirror://gnu/${PN}/${P}.tar.xz"
+
+LICENSE="FDL-1.3 GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="nls"
+
+DOCS=(AUTHORS ChangeLog ChangeLog.O NEWS README THANKS TODO contrib/evolution.txt)
+
+src_configure() {
+ econf $(use_enable nls)
+}
+
+src_install() {
+ default
+
+ for x in contrib man doc po tests src; do
+ newdoc $x/ChangeLog ChangeLog.$x || die "newdoc failed"
+ done
+}