summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGilles Dartiguelongue <eva@gentoo.org>2010-01-24 23:55:11 +0000
committerGilles Dartiguelongue <eva@gentoo.org>2010-01-24 23:55:11 +0000
commitb885b42d1fd1e21162e1ea595eaf79ff10b7c998 (patch)
treed7cae6fad5e08f806470fda1089803946a956008 /app-misc/hal-info
parentInitial ebuild, closes bug #291417. Thanks to Giacomo Perale. (diff)
downloadgentoo-2-b885b42d1fd1e21162e1ea595eaf79ff10b7c998.tar.gz
gentoo-2-b885b42d1fd1e21162e1ea595eaf79ff10b7c998.tar.bz2
gentoo-2-b885b42d1fd1e21162e1ea595eaf79ff10b7c998.zip
Add RESTRICT to avoid binary related checks.
(Portage version: 2.2_rc61/cvs/Linux x86_64)
Diffstat (limited to 'app-misc/hal-info')
-rw-r--r--app-misc/hal-info/ChangeLog9
-rw-r--r--app-misc/hal-info/hal-info-20090414.ebuild7
-rw-r--r--app-misc/hal-info/hal-info-20090716.ebuild7
-rw-r--r--app-misc/hal-info/hal-info-20091130.ebuild7
4 files changed, 22 insertions, 8 deletions
diff --git a/app-misc/hal-info/ChangeLog b/app-misc/hal-info/ChangeLog
index 97ea59f83d48..89dcd7e5e910 100644
--- a/app-misc/hal-info/ChangeLog
+++ b/app-misc/hal-info/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-misc/hal-info
-# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/hal-info/ChangeLog,v 1.81 2009/12/07 11:21:01 ssuominen Exp $
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/hal-info/ChangeLog,v 1.82 2010/01/24 23:55:11 eva Exp $
+
+ 24 Jan 2010; Gilles Dartiguelongue <eva@gentoo.org>
+ hal-info-20090414.ebuild, hal-info-20090716.ebuild,
+ hal-info-20091130.ebuild:
+ Add RESTRICT to avoid binary related checks.
07 Dec 2009; Samuli Suominen <ssuominen@gentoo.org>
hal-info-20090716.ebuild:
diff --git a/app-misc/hal-info/hal-info-20090414.ebuild b/app-misc/hal-info/hal-info-20090414.ebuild
index 27986b5a7232..6ee53c697eea 100644
--- a/app-misc/hal-info/hal-info-20090414.ebuild
+++ b/app-misc/hal-info/hal-info-20090414.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/hal-info/hal-info-20090414.ebuild,v 1.7 2009/07/19 12:57:41 nixnut Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/hal-info/hal-info-20090414.ebuild,v 1.8 2010/01/24 23:55:11 eva Exp $
inherit eutils
@@ -16,6 +16,9 @@ IUSE=""
RDEPEND=">=sys-apps/hal-0.5.10"
DEPEND="${RDEPEND}"
+# This ebuild does not install any binaries
+RESTRICT="binchecks strip"
+
src_compile() {
econf
emake || die "emake failed"
diff --git a/app-misc/hal-info/hal-info-20090716.ebuild b/app-misc/hal-info/hal-info-20090716.ebuild
index 964b185f5ff1..0135a1641b7a 100644
--- a/app-misc/hal-info/hal-info-20090716.ebuild
+++ b/app-misc/hal-info/hal-info-20090716.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/hal-info/hal-info-20090716.ebuild,v 1.9 2009/12/07 11:21:01 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/hal-info/hal-info-20090716.ebuild,v 1.10 2010/01/24 23:55:11 eva Exp $
inherit eutils
@@ -16,6 +16,9 @@ IUSE=""
RDEPEND=">=sys-apps/hal-0.5.10"
DEPEND="${RDEPEND}"
+# This ebuild does not install any binaries
+RESTRICT="binchecks strip"
+
src_compile() {
econf
emake || die "emake failed"
diff --git a/app-misc/hal-info/hal-info-20091130.ebuild b/app-misc/hal-info/hal-info-20091130.ebuild
index ddeecf2e3a38..d68c3bcbfb9a 100644
--- a/app-misc/hal-info/hal-info-20091130.ebuild
+++ b/app-misc/hal-info/hal-info-20091130.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/hal-info/hal-info-20091130.ebuild,v 1.1 2009/12/06 23:58:01 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/hal-info/hal-info-20091130.ebuild,v 1.2 2010/01/24 23:55:11 eva Exp $
inherit eutils
@@ -16,6 +16,9 @@ IUSE=""
RDEPEND=">=sys-apps/hal-0.5.10"
DEPEND="${RDEPEND}"
+# This ebuild does not install any binaries
+RESTRICT="binchecks strip"
+
src_compile() {
econf
emake || die "emake failed"