summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-01-28 05:06:50 +0000
committerMarius Mauch <genone@gentoo.org>2007-01-28 05:06:50 +0000
commit539660666109cb405f7a7b07304bb7d1b83e6aea (patch)
treeb3b806de9e3f9a059f58ac7050489ca61559111f /app-misc/devtodo
parentReplacing einfo with elog (diff)
downloadgentoo-2-539660666109cb405f7a7b07304bb7d1b83e6aea.tar.gz
gentoo-2-539660666109cb405f7a7b07304bb7d1b83e6aea.tar.bz2
gentoo-2-539660666109cb405f7a7b07304bb7d1b83e6aea.zip
Replacing einfo with elog
(Portage version: 2.1.2-r4)
Diffstat (limited to 'app-misc/devtodo')
-rw-r--r--app-misc/devtodo/ChangeLog6
-rw-r--r--app-misc/devtodo/devtodo-0.1.18-r2.ebuild6
-rw-r--r--app-misc/devtodo/devtodo-0.1.19-r1.ebuild8
-rw-r--r--app-misc/devtodo/devtodo-0.1.19.ebuild6
-rw-r--r--app-misc/devtodo/files/digest-devtodo-0.1.18-r22
5 files changed, 17 insertions, 11 deletions
diff --git a/app-misc/devtodo/ChangeLog b/app-misc/devtodo/ChangeLog
index 1b040fc5249d..7f8669460e4c 100644
--- a/app-misc/devtodo/ChangeLog
+++ b/app-misc/devtodo/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-misc/devtodo
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/devtodo/ChangeLog,v 1.63 2007/01/05 07:21:06 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/devtodo/ChangeLog,v 1.64 2007/01/28 05:06:50 genone Exp $
+
+ 28 Jan 2007; Marius Mauch <genone@gentoo.org> devtodo-0.1.18-r2.ebuild,
+ devtodo-0.1.19.ebuild, devtodo-0.1.19-r1.ebuild:
+ Replacing einfo with elog
05 Jan 2007; Diego Pettenò <flameeyes@gentoo.org>
devtodo-0.1.18-r2.ebuild, devtodo-0.1.19.ebuild:
diff --git a/app-misc/devtodo/devtodo-0.1.18-r2.ebuild b/app-misc/devtodo/devtodo-0.1.18-r2.ebuild
index c35e1ac52c4f..47142539a20c 100644
--- a/app-misc/devtodo/devtodo-0.1.18-r2.ebuild
+++ b/app-misc/devtodo/devtodo-0.1.18-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/devtodo/devtodo-0.1.18-r2.ebuild,v 1.14 2007/01/05 07:21:06 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/devtodo/devtodo-0.1.18-r2.ebuild,v 1.15 2007/01/28 05:06:50 genone Exp $
inherit eutils bash-completion flag-o-matic
@@ -41,7 +41,7 @@ src_install() {
pkg_postinst() {
echo
- einfo "Because of a conflict with app-misc/tdl, the tdl symbolic link"
- einfo "and manual page have been removed."
+ elog "Because of a conflict with app-misc/tdl, the tdl symbolic link"
+ elog "and manual page have been removed."
bash-completion_pkg_postinst
}
diff --git a/app-misc/devtodo/devtodo-0.1.19-r1.ebuild b/app-misc/devtodo/devtodo-0.1.19-r1.ebuild
index e5c82bda1f82..58bef11cb59e 100644
--- a/app-misc/devtodo/devtodo-0.1.19-r1.ebuild
+++ b/app-misc/devtodo/devtodo-0.1.19-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/devtodo/devtodo-0.1.19-r1.ebuild,v 1.8 2005/12/30 16:40:45 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/devtodo/devtodo-0.1.19-r1.ebuild,v 1.9 2007/01/28 05:06:50 genone Exp $
inherit eutils bash-completion flag-o-matic
@@ -46,7 +46,7 @@ src_install() {
pkg_postinst() {
echo
- einfo "Because of a conflict with app-misc/tdl, the tdl symbolic link"
- einfo "and manual page have been removed."
+ elog "Because of a conflict with app-misc/tdl, the tdl symbolic link"
+ elog "and manual page have been removed."
bash-completion_pkg_postinst
}
diff --git a/app-misc/devtodo/devtodo-0.1.19.ebuild b/app-misc/devtodo/devtodo-0.1.19.ebuild
index f124be4658fc..2583cff80807 100644
--- a/app-misc/devtodo/devtodo-0.1.19.ebuild
+++ b/app-misc/devtodo/devtodo-0.1.19.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/devtodo/devtodo-0.1.19.ebuild,v 1.10 2007/01/05 07:21:06 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/devtodo/devtodo-0.1.19.ebuild,v 1.11 2007/01/28 05:06:50 genone Exp $
inherit eutils bash-completion flag-o-matic
@@ -45,7 +45,7 @@ src_install() {
pkg_postinst() {
echo
- einfo "Because of a conflict with app-misc/tdl, the tdl symbolic link"
- einfo "and manual page have been removed."
+ elog "Because of a conflict with app-misc/tdl, the tdl symbolic link"
+ elog "and manual page have been removed."
bash-completion_pkg_postinst
}
diff --git a/app-misc/devtodo/files/digest-devtodo-0.1.18-r2 b/app-misc/devtodo/files/digest-devtodo-0.1.18-r2
index 1e3f25c5d61f..0adf4b117b77 100644
--- a/app-misc/devtodo/files/digest-devtodo-0.1.18-r2
+++ b/app-misc/devtodo/files/digest-devtodo-0.1.18-r2
@@ -1 +1,3 @@
MD5 6ca0a414685cb7a7f32f7ae22cb3a2a9 devtodo-0.1.18.tar.gz 432858
+RMD160 c6ba5829f4c8b41d77c582fe1f0350174a164b65 devtodo-0.1.18.tar.gz 432858
+SHA256 fb47178c9d109e05640da9fcf049282d53e4b16aea2cbbf45ec8f06200f7c85e devtodo-0.1.18.tar.gz 432858