summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2009-03-09 20:21:04 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2009-03-09 20:21:04 +0000
commitdcb3814cd6bdfdeefda12ed9f4601b077e802650 (patch)
treec13494cb6271d595b0b63ae678b15dfd6af4dac1 /app-emulation
parentMigrate to EAPI 2. (diff)
downloadgentoo-2-dcb3814cd6bdfdeefda12ed9f4601b077e802650.tar.gz
gentoo-2-dcb3814cd6bdfdeefda12ed9f4601b077e802650.tar.bz2
gentoo-2-dcb3814cd6bdfdeefda12ed9f4601b077e802650.zip
Fix typos.
(Portage version: 2.2_rc23/cvs/Linux x86_64)
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/uae/ChangeLog8
-rw-r--r--app-emulation/uae/uae-0.8.26-r1.ebuild18
2 files changed, 15 insertions, 11 deletions
diff --git a/app-emulation/uae/ChangeLog b/app-emulation/uae/ChangeLog
index 9adee01192ec..22b3e309f605 100644
--- a/app-emulation/uae/ChangeLog
+++ b/app-emulation/uae/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-emulation/uae
-# Copyright 2002-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/uae/ChangeLog,v 1.35 2008/07/28 20:37:22 cardoe Exp $
+# Copyright 2002-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/uae/ChangeLog,v 1.36 2009/03/09 20:21:04 flameeyes Exp $
+
+ 09 Mar 2009; Diego E. Pettenò <flameeyes@gentoo.org>
+ uae-0.8.26-r1.ebuild:
+ Fix typos.
28 Jul 2008; Doug Goldstein <cardoe@gentoo.org> metadata.xml:
add GLEP 56 USE flag desc from use.local.desc
diff --git a/app-emulation/uae/uae-0.8.26-r1.ebuild b/app-emulation/uae/uae-0.8.26-r1.ebuild
index 30fef0e9d624..4a93aaf1c7b8 100644
--- a/app-emulation/uae/uae-0.8.26-r1.ebuild
+++ b/app-emulation/uae/uae-0.8.26-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/uae/uae-0.8.26-r1.ebuild,v 1.1 2007/08/13 14:00:19 pva Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/uae/uae-0.8.26-r1.ebuild,v 1.2 2009/03/09 20:21:04 flameeyes Exp $
inherit eutils
@@ -20,15 +20,15 @@ DEPEND="sdl? ( media-libs/libsdl
)
!sdl? ( X? ( x11-libs/libXext
dga? ( x11-libs/libXxf86dga
- x11-libs/libXxf86vm )
+ x11-libs/libXxf86vm )
ui? ( x11-libs/gtk+ )
)
!X? ( svga? ( media-libs/svgalib
- ui? ( sys-libs/ncurses ) )
+ ui? ( sys-libs/ncurses ) )
!svga? ( aalib? ( media-libs/aalib
- ui? ( sys-libs/ncurses ) ) )
- !aalib? ( media-libs/libsdl
- ui? ( x11-libs/gtk+ ) ) )
+ ui? ( sys-libs/ncurses ) ) )
+ !aalib? ( media-libs/libsdl
+ ui? ( x11-libs/gtk+ ) ) )
alsa? ( media-libs/alsa-lib )
)
scsi? ( app-cdr/cdrtools )"
@@ -122,9 +122,9 @@ pkg_setup() {
my_config="${my_config} --disable-ui"
fi
else
- elog "You have not enabled sdl or X or svga or ncruses in USE!"
+ elog "You have not enabled sdl or X or svga or ncurses in USE!"
elog "Video output is not selected. Falling back on sdl..."
- my_config="$(use_with sdl) $(use_with sdl sdl-gfx) $(use with sdl-sound)"
+ my_config="$(use_with sdl) $(use_with sdl sdl-gfx) $(use_with sdl-sound)"
# SELECT UI
if use ui ; then
elog "Using GTK+ for UI."