summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-06-08 21:17:41 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-06-08 21:17:41 +0000
commitd299d61c9ef44405e86c28e7e04e7aeed60e8061 (patch)
tree01508d1a333195931dfa48dbfc5b11722ffca675 /app-emulation
parentInitial import. (diff)
downloadgentoo-2-d299d61c9ef44405e86c28e7e04e7aeed60e8061.tar.gz
gentoo-2-d299d61c9ef44405e86c28e7e04e7aeed60e8061.tar.bz2
gentoo-2-d299d61c9ef44405e86c28e7e04e7aeed60e8061.zip
python_mod_optimize() and python_mod_cleanup() internally prepend ${ROOT} to paths.
(Portage version: HEAD/cvs/Linux x86_64)
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/playonlinux/playonlinux-3.7-r1.ebuild8
-rw-r--r--app-emulation/playonlinux/playonlinux-3.7.3.ebuild6
2 files changed, 7 insertions, 7 deletions
diff --git a/app-emulation/playonlinux/playonlinux-3.7-r1.ebuild b/app-emulation/playonlinux/playonlinux-3.7-r1.ebuild
index c3e74b1eb9d5..ad699379b2ee 100644
--- a/app-emulation/playonlinux/playonlinux-3.7-r1.ebuild
+++ b/app-emulation/playonlinux/playonlinux-3.7-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/playonlinux/playonlinux-3.7-r1.ebuild,v 1.1 2009/11/16 20:27:45 volkmar Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/playonlinux/playonlinux-3.7-r1.ebuild,v 1.2 2010/06/08 21:17:41 arfrever Exp $
EAPI="2"
@@ -85,11 +85,11 @@ src_install() {
pkg_postinst() {
games_pkg_postinst
- python_mod_optimize "${ROOT}${GAMES_DATADIR}/${PN}"
+ python_mod_optimize "${GAMES_DATADIR}/${PN}"
}
pkg_postrm() {
- python_mod_cleanup "${ROOT}${GAMES_DATADIR}/${PN}"
+ python_mod_cleanup "${GAMES_DATADIR}/${PN}"
ewarn "Installed softwares and games with playonlinux have not been removed."
ewarn "To remove them, you can re-install playonlinux and remove them using it"
diff --git a/app-emulation/playonlinux/playonlinux-3.7.3.ebuild b/app-emulation/playonlinux/playonlinux-3.7.3.ebuild
index b235bf7761a5..1422b1553ef9 100644
--- a/app-emulation/playonlinux/playonlinux-3.7.3.ebuild
+++ b/app-emulation/playonlinux/playonlinux-3.7.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/playonlinux/playonlinux-3.7.3.ebuild,v 1.1 2010/04/11 01:32:47 volkmar Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/playonlinux/playonlinux-3.7.3.ebuild,v 1.2 2010/06/08 21:17:41 arfrever Exp $
EAPI="2"
@@ -85,11 +85,11 @@ src_install() {
pkg_postinst() {
games_pkg_postinst
- python_mod_optimize "${ROOT}${GAMES_DATADIR}/${PN}"
+ python_mod_optimize "${GAMES_DATADIR}/${PN}"
}
pkg_postrm() {
- python_mod_cleanup "${ROOT}${GAMES_DATADIR}/${PN}"
+ python_mod_cleanup "${GAMES_DATADIR}/${PN}"
ewarn "Installed softwares and games with playonlinux have not been removed."
ewarn "To remove them, you can re-install playonlinux and remove them using it"