summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-07-19 04:40:59 +0000
committerMike Frysinger <vapier@gentoo.org>2005-07-19 04:40:59 +0000
commitbdb18e3db11d75f7065cca8ad5c6805c07543b08 (patch)
tree8dc0437b4d699f03ce60af93c811c624d52c7b52 /app-emulation
parentVersion bump. (diff)
downloadgentoo-2-bdb18e3db11d75f7065cca8ad5c6805c07543b08.tar.gz
gentoo-2-bdb18e3db11d75f7065cca8ad5c6805c07543b08.tar.bz2
gentoo-2-bdb18e3db11d75f7065cca8ad5c6805c07543b08.zip
force VARTEXFONTS to $T so doc building doesnt try to write to $ROOT #89568
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/wine/wine-20041019-r3.ebuild3
-rw-r--r--app-emulation/wine/wine-20050111-r1.ebuild3
-rw-r--r--app-emulation/wine/wine-20050211.ebuild3
-rw-r--r--app-emulation/wine/wine-20050310-r1.ebuild3
-rw-r--r--app-emulation/wine/wine-20050419.ebuild3
-rw-r--r--app-emulation/wine/wine-20050524.ebuild3
-rw-r--r--app-emulation/wine/wine-20050628.ebuild3
7 files changed, 14 insertions, 7 deletions
diff --git a/app-emulation/wine/wine-20041019-r3.ebuild b/app-emulation/wine/wine-20041019-r3.ebuild
index d3681fdba9ee..887510bd6c4b 100644
--- a/app-emulation/wine/wine-20041019-r3.ebuild
+++ b/app-emulation/wine/wine-20041019-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20041019-r3.ebuild,v 1.14 2005/07/07 02:57:42 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20041019-r3.ebuild,v 1.15 2005/07/19 04:40:59 vapier Exp $
inherit eutils flag-o-matic
@@ -83,6 +83,7 @@ src_compile() {
emake -j1 depend || die "depend"
emake all || die "all"
if use doc ; then
+ VARTEXFONTS=${T} \
emake -j1 -C documentation doc || die "docs"
fi
}
diff --git a/app-emulation/wine/wine-20050111-r1.ebuild b/app-emulation/wine/wine-20050111-r1.ebuild
index 5516513b12be..f3b06b2befdd 100644
--- a/app-emulation/wine/wine-20050111-r1.ebuild
+++ b/app-emulation/wine/wine-20050111-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20050111-r1.ebuild,v 1.5 2005/05/29 03:48:40 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20050111-r1.ebuild,v 1.6 2005/07/19 04:40:59 vapier Exp $
inherit eutils flag-o-matic
@@ -90,6 +90,7 @@ src_compile() {
emake -j1 depend || die "depend"
emake all || die "all"
if use doc ; then
+ VARTEXFONTS=${T} \
emake -j1 -C documentation doc || die "docs"
fi
}
diff --git a/app-emulation/wine/wine-20050211.ebuild b/app-emulation/wine/wine-20050211.ebuild
index 52c99085d673..97572bb4521b 100644
--- a/app-emulation/wine/wine-20050211.ebuild
+++ b/app-emulation/wine/wine-20050211.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20050211.ebuild,v 1.12 2005/07/10 03:59:17 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20050211.ebuild,v 1.13 2005/07/19 04:40:59 vapier Exp $
inherit eutils flag-o-matic
@@ -112,6 +112,7 @@ src_compile() {
emake -j1 depend || die "depend"
emake all || die "all"
if use doc ; then
+ VARTEXFONTS=${T} \
emake -j1 -C documentation doc || die "docs"
fi
}
diff --git a/app-emulation/wine/wine-20050310-r1.ebuild b/app-emulation/wine/wine-20050310-r1.ebuild
index c2933f5f5354..ab62090ad318 100644
--- a/app-emulation/wine/wine-20050310-r1.ebuild
+++ b/app-emulation/wine/wine-20050310-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20050310-r1.ebuild,v 1.5 2005/07/10 03:59:17 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20050310-r1.ebuild,v 1.6 2005/07/19 04:40:59 vapier Exp $
inherit eutils flag-o-matic
@@ -112,6 +112,7 @@ src_compile() {
emake -j1 depend || die "depend"
emake all || die "all"
if use doc ; then
+ VARTEXFONTS=${T} \
emake -j1 -C documentation doc || die "docs"
fi
}
diff --git a/app-emulation/wine/wine-20050419.ebuild b/app-emulation/wine/wine-20050419.ebuild
index 22707855acb3..4c9bb183a3be 100644
--- a/app-emulation/wine/wine-20050419.ebuild
+++ b/app-emulation/wine/wine-20050419.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20050419.ebuild,v 1.7 2005/07/10 03:59:17 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20050419.ebuild,v 1.8 2005/07/19 04:40:59 vapier Exp $
inherit eutils flag-o-matic multilib
@@ -111,6 +111,7 @@ src_compile() {
emake -j1 depend || die "depend"
emake all || die "all"
if use doc ; then
+ VARTEXFONTS=${T} \
emake -j1 -C documentation doc || die "docs"
fi
}
diff --git a/app-emulation/wine/wine-20050524.ebuild b/app-emulation/wine/wine-20050524.ebuild
index 9e9636d0db4d..9193e3a228d6 100644
--- a/app-emulation/wine/wine-20050524.ebuild
+++ b/app-emulation/wine/wine-20050524.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20050524.ebuild,v 1.6 2005/07/10 04:06:02 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20050524.ebuild,v 1.7 2005/07/19 04:40:59 vapier Exp $
inherit eutils flag-o-matic multilib
@@ -112,6 +112,7 @@ src_compile() {
emake -j1 depend || die "depend"
emake all || die "all"
# if use doc ; then
+# VARTEXFONTS=${T} \
# emake -j1 -C documentation doc || die "docs"
# fi
}
diff --git a/app-emulation/wine/wine-20050628.ebuild b/app-emulation/wine/wine-20050628.ebuild
index 31131292178e..674f6261de46 100644
--- a/app-emulation/wine/wine-20050628.ebuild
+++ b/app-emulation/wine/wine-20050628.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20050628.ebuild,v 1.1 2005/07/10 04:05:09 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20050628.ebuild,v 1.2 2005/07/19 04:40:59 vapier Exp $
inherit eutils flag-o-matic multilib
@@ -111,6 +111,7 @@ src_compile() {
emake -j1 depend || die "depend"
emake all || die "all"
# if use doc ; then
+# VARTEXFONTS=${T} \
# emake -j1 -C documentation doc || die "docs"
# fi
}