summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuca Barbato <lu_zero@gentoo.org>2004-11-17 18:44:35 +0000
committerLuca Barbato <lu_zero@gentoo.org>2004-11-17 18:44:35 +0000
commit7d0e210168f4e734dbbb4d7c912b068ecfe664f7 (patch)
tree844723a966d7ebf2a21cd97c245d82b6aeff560b /app-emulation
parentmarked stable on x86 (Manifest recommit) (diff)
downloadgentoo-2-7d0e210168f4e734dbbb4d7c912b068ecfe664f7.tar.gz
gentoo-2-7d0e210168f4e734dbbb4d7c912b068ecfe664f7.tar.bz2
gentoo-2-7d0e210168f4e734dbbb4d7c912b068ecfe664f7.zip
Removed qemu-fast
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/qemu/ChangeLog5
-rw-r--r--app-emulation/qemu/qemu-0.6.1.ebuild28
2 files changed, 18 insertions, 15 deletions
diff --git a/app-emulation/qemu/ChangeLog b/app-emulation/qemu/ChangeLog
index 6b9a39f256ff..87b252c82e31 100644
--- a/app-emulation/qemu/ChangeLog
+++ b/app-emulation/qemu/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for app-emulation/qemu
# Copyright 2000-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/qemu/ChangeLog,v 1.21 2004/11/16 21:03:48 lu_zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/qemu/ChangeLog,v 1.22 2004/11/17 18:44:35 lu_zero Exp $
+
+ 17 Nov 2004; Luca Barbato <lu_zero@gentoo.org> qemu-0.6.1.ebuild:
+ Removed qemu-fast since that feature won't build on most systems
16 Nov 2004; Luca Barbato <lu_zero@gentoo.org> qemu-0.6.1.ebuild:
Stray useflag removed
diff --git a/app-emulation/qemu/qemu-0.6.1.ebuild b/app-emulation/qemu/qemu-0.6.1.ebuild
index 0a859463771d..e16d56876c3f 100644
--- a/app-emulation/qemu/qemu-0.6.1.ebuild
+++ b/app-emulation/qemu/qemu-0.6.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/qemu/qemu-0.6.1.ebuild,v 1.3 2004/11/17 16:00:54 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/qemu/qemu-0.6.1.ebuild,v 1.4 2004/11/17 18:44:35 lu_zero Exp $
inherit eutils
@@ -11,7 +11,7 @@ SRC_URI="http://fabrice.bellard.free.fr/qemu/${P}.tar.gz"
LICENSE="GPL-2 LGPL-2.1"
SLOT="0"
KEYWORDS="x86 ppc -alpha -sparc"
-IUSE="softmmu qemu-fast sdl nptl" #nptlonly"
+IUSE="softmmu sdl" # nptl qemu-fast nptlonly"
RESTRICT="nostrip"
DEPEND="virtual/libc
@@ -21,18 +21,18 @@ RDEPEND=""
set_target_list() {
TARGET_LIST="arm-user i386-user ppc-user sparc-user" #i386-softmmu ppc-softmmu
use softmmu && TARGET_LIST="${TARGET_LIST} i386-softmmu ppc-softmmu"
- use qemu-fast && \
- if use nptl # && use nptlonly
- then
- ewarn "qemu-fast won't build with nptl, useflag disabled"
- else
- if use sdl ; then
- ewarn "qemu-fast enabled beware you need every library that"
- ewarn "qemu would link compiled static you may need to emerge"
- ewarn "again alsa-lib and nas"
- fi
- TARGET_LIST="${TARGET_LIST} i386"
- fi
+# use qemu-fast && \
+# if use nptl # && use nptlonly
+# then
+# ewarn "qemu-fast won't build with nptl, useflag disabled"
+# else
+# if use sdl ; then
+# ewarn "qemu-fast enabled beware you need every library that"
+# ewarn "qemu would link compiled static you may need to emerge"
+# ewarn "again alsa-lib and nas"
+# fi
+# TARGET_LIST="${TARGET_LIST} i386"
+# fi
export TARGET_LIST
}