summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2012-09-08 09:15:22 +0000
committerUlrich Müller <ulm@gentoo.org>2012-09-08 09:15:22 +0000
commitdf436a4b8436fc334c036ab3815232ff999f30da (patch)
tree7186e3c6b04d56c206f885397a38f4b38dda1191 /app-emacs
parentStable for x86, wrt bug #432946 (diff)
downloadgentoo-2-df436a4b8436fc334c036ab3815232ff999f30da.tar.gz
gentoo-2-df436a4b8436fc334c036ab3815232ff999f30da.tar.bz2
gentoo-2-df436a4b8436fc334c036ab3815232ff999f30da.zip
Change EAPI to 4.
(Portage version: 2.1.11.13/cvs/Linux x86_64)
Diffstat (limited to 'app-emacs')
-rw-r--r--app-emacs/apache-mode/ChangeLog7
-rw-r--r--app-emacs/apache-mode/apache-mode-1.1.ebuild8
-rw-r--r--app-emacs/apache-mode/files/50apache-mode-gentoo.el3
3 files changed, 10 insertions, 8 deletions
diff --git a/app-emacs/apache-mode/ChangeLog b/app-emacs/apache-mode/ChangeLog
index 266333ab7f6b..95f1ce5c831b 100644
--- a/app-emacs/apache-mode/ChangeLog
+++ b/app-emacs/apache-mode/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for app-emacs/apache-mode
-# Copyright 2002-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-emacs/apache-mode/ChangeLog,v 1.16 2008/06/14 23:21:19 ulm Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-emacs/apache-mode/ChangeLog,v 1.17 2012/09/08 09:15:21 ulm Exp $
+
+ 08 Sep 2012; Ulrich Müller <ulm@gentoo.org> apache-mode-1.1.ebuild:
+ Change EAPI to 4.
14 Jun 2008; Ulrich Mueller <ulm@gentoo.org> apache-mode-1.1.ebuild:
Do not assign SIMPLE_ELISP since elisp.eclass now detects this case
diff --git a/app-emacs/apache-mode/apache-mode-1.1.ebuild b/app-emacs/apache-mode/apache-mode-1.1.ebuild
index 1a5563ad668e..6d777a5bf2ba 100644
--- a/app-emacs/apache-mode/apache-mode-1.1.ebuild
+++ b/app-emacs/apache-mode/apache-mode-1.1.ebuild
@@ -1,6 +1,8 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emacs/apache-mode/apache-mode-1.1.ebuild,v 1.11 2008/06/14 23:21:19 ulm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emacs/apache-mode/apache-mode-1.1.ebuild,v 1.12 2012/09/08 09:15:21 ulm Exp $
+
+EAPI=4
inherit elisp
@@ -13,4 +15,4 @@ SLOT="0"
KEYWORDS="amd64 ~ppc x86"
IUSE=""
-SITEFILE=50${PN}-gentoo.el
+SITEFILE="50${PN}-gentoo.el"
diff --git a/app-emacs/apache-mode/files/50apache-mode-gentoo.el b/app-emacs/apache-mode/files/50apache-mode-gentoo.el
index e412d64b29c2..c8ceb9f8c080 100644
--- a/app-emacs/apache-mode/files/50apache-mode-gentoo.el
+++ b/app-emacs/apache-mode/files/50apache-mode-gentoo.el
@@ -1,6 +1,3 @@
-
-;;; apache-mode site-lisp configuration
-
(add-to-list 'load-path "@SITELISP@")
(autoload 'apache-mode "apache-mode" "autoloaded" t)
(add-to-list 'auto-mode-alist '("\\.htaccess$" . apache-mode))