summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2008-04-06 15:04:37 +0000
committerUlrich Müller <ulm@gentoo.org>2008-04-06 15:04:37 +0000
commit70642f9d1d752dc77cb346f611e94e885f7cda24 (patch)
treedb76b56ecccc5f807aa1f15458d8aa2b2fafa4ac /app-emacs/tramp
parentStable on ppc64; bug #215735 (diff)
downloadgentoo-2-70642f9d1d752dc77cb346f611e94e885f7cda24.tar.gz
gentoo-2-70642f9d1d752dc77cb346f611e94e885f7cda24.tar.bz2
gentoo-2-70642f9d1d752dc77cb346f611e94e885f7cda24.zip
Do not use parallel make.
(Portage version: 2.1.5_rc2)
Diffstat (limited to 'app-emacs/tramp')
-rw-r--r--app-emacs/tramp/ChangeLog6
-rw-r--r--app-emacs/tramp/tramp-2.1.12.ebuild5
-rw-r--r--app-emacs/tramp/tramp-2.1.13.ebuild5
3 files changed, 11 insertions, 5 deletions
diff --git a/app-emacs/tramp/ChangeLog b/app-emacs/tramp/ChangeLog
index 6ecba90642d8..2559e4375179 100644
--- a/app-emacs/tramp/ChangeLog
+++ b/app-emacs/tramp/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-emacs/tramp
# Copyright 2002-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-emacs/tramp/ChangeLog,v 1.65 2008/03/30 21:18:41 ulm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emacs/tramp/ChangeLog,v 1.66 2008/04/06 15:04:37 ulm Exp $
+
+ 06 Apr 2008; Ulrich Mueller <ulm@gentoo.org> tramp-2.1.12.ebuild,
+ tramp-2.1.13.ebuild:
+ Do not use parallel make.
*tramp-2.1.13 (30 Mar 2008)
diff --git a/app-emacs/tramp/tramp-2.1.12.ebuild b/app-emacs/tramp/tramp-2.1.12.ebuild
index 96375e196e10..a402c7562e56 100644
--- a/app-emacs/tramp/tramp-2.1.12.ebuild
+++ b/app-emacs/tramp/tramp-2.1.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emacs/tramp/tramp-2.1.12.ebuild,v 1.4 2008/01/24 18:37:54 nixnut Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emacs/tramp/tramp-2.1.12.ebuild,v 1.5 2008/04/06 15:04:37 ulm Exp $
inherit elisp eutils
@@ -17,7 +17,8 @@ SITEFILE=51${PN}-gentoo.el
src_compile() {
econf || die "econf failed"
- emake || die "emake failed"
+ # parallel make fails in texi dir; reported upstream
+ emake -j1 || die "emake failed"
elisp-make-autoload-file lisp/${PN}-autoloads.el lisp \
|| die "elisp-make-autoload-file failed"
}
diff --git a/app-emacs/tramp/tramp-2.1.13.ebuild b/app-emacs/tramp/tramp-2.1.13.ebuild
index e309c21d5ec3..e8dac3ecb76b 100644
--- a/app-emacs/tramp/tramp-2.1.13.ebuild
+++ b/app-emacs/tramp/tramp-2.1.13.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emacs/tramp/tramp-2.1.13.ebuild,v 1.1 2008/03/30 21:18:41 ulm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emacs/tramp/tramp-2.1.13.ebuild,v 1.2 2008/04/06 15:04:37 ulm Exp $
inherit elisp eutils
@@ -17,7 +17,8 @@ SITEFILE=51${PN}-gentoo.el
src_compile() {
econf || die "econf failed"
- emake || die "emake failed"
+ # parallel make fails in texi dir; reported upstream
+ emake -j1 || die "emake failed"
elisp-make-autoload-file lisp/${PN}-autoloads.el lisp \
|| die "elisp-make-autoload-file failed"
}