summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Phillips <rphillips@gentoo.org>2002-09-30 06:14:31 +0000
committerRyan Phillips <rphillips@gentoo.org>2002-09-30 06:14:31 +0000
commitf27ae5377ca3ea03c22d0881c67cddc269c722fd (patch)
treee7e8d71a0ea00ec6e7e7003f24ffa6d547245c38 /app-editors
parentlets not pin the version of vim-core (diff)
downloadgentoo-2-f27ae5377ca3ea03c22d0881c67cddc269c722fd.tar.gz
gentoo-2-f27ae5377ca3ea03c22d0881c67cddc269c722fd.tar.bz2
gentoo-2-f27ae5377ca3ea03c22d0881c67cddc269c722fd.zip
Changed patching routine to be the same as app-editors/vim
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/gvim/gvim-6.1-r1.ebuild6
-rw-r--r--app-editors/vim-core/vim-core-6.1-r1.ebuild6
2 files changed, 8 insertions, 4 deletions
diff --git a/app-editors/gvim/gvim-6.1-r1.ebuild b/app-editors/gvim/gvim-6.1-r1.ebuild
index 0f04e8a9d4be..3e897e1b4ac3 100644
--- a/app-editors/gvim/gvim-6.1-r1.ebuild
+++ b/app-editors/gvim/gvim-6.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/app-editors/gvim/gvim-6.1-r1.ebuild,v 1.2 2002/09/30 05:07:32 rphillips Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/gvim/gvim-6.1-r1.ebuild,v 1.3 2002/09/30 06:14:31 rphillips Exp $
# Please name the ebuild as follows. If this is followed, there
# should be no need to modify this ebuild when the Vim version is
@@ -115,7 +115,9 @@ src_unpack() {
*)
cd $S
for a in $patches; do
- patch -p0 < $a
+ echo -n "Applying patch $a..."
+ patch -p0 < $a > /dev/null || die
+ echo "OK"
done
;;
esac
diff --git a/app-editors/vim-core/vim-core-6.1-r1.ebuild b/app-editors/vim-core/vim-core-6.1-r1.ebuild
index 9d955d067814..41f082e2084a 100644
--- a/app-editors/vim-core/vim-core-6.1-r1.ebuild
+++ b/app-editors/vim-core/vim-core-6.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.1-r1.ebuild,v 1.1 2002/09/30 04:45:30 rphillips Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.1-r1.ebuild,v 1.2 2002/09/30 06:13:46 rphillips Exp $
# Please name the ebuild as follows. If this is followed, there
# should be no need to modify this ebuild when the Vim version is
@@ -111,7 +111,9 @@ src_unpack() {
*)
cd $S
for a in $patches; do
- patch -p0 < $a
+ echo -n "Applying patch $a..."
+ patch -p0 < $a > /dev/null || die
+ echo "OK"
done
;;
esac