summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-11-30 23:20:40 +0000
committerMike Frysinger <vapier@gentoo.org>2002-11-30 23:20:40 +0000
commita00129847d2e5f9ae86e783cb806399f88d7e0e3 (patch)
tree8243a0ff4f66a2e9b99607714f997702aea30906 /app-editors
parentChanged econf||die to econf (diff)
downloadgentoo-2-a00129847d2e5f9ae86e783cb806399f88d7e0e3.tar.gz
gentoo-2-a00129847d2e5f9ae86e783cb806399f88d7e0e3.tar.bz2
gentoo-2-a00129847d2e5f9ae86e783cb806399f88d7e0e3.zip
Changed src_install () to src_install()
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/e3/e3-1.7.ebuild12
-rw-r--r--app-editors/e3/e3-2.33.ebuild15
-rw-r--r--app-editors/elisp-manual/elisp-manual-21.2.8.ebuild10
3 files changed, 17 insertions, 20 deletions
diff --git a/app-editors/e3/e3-1.7.ebuild b/app-editors/e3/e3-1.7.ebuild
index 8995dc1d2656..93af2b65639a 100644
--- a/app-editors/e3/e3-1.7.ebuild
+++ b/app-editors/e3/e3-1.7.ebuild
@@ -1,19 +1,18 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-#
-# $Header: /var/cvsroot/gentoo-x86/app-editors/e3/e3-1.7.ebuild,v 1.8 2002/10/04 04:04:25 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/e3/e3-1.7.ebuild,v 1.9 2002/11/30 23:19:38 vapier Exp $
-S=${WORKDIR}/${P}
DESCRIPTION="Super Tiny Editor with wordstar, vi, and emacs key bindings"
SRC_URI="http://www.sax.de/~adlibit/${P}.tar.gz"
HOMEPAGE="http://www.sax.de/~adlibit"
-DEPEND="dev-lang/nasm"
-RDEPEND=""
SLOT="0"
LICENSE="GPL-2"
KEYWORDS="x86 -ppc -sparc -sparc64"
+DEPEND="dev-lang/nasm"
+RDEPEND=""
+
src_unpack() {
unpack ${A}
cd ${WORKDIR}
@@ -24,7 +23,7 @@ src_compile() {
emake || die
}
-src_install () {
+src_install() {
dodir /usr/bin
dobin e3
dosym e3 /usr/bin/e3vi
@@ -36,4 +35,3 @@ src_install () {
cp e3.man e3.1
doman e3.1
}
-
diff --git a/app-editors/e3/e3-2.33.ebuild b/app-editors/e3/e3-2.33.ebuild
index 52a5b982a037..ce6cfe969c90 100644
--- a/app-editors/e3/e3-2.33.ebuild
+++ b/app-editors/e3/e3-2.33.ebuild
@@ -1,20 +1,20 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-#
-# $Header: /var/cvsroot/gentoo-x86/app-editors/e3/e3-2.33.ebuild,v 1.7 2002/10/04 04:04:35 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/e3/e3-2.33.ebuild,v 1.8 2002/11/30 23:20:10 vapier Exp $
-S=${WORKDIR}/${P}
DESCRIPTION="Super Tiny Editor with wordstar, vi, and emacs key bindings"
SRC_URI="http://www.sax.de/~adlibit/${P}.tar.gz"
HOMEPAGE="http://www.sax.de/~adlibit"
-DEPEND="dev-lang/nasm"
-RDEPEND="sys-apps/sed"
-RESTRICT="nostrip"
SLOT="0"
LICENSE="GPL-2"
KEYWORDS="x86 -ppc -sparc -sparc64"
+DEPEND="dev-lang/nasm"
+RDEPEND="sys-apps/sed"
+
+RESTRICT="nostrip"
+
src_unpack() {
unpack ${A}
cd ${WORKDIR}
@@ -25,7 +25,7 @@ src_compile() {
emake || die
}
-src_install () {
+src_install() {
dodir /usr/bin
dobin e3
dosym e3 /usr/bin/e3vi
@@ -44,4 +44,3 @@ src_install () {
cp e3.man e3.1
doman e3.1
}
-
diff --git a/app-editors/elisp-manual/elisp-manual-21.2.8.ebuild b/app-editors/elisp-manual/elisp-manual-21.2.8.ebuild
index 14971efb8eec..9b3c83901c47 100644
--- a/app-editors/elisp-manual/elisp-manual-21.2.8.ebuild
+++ b/app-editors/elisp-manual/elisp-manual-21.2.8.ebuild
@@ -1,21 +1,21 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/elisp-manual/elisp-manual-21.2.8.ebuild,v 1.1 2002/08/23 06:15:10 mkennedy Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/elisp-manual/elisp-manual-21.2.8.ebuild,v 1.2 2002/11/30 23:20:40 vapier Exp $
MY_PV=21-2.8
-
DESCRIPTION="The GNU Emacs Lisp Reference Manual"
HOMEPAGE="http://www.gnu.org/manual/elisp-manual-${MY_PV}/elisp.html"
SRC_URI="http://www.gnu.org/manual/elisp-manual-${MY_PV}/info/elisp-info.tar.gz"
+
LICENSE="FDL-1.1"
SLOT="0"
KEYWORDS="x86 ppc sparc sparc64"
+DEPEND=""
RDEPEND=""
-DEPEND="${RDEPEND}"
-S=${WORKDIR}/
+S=${WORKDIR}
-src_install () {
+src_install() {
doinfo elisp.info*
}