summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen de Groot <yngwin@gentoo.org>2009-03-23 23:13:27 +0000
committerBen de Groot <yngwin@gentoo.org>2009-03-23 23:13:27 +0000
commit76ef6d66c2cf5cddc4c83545b2760354bf9c5751 (patch)
tree954b68aad00c17666625f2dce2ce3e977e11917b /app-editors
parentAutomated update of use.local.desc (diff)
downloadgentoo-2-76ef6d66c2cf5cddc4c83545b2760354bf9c5751.tar.gz
gentoo-2-76ef6d66c2cf5cddc4c83545b2760354bf9c5751.tar.bz2
gentoo-2-76ef6d66c2cf5cddc4c83545b2760354bf9c5751.zip
Version bump. Using cmake-utils now. Updated ebuild thanks to Daniel Pielmeier.
(Portage version: 2.2_rc26/cvs/Linux x86_64)
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/juffed/ChangeLog10
-rw-r--r--app-editors/juffed/juffed-0.5_beta1.ebuild26
2 files changed, 34 insertions, 2 deletions
diff --git a/app-editors/juffed/ChangeLog b/app-editors/juffed/ChangeLog
index 6a9f3e22bd99..f34d1bd61335 100644
--- a/app-editors/juffed/ChangeLog
+++ b/app-editors/juffed/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for app-editors/juffed
-# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/juffed/ChangeLog,v 1.8 2008/12/17 18:25:41 yngwin Exp $
+# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/juffed/ChangeLog,v 1.9 2009/03/23 23:13:27 yngwin Exp $
+
+*juffed-0.5_beta1 (23 Mar 2009)
+
+ 23 Mar 2009; Ben de Groot <yngwin@gentoo.org> +juffed-0.5_beta1.ebuild:
+ Version bump. Using cmake-utils now. Updated ebuild thanks to Daniel
+ Pielmeier.
17 Dec 2008; Ben de Groot <yngwin@gentoo.org> juffed-0.4.ebuild:
Move configure to src_configure, fixes bug 251244
diff --git a/app-editors/juffed/juffed-0.5_beta1.ebuild b/app-editors/juffed/juffed-0.5_beta1.ebuild
new file mode 100644
index 000000000000..07269e0f3bee
--- /dev/null
+++ b/app-editors/juffed/juffed-0.5_beta1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/juffed/juffed-0.5_beta1.ebuild,v 1.1 2009/03/23 23:13:27 yngwin Exp $
+
+EAPI=2
+inherit cmake-utils
+
+DESCRIPTION="QScintilla-based tabbed text editor with syntax highlighting"
+HOMEPAGE="http://www.qt-apps.org/content/show.php/JuffEd?content=59940"
+SRC_URI="mirror://sourceforge/${PN}/${P/_/-}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="debug"
+
+RDEPEND="x11-libs/qscintilla[qt4]
+ x11-libs/qt-gui:4"
+DEPEND="${RDEPEND}"
+
+S="${WORKDIR}"/${P/_/-}
+
+src_install() {
+ cmake-utils_src_install
+ dodoc ChangeLog README
+}