summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-04-25 22:05:10 +0000
committerAron Griffis <agriffis@gentoo.org>2004-04-25 22:05:10 +0000
commit8cc5ad5433c0056275f821257d9c2ebc0892de7a (patch)
treeba460daaa9a8a1648b600678fc1fd1f9b6f7ef01 /app-editors/katoob
parentadd inherit eutils (diff)
downloadgentoo-2-8cc5ad5433c0056275f821257d9c2ebc0892de7a.tar.gz
gentoo-2-8cc5ad5433c0056275f821257d9c2ebc0892de7a.tar.bz2
gentoo-2-8cc5ad5433c0056275f821257d9c2ebc0892de7a.zip
Add die following econf for bug 48950
Diffstat (limited to 'app-editors/katoob')
-rw-r--r--app-editors/katoob/ChangeLog6
-rw-r--r--app-editors/katoob/katoob-0.2.1.ebuild4
-rw-r--r--app-editors/katoob/katoob-0.3.5.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/app-editors/katoob/ChangeLog b/app-editors/katoob/ChangeLog
index 71d484f00e85..3adba5b5f234 100644
--- a/app-editors/katoob/ChangeLog
+++ b/app-editors/katoob/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-editors/katoob
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/katoob/ChangeLog,v 1.5 2004/03/16 10:37:06 leonardop Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/katoob/ChangeLog,v 1.6 2004/04/25 22:03:20 agriffis Exp $
+
+ 25 Apr 2004; Aron Griffis <agriffis@gentoo.org> katoob-0.2.1.ebuild,
+ katoob-0.3.5.ebuild:
+ Add die following econf for bug 48950
16 Mar 2004; L. Boshell <leonardop@gentoo.org> katoob-0.3.5.ebuild:
Inherit from eutils.
diff --git a/app-editors/katoob/katoob-0.2.1.ebuild b/app-editors/katoob/katoob-0.2.1.ebuild
index 2435f2aaf539..0ecd0128beb4 100644
--- a/app-editors/katoob/katoob-0.2.1.ebuild
+++ b/app-editors/katoob/katoob-0.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/katoob/katoob-0.2.1.ebuild,v 1.5 2004/03/16 10:37:06 leonardop Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/katoob/katoob-0.2.1.ebuild,v 1.6 2004/04/25 22:03:20 agriffis Exp $
DESCRIPTION="Small text editor based on the GTK+ library 2.0"
HOMEPAGE="http://www.arabeyes.org/project.php?proj=katoob"
@@ -18,7 +18,7 @@ RDEPEND="nls? ( sys-devel/gettext )"
src_compile() {
local myconf=""
use nls || myconf="--disable-nls"
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
emake || die "Compilation failed"
}
diff --git a/app-editors/katoob/katoob-0.3.5.ebuild b/app-editors/katoob/katoob-0.3.5.ebuild
index 5b12cf9853e8..6b5f87b178fc 100644
--- a/app-editors/katoob/katoob-0.3.5.ebuild
+++ b/app-editors/katoob/katoob-0.3.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/katoob/katoob-0.3.5.ebuild,v 1.3 2004/03/16 10:37:06 leonardop Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/katoob/katoob-0.3.5.ebuild,v 1.4 2004/04/25 22:03:20 agriffis Exp $
inherit eutils
@@ -30,7 +30,7 @@ src_compile() {
use debug && myconf="${myconf} --enable-debug"
use spell && myconf="${myconf} --enable-spell"
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
emake || die "Compilation failed"
}