summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Black <dragonheart@gentoo.org>2004-06-07 01:25:38 +0000
committerDaniel Black <dragonheart@gentoo.org>2004-06-07 01:25:38 +0000
commite6537e0c5ad8534753f4d49894994bb2705ebced (patch)
tree660b39c40945054a4b0b9d91fc7cbd17275da1a6 /app-editors/dav/dav-0.8.5.ebuild
parentQA - IUSE fix (Manifest recommit) (diff)
downloadgentoo-2-e6537e0c5ad8534753f4d49894994bb2705ebced.tar.gz
gentoo-2-e6537e0c5ad8534753f4d49894994bb2705ebced.tar.bz2
gentoo-2-e6537e0c5ad8534753f4d49894994bb2705ebced.zip
version 0.8.4 stable x86 and uses CFLAGS now. version bump too
Diffstat (limited to 'app-editors/dav/dav-0.8.5.ebuild')
-rw-r--r--app-editors/dav/dav-0.8.5.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-editors/dav/dav-0.8.5.ebuild b/app-editors/dav/dav-0.8.5.ebuild
new file mode 100644
index 000000000000..1ab14a86c4b1
--- /dev/null
+++ b/app-editors/dav/dav-0.8.5.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/dav/dav-0.8.5.ebuild,v 1.1 2004/06/07 01:25:38 dragonheart Exp $
+
+DESCRIPTION="A minimal console text editor"
+HOMEPAGE="http://dav-text.sourceforge.net/"
+
+# The maintainer does not keep sourceforge's mirrors up-to-date,
+# so we point to the website's store of files.
+SRC_URI="http://dav-text.sourceforge.net/files/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="sys-libs/ncurses"
+
+src_compile() {
+ emake CFLAGS="${CFLAGS}" LDFLAGS="-lncurses ${CFLAGS}" || die
+}
+
+src_install() {
+ emake DESTDIR=${D} install || die
+}