summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2006-07-28 12:29:57 +0000
committerCaleb Tennis <caleb@gentoo.org>2006-07-28 12:29:57 +0000
commitd6a9cab46c2348586aaff6eb03832a0043a4fd7f (patch)
tree96626fde5efe97ad1d1d153c1ee7f1a910daf19e /app-doc
parentFix passing of java flags (diff)
downloadgentoo-2-d6a9cab46c2348586aaff6eb03832a0043a4fd7f.tar.gz
gentoo-2-d6a9cab46c2348586aaff6eb03832a0043a4fd7f.tar.bz2
gentoo-2-d6a9cab46c2348586aaff6eb03832a0043a4fd7f.zip
QA: Changed all instances of qt to qt3, per bug #141552
(Portage version: 2.1.1_pre3-r3)
Diffstat (limited to 'app-doc')
-rw-r--r--app-doc/doxygen/ChangeLog5
-rw-r--r--app-doc/doxygen/doxygen-1.4.7.ebuild6
2 files changed, 7 insertions, 4 deletions
diff --git a/app-doc/doxygen/ChangeLog b/app-doc/doxygen/ChangeLog
index 2ceda6292424..3361699b878f 100644
--- a/app-doc/doxygen/ChangeLog
+++ b/app-doc/doxygen/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for app-doc/doxygen
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-doc/doxygen/ChangeLog,v 1.107 2006/07/13 13:04:04 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-doc/doxygen/ChangeLog,v 1.108 2006/07/28 12:29:57 caleb Exp $
+
+ 28 Jul 2006; Caleb Tennis <caleb@gentoo.org> doxygen-1.4.7.ebuild:
+ QA: Changed all instances of qt to qt3, per bug #141552
13 Jul 2006; Aron Griffis <agriffis@gentoo.org> doxygen-1.4.6.ebuild:
Mark 1.4.6 stable on ia64. #138937
diff --git a/app-doc/doxygen/doxygen-1.4.7.ebuild b/app-doc/doxygen/doxygen-1.4.7.ebuild
index 73ac12347445..88df7e9ffe02 100644
--- a/app-doc/doxygen/doxygen-1.4.7.ebuild
+++ b/app-doc/doxygen/doxygen-1.4.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-doc/doxygen/doxygen-1.4.7.ebuild,v 1.3 2006/07/12 13:43:35 kugelfang Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-doc/doxygen/doxygen-1.4.7.ebuild,v 1.4 2006/07/28 12:29:57 caleb Exp $
inherit eutils toolchain-funcs qt3
@@ -42,13 +42,13 @@ src_compile() {
export ECFLAGS="${CFLAGS}" ECXXFLAGS="${CXXFLAGS}" ELDFLAGS="${LDFLAGS}"
# set ./configure options (prefix, Qt based wizard, docdir)
local my_conf="--prefix ${D}usr"
- if use qt; then
+ if use qt3; then
einfo "using QTDIR: '$QTDIR'."
export LD_LIBRARY_PATH=${QTDIR}/$(get_libdir):${LD_LIBRARY_PATH}
export LIBRARY_PATH=${QTDIR}/$(get_libdir):${LIBRARY_PATH}
einfo "using QT LIBRARY_PATH: '$LIBRARY_PATH'."
einfo "using QT LD_LIBRARY_PATH: '$LD_LIBRARY_PATH'."
- ./configure ${my_conf} $(use_with qt doxywizard) || die 'configure failed'
+ ./configure ${my_conf} $(use_with qt3 doxywizard) || die 'configure failed'
else
./configure ${my_conf} || die 'configure failed'
fi