summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-08-28 05:49:07 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-08-28 05:49:07 +0000
commitab14c5eb6c07eb515170f03fa2012bd9e8b26c60 (patch)
treef4a74301460042b04a1e8e1bd2bd6e35dd6d58ec /app-crypt/hashsum/hashsum-1.6.ebuild
parentscreen run on linux consoles can do color too (Manifest recommit) (diff)
downloadgentoo-2-ab14c5eb6c07eb515170f03fa2012bd9e8b26c60.tar.gz
gentoo-2-ab14c5eb6c07eb515170f03fa2012bd9e8b26c60.tar.bz2
gentoo-2-ab14c5eb6c07eb515170f03fa2012bd9e8b26c60.zip
dep fix; tidy
Diffstat (limited to 'app-crypt/hashsum/hashsum-1.6.ebuild')
-rw-r--r--app-crypt/hashsum/hashsum-1.6.ebuild11
1 files changed, 7 insertions, 4 deletions
diff --git a/app-crypt/hashsum/hashsum-1.6.ebuild b/app-crypt/hashsum/hashsum-1.6.ebuild
index a6d597c111fe..d89261beb565 100644
--- a/app-crypt/hashsum/hashsum-1.6.ebuild
+++ b/app-crypt/hashsum/hashsum-1.6.ebuild
@@ -1,23 +1,26 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/hashsum/hashsum-1.6.ebuild,v 1.1 2004/08/25 11:52:09 hanno Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/hashsum/hashsum-1.6.ebuild,v 1.2 2004/08/28 05:47:08 mr_bones_ Exp $
DESCRIPTION="Command line tool for advanced hashing algorithms"
HOMEPAGE="http://www.certainkey.com/resources/hashsum.php"
SRC_URI="http://www.certainkey.com/resources/downloads/${P}.tar.gz"
+
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~x86"
IUSE="doc"
-DEPEND="virtual/glibc"
-S=${WORKDIR}/${PN}
+
+DEPEND="virtual/libc"
+
+S="${WORKDIR}/${PN}"
src_compile() {
emake || die "emake failed"
}
src_install() {
- dobin hashsum
+ dobin hashsum || die "dobin failed"
dosym /usr/bin/hashsum /usr/bin/sha256sum
dosym /usr/bin/hashsum /usr/bin/sha384sum
dosym /usr/bin/hashsum /usr/bin/sha512sum