summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2006-12-04 10:21:23 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2006-12-04 10:21:23 +0000
commit48e2847cff4a6ee1e4c685dba061e52d6bda2723 (patch)
tree97cd8f80ea57bfe43e124b636953e76b5c0d5e75 /app-cdr/cdw
parent Include linux/if_addr.h so we compile on 2.6.19 kernels, thanks to (diff)
downloadgentoo-2-48e2847cff4a6ee1e4c685dba061e52d6bda2723.tar.gz
gentoo-2-48e2847cff4a6ee1e4c685dba061e52d6bda2723.tar.bz2
gentoo-2-48e2847cff4a6ee1e4c685dba061e52d6bda2723.zip
The gui is sensitive. Reported by welp
Diffstat (limited to 'app-cdr/cdw')
-rw-r--r--app-cdr/cdw/cdw-0.2.4.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/app-cdr/cdw/cdw-0.2.4.ebuild b/app-cdr/cdw/cdw-0.2.4.ebuild
index 6a300609f2fe..d66a286a0749 100644
--- a/app-cdr/cdw/cdw-0.2.4.ebuild
+++ b/app-cdr/cdw/cdw-0.2.4.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/cdw/cdw-0.2.4.ebuild,v 1.8 2006/11/23 15:26:29 vivo Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/cdw/cdw-0.2.4.ebuild,v 1.9 2006/12/04 10:21:23 mr_bones_ Exp $
-inherit eutils
+inherit eutils flag-o-matic
MY_P=${PN}-${PV/_/-}
DESCRIPTION="gtk2 and ncurses-based console frontend to cdrecord and mkisofs"
@@ -39,6 +39,8 @@ src_unpack() {
src_compile() {
local myconf
+ strip-flags
+ replace-flags -O? -O1
use vorbis \
&& myconf="${myconf} --with-oggenc=/usr/bin/oggenc" \
|| myconf="${myconf} $(use_with vorbis oggenc)"