summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-05-31 20:14:54 +0000
committerMike Frysinger <vapier@gentoo.org>2004-05-31 20:14:54 +0000
commitbb3ef509136a9883d28a2f8e6217213dfd8a265a (patch)
treed0571114e1fb80d54382eef12b3415252f1bcd86 /app-cdr/bchunk
parentsign this (diff)
downloadgentoo-2-bb3ef509136a9883d28a2f8e6217213dfd8a265a.tar.gz
gentoo-2-bb3ef509136a9883d28a2f8e6217213dfd8a265a.tar.bz2
gentoo-2-bb3ef509136a9883d28a2f8e6217213dfd8a265a.zip
dont install stupid COPYING file
Diffstat (limited to 'app-cdr/bchunk')
-rw-r--r--app-cdr/bchunk/bchunk-1.1.1.ebuild18
1 files changed, 11 insertions, 7 deletions
diff --git a/app-cdr/bchunk/bchunk-1.1.1.ebuild b/app-cdr/bchunk/bchunk-1.1.1.ebuild
index a07b5f051ffe..cac839d8391d 100644
--- a/app-cdr/bchunk/bchunk-1.1.1.ebuild
+++ b/app-cdr/bchunk/bchunk-1.1.1.ebuild
@@ -1,22 +1,26 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/bchunk/bchunk-1.1.1.ebuild,v 1.13 2004/03/12 11:51:19 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/bchunk/bchunk-1.1.1.ebuild,v 1.14 2004/05/31 20:14:54 vapier Exp $
+
+inherit gcc
DESCRIPTION="Converts bin/cue CD-images to iso+wav/cdr"
-SRC_URI="http://hes.iki.fi/bchunk/${P}.tar.gz"
HOMEPAGE="http://hes.iki.fi/bchunk/"
+SRC_URI="http://hes.iki.fi/bchunk/${P}.tar.gz"
+
LICENSE="GPL-2"
-DEPEND="virtual/glibc"
SLOT="0"
KEYWORDS="x86 ppc sparc"
+IUSE=""
+
+DEPEND="virtual/glibc"
src_compile() {
- gcc ${CFLAGS} -o bchunk bchunk.c
+ $(gcc-getCC) ${CFLAGS} -o bchunk bchunk.c || die
}
src_install() {
- dobin bchunk
+ dobin bchunk || die
doman bchunk.1
- dodoc ${P}.lsm
- dodoc COPYING README
+ dodoc ${P}.lsm README
}