summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars Weiler <pylon@gentoo.org>2005-01-08 14:27:40 +0000
committerLars Weiler <pylon@gentoo.org>2005-01-08 14:27:40 +0000
commit8d9b898a66e20832c6cca720ad14c95aced6a1cb (patch)
treef61631cf2275edcaff22fd69f61ee13ca89a1f61 /app-cdr/b5i2iso/b5i2iso-0.1.ebuild
parent2.6.10 stable on x86, rc's cleaned. (Manifest recommit) (diff)
downloadgentoo-2-8d9b898a66e20832c6cca720ad14c95aced6a1cb.tar.gz
gentoo-2-8d9b898a66e20832c6cca720ad14c95aced6a1cb.tar.bz2
gentoo-2-8d9b898a66e20832c6cca720ad14c95aced6a1cb.zip
New package. Thanks to eGore for this ebuild in bug #70491.
Diffstat (limited to 'app-cdr/b5i2iso/b5i2iso-0.1.ebuild')
-rw-r--r--app-cdr/b5i2iso/b5i2iso-0.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-cdr/b5i2iso/b5i2iso-0.1.ebuild b/app-cdr/b5i2iso/b5i2iso-0.1.ebuild
new file mode 100644
index 000000000000..590cd91d4989
--- /dev/null
+++ b/app-cdr/b5i2iso/b5i2iso-0.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/b5i2iso/b5i2iso-0.1.ebuild,v 1.1 2005/01/08 14:27:40 pylon Exp $
+
+inherit gcc
+
+DESCRIPTION="BlindWrite image to ISO image file converter"
+HOMEPAGE="http://developer.berlios.de/projects/b5i2iso/"
+SRC_URI="http://download.berlios.de/${PN}/${PN}.tar.bz2"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE=""
+DEPEND="virtual/libc"
+
+S=${WORKDIR}/${PN}
+
+src_compile() {
+ $(gcc-getCC) src/${PN}.c -o ${PN} ${CFLAGS} || die "compile failed"
+}
+
+src_install() {
+ dobin ${PN} || die "dobin failed"
+}