summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Redaelli <drizzt@gentoo.org>2007-02-08 09:52:05 +0000
committerTimothy Redaelli <drizzt@gentoo.org>2007-02-08 09:52:05 +0000
commit6c23753f6413b75887942d5a889e91281fb31fcc (patch)
tree1483c00c48590819475ea2fd3f2b383b795f53a1 /app-backup/keep/keep-0.4.0.ebuild
parentVersion bump (#165857) (diff)
downloadgentoo-2-6c23753f6413b75887942d5a889e91281fb31fcc.tar.gz
gentoo-2-6c23753f6413b75887942d5a889e91281fb31fcc.tar.bz2
gentoo-2-6c23753f6413b75887942d5a889e91281fb31fcc.zip
Imported in main tree from sunrise.
(Portage version: 2.1.2-r7)
Diffstat (limited to 'app-backup/keep/keep-0.4.0.ebuild')
-rw-r--r--app-backup/keep/keep-0.4.0.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/app-backup/keep/keep-0.4.0.ebuild b/app-backup/keep/keep-0.4.0.ebuild
new file mode 100644
index 000000000000..256bdd3acdcf
--- /dev/null
+++ b/app-backup/keep/keep-0.4.0.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-backup/keep/keep-0.4.0.ebuild,v 1.1 2007/02/08 09:52:05 drizzt Exp $
+
+inherit kde
+
+DESCRIPTION="A simple backup system for KDE"
+HOMEPAGE="http://jr.falleri.free.fr/keep/wiki/Home"
+SRC_URI="http://jr.falleri.free.fr/files/devel/keep/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=">=app-backup/rdiff-backup-1.0.1-r1"
+
+need-kde 3.5.2
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc ChangeLog TODO AUTHORS README VERSION
+}
+
+pkg_postinst() {
+ ewarn
+ ewarn "After initial install the Keep daemon needs to be started "
+ ewarn "manually via KControl - Services. The Keep daemon will automatically "
+ ewarn "be loaded at the next KDE startup"
+ ewarn
+ ewarn "For details, please visit the homepage at ${HOMEPAGE}"
+ ewarn
+}