summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2011-11-02 21:46:00 +0000
committerMike Frysinger <vapier@gentoo.org>2011-11-02 21:46:00 +0000
commitda68e489a20dc1738236d003e68d82aa999b89e6 (patch)
treec75c573f4937b2906c300b9c90608b9601c16ef3 /app-backup/bacula
parentDrop "die" from enew{user,group} since these have always taken care of callin... (diff)
downloadgentoo-2-da68e489a20dc1738236d003e68d82aa999b89e6.tar.gz
gentoo-2-da68e489a20dc1738236d003e68d82aa999b89e6.tar.bz2
gentoo-2-da68e489a20dc1738236d003e68d82aa999b89e6.zip
Drop "die" from enew{user,group} since these have always taken care of calling it when necessary.
(Portage version: 2.2.0_alpha71/cvs/Linux x86_64)
Diffstat (limited to 'app-backup/bacula')
-rw-r--r--app-backup/bacula/ChangeLog7
-rw-r--r--app-backup/bacula/bacula-5.0.2-r1.ebuild6
-rw-r--r--app-backup/bacula/bacula-5.0.3-r1.ebuild6
-rw-r--r--app-backup/bacula/bacula-5.0.3-r2.ebuild6
-rw-r--r--app-backup/bacula/bacula-5.0.3-r3.ebuild6
5 files changed, 18 insertions, 13 deletions
diff --git a/app-backup/bacula/ChangeLog b/app-backup/bacula/ChangeLog
index 50eb47553860..a7614e575c39 100644
--- a/app-backup/bacula/ChangeLog
+++ b/app-backup/bacula/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-backup/bacula
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-backup/bacula/ChangeLog,v 1.114 2011/05/14 09:28:46 tomjbe Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-backup/bacula/ChangeLog,v 1.115 2011/11/02 21:46:00 vapier Exp $
+
+ 02 Nov 2011; Mike Frysinger <vapier@gentoo.org> bacula-5.0.2-r1.ebuild,
+ bacula-5.0.3-r1.ebuild, bacula-5.0.3-r2.ebuild, bacula-5.0.3-r3.ebuild:
+ Drop "die" from enew{user,group} since these have always taken care of
+ calling it when necessary.
14 May 2011; Thomas Beierlein <tomjbe@gentoo.org>
-files/5.0.1/bacula-5.0.1-as-needed.patch,
diff --git a/app-backup/bacula/bacula-5.0.2-r1.ebuild b/app-backup/bacula/bacula-5.0.2-r1.ebuild
index 28721a3d276e..3f425ae77880 100644
--- a/app-backup/bacula/bacula-5.0.2-r1.ebuild
+++ b/app-backup/bacula/bacula-5.0.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-backup/bacula/bacula-5.0.2-r1.ebuild,v 1.9 2011/05/14 09:28:46 tomjbe Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-backup/bacula/bacula-5.0.2-r1.ebuild,v 1.10 2011/11/02 21:46:00 vapier Exp $
EAPI="2"
inherit eutils multilib
@@ -95,7 +95,7 @@ pkg_setup() {
# create the daemon group and user
if [ -z "$(egetent group bacula 2>/dev/null)" ]; then
- enewgroup bacula || die
+ enewgroup bacula
einfo
einfo "The group 'bacula' has been created. Any users you add to this"
einfo "group have access to files created by the daemons."
@@ -103,7 +103,7 @@ pkg_setup() {
fi
if ! use bacula-clientonly; then
if [ -z "$(egetent passwd bacula 2>/dev/null)" ]; then
- enewuser bacula -1 -1 /var/lib/bacula bacula,disk,tape,cdrom,cdrw || die
+ enewuser bacula -1 -1 /var/lib/bacula bacula,disk,tape,cdrom,cdrw
einfo
einfo "The user 'bacula' has been created. Please see the bacula manual"
einfo "for information about running bacula as a non-root user."
diff --git a/app-backup/bacula/bacula-5.0.3-r1.ebuild b/app-backup/bacula/bacula-5.0.3-r1.ebuild
index 2f825d33b97f..086bf99ea30b 100644
--- a/app-backup/bacula/bacula-5.0.3-r1.ebuild
+++ b/app-backup/bacula/bacula-5.0.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-backup/bacula/bacula-5.0.3-r1.ebuild,v 1.9 2011/05/14 09:28:46 tomjbe Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-backup/bacula/bacula-5.0.3-r1.ebuild,v 1.10 2011/11/02 21:46:00 vapier Exp $
EAPI="2"
PYTHON_DEPEND="python? 2"
@@ -94,7 +94,7 @@ pkg_setup() {
# create the daemon group and user
if [ -z "$(egetent group bacula 2>/dev/null)" ]; then
- enewgroup bacula || die
+ enewgroup bacula
einfo
einfo "The group 'bacula' has been created. Any users you add to this"
einfo "group have access to files created by the daemons."
@@ -102,7 +102,7 @@ pkg_setup() {
fi
if ! use bacula-clientonly; then
if [ -z "$(egetent passwd bacula 2>/dev/null)" ]; then
- enewuser bacula -1 -1 /var/lib/bacula bacula,disk,tape,cdrom,cdrw || die
+ enewuser bacula -1 -1 /var/lib/bacula bacula,disk,tape,cdrom,cdrw
einfo
einfo "The user 'bacula' has been created. Please see the bacula manual"
einfo "for information about running bacula as a non-root user."
diff --git a/app-backup/bacula/bacula-5.0.3-r2.ebuild b/app-backup/bacula/bacula-5.0.3-r2.ebuild
index f0ec7d380df4..2765048cdf9c 100644
--- a/app-backup/bacula/bacula-5.0.3-r2.ebuild
+++ b/app-backup/bacula/bacula-5.0.3-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-backup/bacula/bacula-5.0.3-r2.ebuild,v 1.6 2011/05/14 09:28:46 tomjbe Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-backup/bacula/bacula-5.0.3-r2.ebuild,v 1.7 2011/11/02 21:46:00 vapier Exp $
EAPI="2"
PYTHON_DEPEND="python? 2"
@@ -94,7 +94,7 @@ pkg_setup() {
# create the daemon group and user
if [ -z "$(egetent group bacula 2>/dev/null)" ]; then
- enewgroup bacula || die
+ enewgroup bacula
einfo
einfo "The group 'bacula' has been created. Any users you add to this"
einfo "group have access to files created by the daemons."
@@ -116,7 +116,7 @@ pkg_setup() {
ewarn
fi
if [ -z "$(egetent passwd bacula 2>/dev/null)" ]; then
- enewuser bacula -1 -1 /var/lib/bacula bacula,disk,tape,cdrom,cdrw || die
+ enewuser bacula -1 -1 /var/lib/bacula bacula,disk,tape,cdrom,cdrw
einfo
einfo "The user 'bacula' has been created. Please see the bacula manual"
einfo "for information about running bacula as a non-root user."
diff --git a/app-backup/bacula/bacula-5.0.3-r3.ebuild b/app-backup/bacula/bacula-5.0.3-r3.ebuild
index 167f15908b6a..af2b0156d243 100644
--- a/app-backup/bacula/bacula-5.0.3-r3.ebuild
+++ b/app-backup/bacula/bacula-5.0.3-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-backup/bacula/bacula-5.0.3-r3.ebuild,v 1.3 2011/05/14 09:28:46 tomjbe Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-backup/bacula/bacula-5.0.3-r3.ebuild,v 1.4 2011/11/02 21:46:00 vapier Exp $
EAPI="2"
PYTHON_DEPEND="python? 2"
@@ -94,7 +94,7 @@ pkg_setup() {
# create the daemon group and user
if [ -z "$(egetent group bacula 2>/dev/null)" ]; then
- enewgroup bacula || die
+ enewgroup bacula
einfo
einfo "The group 'bacula' has been created. Any users you add to this"
einfo "group have access to files created by the daemons."
@@ -116,7 +116,7 @@ pkg_setup() {
ewarn
fi
if [ -z "$(egetent passwd bacula 2>/dev/null)" ]; then
- enewuser bacula -1 -1 /var/lib/bacula bacula,disk,tape,cdrom,cdrw || die
+ enewuser bacula -1 -1 /var/lib/bacula bacula,disk,tape,cdrom,cdrw
einfo
einfo "The user 'bacula' has been created. Please see the bacula manual"
einfo "for information about running bacula as a non-root user."