summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-04-09 20:30:42 +0000
committerAchim Gottinger <achim@gentoo.org>2001-04-09 20:30:42 +0000
commitfd92934dff2fd53b68899e053a2fb53ada4c7e62 (patch)
treeda5538d111931a06db94a48b6a04e4299d222494 /app-admin/usbview
parentFHS 2.1 modifications and addition of use "pam" (diff)
downloadgentoo-2-fd92934dff2fd53b68899e053a2fb53ada4c7e62.tar.gz
gentoo-2-fd92934dff2fd53b68899e053a2fb53ada4c7e62.tar.bz2
gentoo-2-fd92934dff2fd53b68899e053a2fb53ada4c7e62.zip
Version update and DEPENDENCIE upgrade for rc4
Diffstat (limited to 'app-admin/usbview')
-rw-r--r--app-admin/usbview/files/digest-usbview-1.01
-rw-r--r--app-admin/usbview/usbview-1.0.ebuild32
2 files changed, 33 insertions, 0 deletions
diff --git a/app-admin/usbview/files/digest-usbview-1.0 b/app-admin/usbview/files/digest-usbview-1.0
new file mode 100644
index 000000000000..3d6978a95b34
--- /dev/null
+++ b/app-admin/usbview/files/digest-usbview-1.0
@@ -0,0 +1 @@
+MD5 2ac1bdae03a858b965e895b211a75ad7 usbview-1.0.tar.gz
diff --git a/app-admin/usbview/usbview-1.0.ebuild b/app-admin/usbview/usbview-1.0.ebuild
new file mode 100644
index 000000000000..f63f545e9e42
--- /dev/null
+++ b/app-admin/usbview/usbview-1.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-admin/usbview/usbview-1.0.ebuild,v 1.1 2001/04/09 20:30:42 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Display the topology of devices on the USB bus"
+SRC_URI="http://www.kroah.com/linux-usb/${A}"
+HOMEPAGE="http://www.kroah.com/linux-usb/"
+
+DEPEND="virtual/glibc
+ >=x11-libs/gtk+-1.2.8"
+
+src_compile() {
+
+ try ./configure --host=${CHOST} --prefix=/usr/X11R6
+ try make
+
+}
+
+src_install() {
+
+ try make DESTDIR=${D} install
+ dodoc AUTHORS ChangeLog COPYING NEWS README TODO
+
+}
+
+
+
+
+