summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-04 05:20:07 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-04 05:20:07 +0000
commit2d70c1d9156fdbf8c814e59c08a01cae0a2e09cb (patch)
tree14bc18bfddc622c86ed9ffc3adc83b23490eae5d /app-admin/amanda
parentnew version, bug fixes (diff)
downloadgentoo-2-2d70c1d9156fdbf8c814e59c08a01cae0a2e09cb.tar.gz
gentoo-2-2d70c1d9156fdbf8c814e59c08a01cae0a2e09cb.tar.bz2
gentoo-2-2d70c1d9156fdbf8c814e59c08a01cae0a2e09cb.zip
whitespace cleanup
Diffstat (limited to 'app-admin/amanda')
-rw-r--r--app-admin/amanda/Manifest6
-rw-r--r--app-admin/amanda/amanda-2.4.4-r1.ebuild22
-rw-r--r--app-admin/amanda/amanda-2.4.4.ebuild28
3 files changed, 28 insertions, 28 deletions
diff --git a/app-admin/amanda/Manifest b/app-admin/amanda/Manifest
index 731a6f97730b..922831dd4bf3 100644
--- a/app-admin/amanda/Manifest
+++ b/app-admin/amanda/Manifest
@@ -1,3 +1,6 @@
+MD5 33b631fd89a91b024814ef964af6740f ChangeLog 1750
+MD5 f5e644595e1a60d7c982b2c2aa1521b6 amanda-2.4.4.ebuild 8376
+MD5 f74075c13aedd58a5cf1fe7f526d868e amanda-2.4.4-r1.ebuild 11211
MD5 451df413de672ae539379c00fb9e62fc files/amanda-amandahosts 339
MD5 a98390eb2ab16398b7332c42560c190f files/amanda-cron 419
MD5 b21569120561b1c58ad59e93ce6df732 files/amanda-devfs 216
@@ -9,6 +12,3 @@ MD5 fe28f64731a2dbf85f76b6f38942e032 files/example_disklist 55
MD5 95a109a0edbf12da91dbabf7977a97f7 files/example_global.conf 1377
MD5 ef2e4c8797076d9733b31a860fda8582 files/amanda-inetd.amanda.sample 194
MD5 7e5571de2054c56f477b5522246a834e files/digest-amanda-2.4.4-r1 65
-MD5 33b631fd89a91b024814ef964af6740f ChangeLog 1750
-MD5 01f534787ae423c6b5ecaa03a023d836 amanda-2.4.4.ebuild 8385
-MD5 d8a56c4ba2f18458ab9dfaf19cedafe9 amanda-2.4.4-r1.ebuild 11221
diff --git a/app-admin/amanda/amanda-2.4.4-r1.ebuild b/app-admin/amanda/amanda-2.4.4-r1.ebuild
index 0e056968494e..ef1505c54271 100644
--- a/app-admin/amanda/amanda-2.4.4-r1.ebuild
+++ b/app-admin/amanda/amanda-2.4.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/amanda/amanda-2.4.4-r1.ebuild,v 1.4 2003/07/12 21:33:20 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/amanda/amanda-2.4.4-r1.ebuild,v 1.5 2003/09/04 05:20:05 msterret Exp $
inherit eutils
@@ -50,7 +50,7 @@ amanda_variable_setup() {
# eval `eval echo ${i}`
# echo "Setting: ${i}"
#done;
-
+
# First we set the defaults
[ -z "${AMANDA_GROUP_GID}" ] && AMANDA_GROUP_GID=87
[ -z "${AMANDA_GROUP_NAME}" ] && AMANDA_GROUP_NAME=amanda
@@ -81,13 +81,13 @@ amanda_variable_setup() {
[ -z "${AMANDA_DBMODE}" ] && use berkdb && AMANDA_DBMODE=db
[ -z "${AMANDA_DBMODE}" ] && use gdbm && AMANDA_DBMODE=gdbm
[ -z "${AMANDA_DBMODE}" ] && AMANDA_DBMODE=text
-
+
# Now pull in the old stuff
if [ -f "${ENVDFILE}" ]; then
# We don't just source it as we don't want everything in there.
eval $(egrep "^AMANDA_" ${ENVDIR}/${ENVDFILE})
fi
-
+
# Re-apply the new settings if any
[ -n "${currentamanda}" ] && eval `echo "${currentamada}"`
@@ -117,7 +117,7 @@ src_compile() {
einfo "Using '${AMANDA_DBMODE}' style database"
myconf="${myconf} --with-db=${AMANDA_DBMODE}"
-
+
einfo "Using ${AMANDA_SERVER_TAPE} for tape server."
myconf="${myconf} --with-tape-server=${AMANDA_SERVER_TAPE}"
einfo "Using ${AMANDA_SERVER_INDEX} for index server."
@@ -161,17 +161,17 @@ src_compile() {
myconf="${myconf} `use_with pic`"
# Where to put our files
myconf="${myconf} --localstatedir=${AMANDA_USER_HOMEDIR}"
-
+
# Samba support
use samba && myconf="${myconf} --with-smbclient=/usr/bin/smbclient" || myconf="${myconf} --without-smbclient"
econf ${myconf} || die "econf failed!"
emake || die "emake failed!"
- # Compile the tapetype program too
+ # Compile the tapetype program too
# This is deprecated, use amtapetype instead!
# cd tape-src
- # emake tapetype || die "emake tapetype failed!"
+ # emake tapetype || die "emake tapetype failed!"
# Only needed if you we do versioning
#dosed "s,/usr/local/bin/perl,/usr/bin/perl," ${S}/contrib/set_prod_link.pl
@@ -183,7 +183,7 @@ src_compile() {
src_install() {
[ ! -f "${TMPENVFILE}" ] && die "Variable setting file (${TMPENVFILE}) should exist!"
source ${TMPENVFILE}
-
+
einfo "Doing stock install"
make DESTDIR=${D} install || die
@@ -223,7 +223,7 @@ src_install() {
# Depreacted, use amtapetype instead
#einfo "Installing tapetype utility"
- #newsbin tape-src/tapetype tapetype
+ #newsbin tape-src/tapetype tapetype
# docs
einfo "Installing documentation"
@@ -277,7 +277,7 @@ src_install() {
newexe ${MYFILESDIR}/amanda-cron amanda
# Not excetuable by default
fperms 644 ${CRONDIR}/amanda
-
+
insinto /etc/amanda/${AMANDA_CONFIG_NAME}
keepdir /etc/amanda
keepdir /etc/amanda/${AMANDA_CONFIG_NAME}
diff --git a/app-admin/amanda/amanda-2.4.4.ebuild b/app-admin/amanda/amanda-2.4.4.ebuild
index 02e99020bd1d..bbbb4554d316 100644
--- a/app-admin/amanda/amanda-2.4.4.ebuild
+++ b/app-admin/amanda/amanda-2.4.4.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/amanda/amanda-2.4.4.ebuild,v 1.4 2003/07/12 21:33:20 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/amanda/amanda-2.4.4.ebuild,v 1.5 2003/09/04 05:20:05 msterret Exp $
-inherit eutils
+inherit eutils
DESCRIPTION="The Advanced Maryland Automatic Network Disk Archiver"
HOMEPAGE="http://www.amanda.org/"
SRC_URI="mirror://sourceforge/amanda/${P}.tar.gz"
@@ -63,7 +63,7 @@ src_compile() {
[ -z "${AMANDA_DBMODE}" ] && AMANDA_DBMODE=text
einfo "Using '${AMANDA_DBMODE}' style database"
myconf="${myconf} --with-db=${AMANDA_DBMODE}"
-
+
einfo "Using ${AMANDA_SERVER_TAPE} for tape server."
myconf="${myconf} --with-tape-server=${AMANDA_SERVER_TAPE}"
einfo "Using ${AMANDA_SERVER_INDEX} for index server."
@@ -85,17 +85,17 @@ src_compile() {
eerror "AMANDA_PORTS_BOTH."
die "Bad port setup!"
fi
- if [ -n "${AMANDA_PORTS_UDP}" ]; then
- einfo "Using UDP ports ${AMANDA_PORTS_UDP/,/-}"
- myconf="${myconf} --with-udpportrange=${AMANDA_PORTS_UDP}"
+ if [ -n "${AMANDA_PORTS_UDP}" ]; then
+ einfo "Using UDP ports ${AMANDA_PORTS_UDP/,/-}"
+ myconf="${myconf} --with-udpportrange=${AMANDA_PORTS_UDP}"
fi
- if [ -n "${AMANDA_PORTS_TCP}" ]; then
- einfo "Using TCP ports ${AMANDA_PORTS_TCP/,/-}"
- myconf="${myconf} --with-tcpportrange=${AMANDA_PORTS_TCP}"
+ if [ -n "${AMANDA_PORTS_TCP}" ]; then
+ einfo "Using TCP ports ${AMANDA_PORTS_TCP/,/-}"
+ myconf="${myconf} --with-tcpportrange=${AMANDA_PORTS_TCP}"
fi
- if [ -n "${AMANDA_PORTS}" ]; then
- einfo "Using ports ${AMANDA_PORTS/,/-}"
- myconf="${myconf} --with-portrange=${AMANDA_PORTS}"
+ if [ -n "${AMANDA_PORTS}" ]; then
+ einfo "Using ports ${AMANDA_PORTS/,/-}"
+ myconf="${myconf} --with-portrange=${AMANDA_PORTS}"
fi
# Extras
@@ -106,7 +106,7 @@ src_compile() {
# PIC
myconf="${myconf} `use_with pic`"
myconf="${myconf} --localstatedir=${AMANDA_USER_HOMEDIR}"
-
+
use samba && myconf="${myconf} --with-smbclient=/usr/bin/smbclient" || myconf="${myconf} --without-smbclient"
econf ${myconf} || die "econf failed!"
@@ -169,7 +169,7 @@ src_install() {
insinto /etc/amanda/example2
newins ${S}/example/amanda.conf amanda.conf
newins ${S}/example/disklist disklist
-
+
# einfo "Installing Sample Daily Backup Configuration"
insinto /etc/amanda/${AMANDA_CONFIG_NAME}
fowners ${AMANDA_USER_NAME}.${AMANDA_GROUP_NAME} /etc/amanda