summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Heim <phreak@gentoo.org>2007-12-26 22:11:25 +0000
committerChristian Heim <phreak@gentoo.org>2007-12-26 22:11:25 +0000
commit3e5bdeded7126f9c8e336d4564aba3d61ec9058f (patch)
treeef6fe180ae122ab7b427cf36c71aea4348be5bcd /app-accessibility
parentnew virtual, to track Ada standard versions (diff)
downloadgentoo-2-3e5bdeded7126f9c8e336d4564aba3d61ec9058f.tar.gz
gentoo-2-3e5bdeded7126f9c8e336d4564aba3d61ec9058f.tar.bz2
gentoo-2-3e5bdeded7126f9c8e336d4564aba3d61ec9058f.zip
Fix the quotation.
(Portage version: 2.1.3.19)
Diffstat (limited to 'app-accessibility')
-rw-r--r--app-accessibility/brltty/ChangeLog6
-rw-r--r--app-accessibility/brltty/brltty-3.7.2-r1.ebuild14
-rw-r--r--app-accessibility/brltty/brltty-3.7.2.ebuild12
-rw-r--r--app-accessibility/brltty/brltty-3.8.ebuild12
4 files changed, 24 insertions, 20 deletions
diff --git a/app-accessibility/brltty/ChangeLog b/app-accessibility/brltty/ChangeLog
index ad15f89a1ab2..c4316dee657f 100644
--- a/app-accessibility/brltty/ChangeLog
+++ b/app-accessibility/brltty/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-accessibility/brltty
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-accessibility/brltty/ChangeLog,v 1.64 2007/09/22 14:26:58 philantrop Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-accessibility/brltty/ChangeLog,v 1.65 2007/12/26 22:11:25 phreak Exp $
+
+ 26 Dec 2007; Christian Heim <phreak@gentoo.org> brltty-3.7.2.ebuild,
+ brltty-3.7.2-r1.ebuild, brltty-3.8.ebuild:
+ Fix the quotation.
22 Sep 2007; Wulf C. Krueger <philantrop@gentoo.org> brltty-3.8.ebuild:
Marked stable on amd64 as per bug 186958.
diff --git a/app-accessibility/brltty/brltty-3.7.2-r1.ebuild b/app-accessibility/brltty/brltty-3.7.2-r1.ebuild
index 9002ab5440f1..cc11885b9a81 100644
--- a/app-accessibility/brltty/brltty-3.7.2-r1.ebuild
+++ b/app-accessibility/brltty/brltty-3.7.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-accessibility/brltty/brltty-3.7.2-r1.ebuild,v 1.6 2007/07/31 02:28:33 williamh Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-accessibility/brltty/brltty-3.7.2-r1.ebuild,v 1.7 2007/12/26 22:11:25 phreak Exp $
inherit eutils multilib toolchain-funcs
@@ -18,7 +18,7 @@ DEPEND=" gpm? ( >=sys-libs/gpm-1.20 )
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
epatch "${FILESDIR}"/${P}-nostrip.patch
epatch "${FILESDIR}"/${P}-linux-compiler-h.patch
}
@@ -33,17 +33,17 @@ src_compile() {
}
src_install() {
- make INSTALL_ROOT=${D} install || die
- TMPDIR=../../Programs scanelf -RBXr ${D} -o /dev/null
+ make INSTALL_ROOT="${D}" install || die
+ TMPDIR=../../Programs scanelf -RBXr "${D}" -o /dev/null
libdir="$(get_libdir)"
- mkdir -p ${D}/usr/${libdir}/
- mv ${D}/${libdir}/*.a ${D}/usr/${libdir}/
+ mkdir -p "${D}"/usr/${libdir}/
+ mv "${D}"/${libdir}/*.a "${D}"/usr/${libdir}/
gen_usr_ldscript libbrlapi.so
cd Documents
rm *.made
dodoc ChangeLog README* Manual.* TODO brltty.conf
dohtml -r Manual-HTML
- newinitd ${FILESDIR}/brltty.rc brltty
+ newinitd "${FILESDIR}"/brltty.rc brltty
if use doc; then
dodoc BrlAPI.* BrlAPIref.doxy
dohtml -r BrlAPI-HTML BrlAPIref-HTML
diff --git a/app-accessibility/brltty/brltty-3.7.2.ebuild b/app-accessibility/brltty/brltty-3.7.2.ebuild
index cd328caaf471..6d2b50b19d0a 100644
--- a/app-accessibility/brltty/brltty-3.7.2.ebuild
+++ b/app-accessibility/brltty/brltty-3.7.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-accessibility/brltty/brltty-3.7.2.ebuild,v 1.12 2007/07/31 02:28:33 williamh Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-accessibility/brltty/brltty-3.7.2.ebuild,v 1.13 2007/12/26 22:11:25 phreak Exp $
inherit eutils multilib toolchain-funcs
@@ -18,7 +18,7 @@ DEPEND="gpm? ( >=sys-libs/gpm-1.20 )
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
epatch "${FILESDIR}"/${PN}-3.7.2-nostrip.patch
}
@@ -32,11 +32,11 @@ src_compile() {
}
src_install() {
- make INSTALL_ROOT=${D} install || die
- TMPDIR=../../Programs scanelf -RBXr ${D} -o /dev/null
+ make INSTALL_ROOT="${D}" install || die
+ TMPDIR=../../Programs scanelf -RBXr "${D}" -o /dev/null
libdir="$(get_libdir)"
- mkdir -p ${D}/usr/${libdir}/
- mv ${D}/${libdir}/*.a ${D}/usr/${libdir}/
+ mkdir -p "${D}"/usr/${libdir}/
+ mv "${D}"/${libdir}/*.a "${D}"/usr/${libdir}/
gen_usr_ldscript libbrlapi.so
cd Documents
rm *.made
diff --git a/app-accessibility/brltty/brltty-3.8.ebuild b/app-accessibility/brltty/brltty-3.8.ebuild
index 2c701cc1db3b..ee2f427f137c 100644
--- a/app-accessibility/brltty/brltty-3.8.ebuild
+++ b/app-accessibility/brltty/brltty-3.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-accessibility/brltty/brltty-3.8.ebuild,v 1.9 2007/09/22 14:26:58 philantrop Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-accessibility/brltty/brltty-3.8.ebuild,v 1.10 2007/12/26 22:11:25 phreak Exp $
inherit eutils multilib toolchain-funcs
@@ -26,17 +26,17 @@ src_compile() {
}
src_install() {
- make INSTALL_PROGRAM="\${INSTALL_SCRIPT}" INSTALL_ROOT=${D} install || die
- TMPDIR=../../Programs scanelf -RBXr ${D} -o /dev/null
+ make INSTALL_PROGRAM="\${INSTALL_SCRIPT}" INSTALL_ROOT="${D}" install || die
+ TMPDIR=../../Programs scanelf -RBXr "${D}" -o /dev/null
libdir="$(get_libdir)"
- mkdir -p ${D}/usr/${libdir}/
- mv ${D}/${libdir}/*.a ${D}/usr/${libdir}/
+ mkdir -p "${D}"/usr/${libdir}/
+ mv "${D}"/${libdir}/*.a "${D}"/usr/${libdir}/
gen_usr_ldscript libbrlapi.so
cd Documents
rm *.made
dodoc ChangeLog README* Manual.* TODO brltty.conf
dohtml -r Manual-HTML
- newinitd ${FILESDIR}/brltty.rc brltty
+ newinitd "${FILESDIR}"/brltty.rc brltty
if use doc; then
dodoc BrlAPI.* BrlAPIref.doxy
dohtml -r BrlAPI-HTML BrlAPIref-HTML