summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-07-14 14:07:12 +0000
committerAron Griffis <agriffis@gentoo.org>2004-07-14 14:07:12 +0000
commitfb6023381ec31e73797f903c19f9c8ac8b557d4b (patch)
treef293b1450870c9b275ae7903bf2bc45d8c5ac606
parentproftpd softquota for mod_quotatab (diff)
downloadgentoo-2-fb6023381ec31e73797f903c19f9c8ac8b557d4b.tar.gz
gentoo-2-fb6023381ec31e73797f903c19f9c8ac8b557d4b.tar.bz2
gentoo-2-fb6023381ec31e73797f903c19f9c8ac8b557d4b.zip
don't dep on arch for gnuconfig_update
-rw-r--r--app-text/opensp/opensp-1.5-r1.ebuild4
-rw-r--r--dev-db/unixODBC/unixODBC-2.2.8.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/app-text/opensp/opensp-1.5-r1.ebuild b/app-text/opensp/opensp-1.5-r1.ebuild
index 0c1546c25efe..dc2c4eb441e4 100644
--- a/app-text/opensp/opensp-1.5-r1.ebuild
+++ b/app-text/opensp/opensp-1.5-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/opensp/opensp-1.5-r1.ebuild,v 1.23 2004/07/13 21:07:50 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/opensp/opensp-1.5-r1.ebuild,v 1.24 2004/07/14 14:02:28 agriffis Exp $
inherit eutils gnuconfig
@@ -35,7 +35,7 @@ src_compile() {
local myconf
# Detect mips systems properly
- use mips && gnuconfig_update
+ gnuconfig_update
myconf="${myconf} --enable-default-catalog=/etc/sgml/catalog"
myconf="${myconf} --enable-default-search-path=/usr/share/sgml"
diff --git a/dev-db/unixODBC/unixODBC-2.2.8.ebuild b/dev-db/unixODBC/unixODBC-2.2.8.ebuild
index 39825a9f54d8..b3330a54df4c 100644
--- a/dev-db/unixODBC/unixODBC-2.2.8.ebuild
+++ b/dev-db/unixODBC/unixODBC-2.2.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/unixODBC/unixODBC-2.2.8.ebuild,v 1.12 2004/06/29 17:47:24 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/unixODBC/unixODBC-2.2.8.ebuild,v 1.13 2004/07/14 14:07:12 agriffis Exp $
inherit eutils gnuconfig
@@ -43,7 +43,7 @@ src_compile() {
fi
# Detect mips systems properly
- use mips && gnuconfig_update
+ gnuconfig_update
./configure --host=${CHOST} \
--prefix=/usr \