summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2010-08-21 19:39:52 +0000
committerMike Frysinger <vapier@gentoo.org>2010-08-21 19:39:52 +0000
commitf76e332157dea781aec91d1eba0f2cd3bcea4e3d (patch)
tree206834bf81b80516edcca4ffe2c25c0d9f7e5f20
parentupdate eclass documentation to use new markings and avoid warnings (diff)
downloadgentoo-2-f76e332157dea781aec91d1eba0f2cd3bcea4e3d.tar.gz
gentoo-2-f76e332157dea781aec91d1eba0f2cd3bcea4e3d.tar.bz2
gentoo-2-f76e332157dea781aec91d1eba0f2cd3bcea4e3d.zip
remove unused references to long dead (circa 2006) AT_GNUCONF_UPDATE variable
-rw-r--r--eclass/apache-2.eclass4
-rw-r--r--eclass/autotools.eclass4
-rw-r--r--eclass/mysql.eclass6
3 files changed, 6 insertions, 8 deletions
diff --git a/eclass/apache-2.eclass b/eclass/apache-2.eclass
index 0f533ef4d95d..989fd1ce4bc7 100644
--- a/eclass/apache-2.eclass
+++ b/eclass/apache-2.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/apache-2.eclass,v 1.21 2010/07/11 08:22:40 lxnay Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/apache-2.eclass,v 1.22 2010/08/21 19:39:52 vapier Exp $
EAPI="2"
@@ -426,7 +426,7 @@ apache-2_src_prepare() {
# patched-in MPMs need the build environment rebuilt
sed -i -e '/sinclude/d' configure.in
- AT_GNUCONF_UPDATE=yes AT_M4DIR=build eautoreconf
+ AT_M4DIR=build eautoreconf
}
# @FUNCTION: apache-2_src_configure
diff --git a/eclass/autotools.eclass b/eclass/autotools.eclass
index eb8dc5b242fe..d573332aedbe 100644
--- a/eclass/autotools.eclass
+++ b/eclass/autotools.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/autotools.eclass,v 1.100 2010/08/21 19:36:45 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/autotools.eclass,v 1.101 2010/08/21 19:39:52 vapier Exp $
# @ECLASS: autotools.eclass
# @MAINTAINER:
@@ -92,8 +92,6 @@ unset _automake_atom _autoconf_atom
# @DESCRIPTION:
# Additional director(y|ies) aclocal should search
: ${AT_M4DIR:=${M4DIR}}
-AT_GNUCONF_UPDATE="no"
-
# @FUNCTION: eautoreconf
# @DESCRIPTION:
diff --git a/eclass/mysql.eclass b/eclass/mysql.eclass
index 1d484d7efa41..b7cad639cde2 100644
--- a/eclass/mysql.eclass
+++ b/eclass/mysql.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/mysql.eclass,v 1.149 2010/08/20 23:52:51 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/mysql.eclass,v 1.150 2010/08/21 19:39:52 vapier Exp $
# @ECLASS: mysql.eclass
# @MAINTAINER:
@@ -689,7 +689,7 @@ pbxt_src_configure() {
pushd "${WORKDIR}/pbxt-${PBXT_VERSION}" &>/dev/null
einfo "Reconfiguring dir '${PWD}'"
- AT_GNUCONF_UPDATE="yes" eautoreconf
+ eautoreconf
local myconf=""
myconf="${myconf} --with-mysql=${S} --libdir=/usr/$(get_libdir)"
@@ -903,7 +903,7 @@ mysql_src_prepare() {
for d in ${rebuilddirlist} ; do
einfo "Reconfiguring dir '${d}'"
pushd "${d}" &>/dev/null
- AT_GNUCONF_UPDATE="yes" eautoreconf
+ eautoreconf
popd &>/dev/null
done