summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2011-05-02 22:09:38 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2011-05-02 22:09:38 +0000
commitf2d4dcb4e8698bb156f981e2f4a88d50355ecd05 (patch)
tree623390065831f59baf0c83d136e9d9b7d9cd1d8b
parentremove broken version (diff)
downloadgentoo-2-f2d4dcb4e8698bb156f981e2f4a88d50355ecd05.tar.gz
gentoo-2-f2d4dcb4e8698bb156f981e2f4a88d50355ecd05.tar.bz2
gentoo-2-f2d4dcb4e8698bb156f981e2f4a88d50355ecd05.zip
Version bump.
(Portage version: 2.2.0_alpha30_p39/cvs/Linux x86_64)
-rw-r--r--dev-python/boto/ChangeLog8
-rw-r--r--dev-python/boto/boto-2.0_beta4.ebuild27
2 files changed, 34 insertions, 1 deletions
diff --git a/dev-python/boto/ChangeLog b/dev-python/boto/ChangeLog
index 3c252d52a903..4c78b02e6727 100644
--- a/dev-python/boto/ChangeLog
+++ b/dev-python/boto/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/boto
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/boto/ChangeLog,v 1.30 2011/01/04 22:00:43 xmw Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/boto/ChangeLog,v 1.31 2011/05/02 22:09:38 arfrever Exp $
+
+*boto-2.0_beta4 (02 May 2011)
+
+ 02 May 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ +boto-2.0_beta4.ebuild:
+ Version bump.
04 Jan 2011; Michael Weber <xmw@gentoo.org> boto-1.9b.ebuild,
boto-2.0_beta3.ebuild:
diff --git a/dev-python/boto/boto-2.0_beta4.ebuild b/dev-python/boto/boto-2.0_beta4.ebuild
new file mode 100644
index 000000000000..4ff330924c79
--- /dev/null
+++ b/dev-python/boto/boto-2.0_beta4.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/boto/boto-2.0_beta4.ebuild,v 1.1 2011/05/02 22:09:38 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2:2.5"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="2.4 3.*"
+
+inherit distutils
+
+MY_PV="${PV/_beta/b}"
+MY_P="${PN}-${MY_PV}"
+
+DESCRIPTION="Amazon Web Services API"
+HOMEPAGE="http://code.google.com/p/boto/ http://pypi.python.org/pypi/boto"
+SRC_URI="http://boto.googlecode.com/files/${MY_P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86 ~x86-linux ~ppc-macos ~x86-macos"
+IUSE=""
+
+DEPEND="dev-python/setuptools"
+RDEPEND=""
+
+S="${WORKDIR}/${MY_P}"