summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-13 14:22:26 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-13 14:22:26 +0000
commitebcf0e61e3011ae792b08761d82caaccc5afe31f (patch)
tree78dfa5eb3ea8afff20ba2779b13e24c53922b09f
parentFixed DEPEND and HOMEPAGE variable by aye, bug #58824. Added to ~amd64 (diff)
downloadgentoo-2-ebcf0e61e3011ae792b08761d82caaccc5afe31f.tar.gz
gentoo-2-ebcf0e61e3011ae792b08761d82caaccc5afe31f.tar.bz2
gentoo-2-ebcf0e61e3011ae792b08761d82caaccc5afe31f.zip
QA: Use full atoms for best_version, has_version and built_with_use queries.
(Portage version: 2.0.51.22-r1)
-rw-r--r--media-libs/libquicktime/libquicktime-0.9.4.ebuild4
-rw-r--r--media-libs/libquicktime/libquicktime-0.9.6-r1.ebuild4
-rw-r--r--media-libs/libquicktime/libquicktime-0.9.7.ebuild4
-rw-r--r--net-im/gaim/gaim-1.2.1.ebuild4
-rw-r--r--net-im/gaim/gaim-1.3.1.ebuild4
-rw-r--r--net-im/gaim/gaim-1.4.0.ebuild4
-rw-r--r--net-mail/cyrus-imapd/cyrus-imapd-2.2.10-r1.ebuild4
-rw-r--r--net-mail/cyrus-imapd/cyrus-imapd-2.2.10.ebuild4
-rw-r--r--net-mail/cyrus-imapd/cyrus-imapd-2.2.12-r1.ebuild4
-rw-r--r--net-mail/cyrus-imapd/cyrus-imapd-2.2.12-r2.ebuild4
-rw-r--r--net-mail/cyrus-imapd/cyrus-imapd-2.2.12.ebuild4
-rw-r--r--sys-boot/silo/silo-1.4.9.ebuild4
12 files changed, 24 insertions, 24 deletions
diff --git a/media-libs/libquicktime/libquicktime-0.9.4.ebuild b/media-libs/libquicktime/libquicktime-0.9.4.ebuild
index ca50fb281dfe..cc06c18aa786 100644
--- a/media-libs/libquicktime/libquicktime-0.9.4.ebuild
+++ b/media-libs/libquicktime/libquicktime-0.9.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/libquicktime/libquicktime-0.9.4.ebuild,v 1.8 2005/05/08 11:32:13 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/libquicktime/libquicktime-0.9.4.ebuild,v 1.9 2005/07/13 14:22:26 swegener Exp $
inherit libtool eutils
@@ -28,7 +28,7 @@ DEPEND=">=sys-apps/sed-4.0.5
PROVIDE="virtual/quicktime"
pkg_setup() {
- if has_version xorg-x11 && ! built_with_use xorg-x11 opengl; then
+ if has_version x11-base/xorg-x11 && ! built_with_use x11-base/xorg-x11 opengl; then
die "You need xv support to compile ${PN}."
fi
}
diff --git a/media-libs/libquicktime/libquicktime-0.9.6-r1.ebuild b/media-libs/libquicktime/libquicktime-0.9.6-r1.ebuild
index f7b1804795da..7f86d0bd24a9 100644
--- a/media-libs/libquicktime/libquicktime-0.9.6-r1.ebuild
+++ b/media-libs/libquicktime/libquicktime-0.9.6-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/libquicktime/libquicktime-0.9.6-r1.ebuild,v 1.1 2005/05/27 22:38:13 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/libquicktime/libquicktime-0.9.6-r1.ebuild,v 1.2 2005/07/13 14:22:26 swegener Exp $
inherit libtool eutils
@@ -28,7 +28,7 @@ DEPEND=">=sys-apps/sed-4.0.5
PROVIDE="virtual/quicktime"
pkg_setup() {
- if has_version xorg-x11 && ! built_with_use xorg-x11 opengl; then
+ if has_version x11-base/xorg-x11 && ! built_with_use x11-base/xorg-x11 opengl; then
die "You need xv support to compile ${PN}."
fi
}
diff --git a/media-libs/libquicktime/libquicktime-0.9.7.ebuild b/media-libs/libquicktime/libquicktime-0.9.7.ebuild
index 289fd9f1e063..086d119408e0 100644
--- a/media-libs/libquicktime/libquicktime-0.9.7.ebuild
+++ b/media-libs/libquicktime/libquicktime-0.9.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/libquicktime/libquicktime-0.9.7.ebuild,v 1.1 2005/06/06 06:08:10 zypher Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/libquicktime/libquicktime-0.9.7.ebuild,v 1.2 2005/07/13 14:22:26 swegener Exp $
inherit libtool eutils
@@ -28,7 +28,7 @@ DEPEND=">=sys-apps/sed-4.0.5
PROVIDE="virtual/quicktime"
pkg_setup() {
- if has_version xorg-x11 && ! built_with_use xorg-x11 opengl; then
+ if has_version x11-base/xorg-x11 && ! built_with_use x11-base/xorg-x11 opengl; then
die "You need xv support to compile ${PN}."
fi
}
diff --git a/net-im/gaim/gaim-1.2.1.ebuild b/net-im/gaim/gaim-1.2.1.ebuild
index 9c635c5b5506..c24a37714a32 100644
--- a/net-im/gaim/gaim-1.2.1.ebuild
+++ b/net-im/gaim/gaim-1.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/gaim/gaim-1.2.1.ebuild,v 1.12 2005/07/10 21:01:40 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/gaim/gaim-1.2.1.ebuild,v 1.13 2005/07/13 14:19:52 swegener Exp $
inherit flag-o-matic eutils toolchain-funcs debug
@@ -76,7 +76,7 @@ print_gaim_warning() {
pkg_setup() {
print_gaim_warning
- if use krb4 && ! built_with_use mit-krb5 krb4 ; then
+ if use krb4 && ! built_with_use app-crypt/mit-krb5 krb4 ; then
eerror
eerror You need to rebuild app-crypt/mit-krb5 with USE=krb4 in order to
eerror enable krb4 support for the zephyr protocol in gaim.
diff --git a/net-im/gaim/gaim-1.3.1.ebuild b/net-im/gaim/gaim-1.3.1.ebuild
index 43ee2acb9cb2..c6ae79aa9e9e 100644
--- a/net-im/gaim/gaim-1.3.1.ebuild
+++ b/net-im/gaim/gaim-1.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/gaim/gaim-1.3.1.ebuild,v 1.10 2005/07/10 21:01:40 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/gaim/gaim-1.3.1.ebuild,v 1.11 2005/07/13 14:19:53 swegener Exp $
inherit flag-o-matic eutils toolchain-funcs debug
@@ -77,7 +77,7 @@ print_gaim_warning() {
pkg_setup() {
print_gaim_warning
- if use krb4 && ! built_with_use mit-krb5 krb4 ; then
+ if use krb4 && ! built_with_use app-crypt/mit-krb5 krb4 ; then
eerror
eerror You need to rebuild app-crypt/mit-krb5 with USE=krb4 in order to
eerror enable krb4 support for the zephyr protocol in gaim.
diff --git a/net-im/gaim/gaim-1.4.0.ebuild b/net-im/gaim/gaim-1.4.0.ebuild
index ea377eb4e9ef..7a2007474f7b 100644
--- a/net-im/gaim/gaim-1.4.0.ebuild
+++ b/net-im/gaim/gaim-1.4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/gaim/gaim-1.4.0.ebuild,v 1.2 2005/07/10 21:01:40 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/gaim/gaim-1.4.0.ebuild,v 1.3 2005/07/13 14:19:53 swegener Exp $
inherit flag-o-matic eutils toolchain-funcs debug
@@ -77,7 +77,7 @@ print_gaim_warning() {
pkg_setup() {
print_gaim_warning
- if use krb4 && ! built_with_use mit-krb5 krb4 ; then
+ if use krb4 && ! built_with_use app-crypt/mit-krb5 krb4 ; then
eerror
eerror You need to rebuild app-crypt/mit-krb5 with USE=krb4 in order to
eerror enable krb4 support for the zephyr protocol in gaim.
diff --git a/net-mail/cyrus-imapd/cyrus-imapd-2.2.10-r1.ebuild b/net-mail/cyrus-imapd/cyrus-imapd-2.2.10-r1.ebuild
index 6d1b4ede1cb4..927a667bb6c2 100644
--- a/net-mail/cyrus-imapd/cyrus-imapd-2.2.10-r1.ebuild
+++ b/net-mail/cyrus-imapd/cyrus-imapd-2.2.10-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/cyrus-imapd/cyrus-imapd-2.2.10-r1.ebuild,v 1.2 2005/02/21 02:37:33 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/cyrus-imapd/cyrus-imapd-2.2.10-r1.ebuild,v 1.3 2005/07/13 14:18:33 swegener Exp $
inherit eutils ssl-cert gnuconfig fixheadtails
@@ -75,7 +75,7 @@ tcpd_flag_check() {
net-snmp_check() {
- if has_version net-snmp; then
+ if has_version net-analyzer/net-snmp; then
tcpd_flag_check net-analyzer/net-snmp
# check for minimal USE flag.
local has_minimal
diff --git a/net-mail/cyrus-imapd/cyrus-imapd-2.2.10.ebuild b/net-mail/cyrus-imapd/cyrus-imapd-2.2.10.ebuild
index 315483623da5..a8b5f62da954 100644
--- a/net-mail/cyrus-imapd/cyrus-imapd-2.2.10.ebuild
+++ b/net-mail/cyrus-imapd/cyrus-imapd-2.2.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/cyrus-imapd/cyrus-imapd-2.2.10.ebuild,v 1.7 2005/02/21 02:37:33 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/cyrus-imapd/cyrus-imapd-2.2.10.ebuild,v 1.8 2005/07/13 14:18:33 swegener Exp $
inherit eutils ssl-cert gnuconfig fixheadtails
@@ -72,7 +72,7 @@ tcpd_flag_check() {
net-snmp_check() {
- if has_version net-snmp; then
+ if has_version net-analyzer/net-snmp; then
tcpd_flag_check net-analyzer/net-snmp
# check for minimal USE flag.
local has_minimal
diff --git a/net-mail/cyrus-imapd/cyrus-imapd-2.2.12-r1.ebuild b/net-mail/cyrus-imapd/cyrus-imapd-2.2.12-r1.ebuild
index 9346d5438a69..483e2e645d5e 100644
--- a/net-mail/cyrus-imapd/cyrus-imapd-2.2.12-r1.ebuild
+++ b/net-mail/cyrus-imapd/cyrus-imapd-2.2.12-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/cyrus-imapd/cyrus-imapd-2.2.12-r1.ebuild,v 1.3 2005/04/06 19:01:53 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/cyrus-imapd/cyrus-imapd-2.2.12-r1.ebuild,v 1.4 2005/07/13 14:18:33 swegener Exp $
inherit eutils ssl-cert gnuconfig fixheadtails
@@ -78,7 +78,7 @@ net-snmp_check() {
tcpd_flag_check net-analyzer/ucd-snmp
fi
- if has_version net-snmp; then
+ if has_version net-analyzer/net-snmp; then
tcpd_flag_check net-analyzer/net-snmp
# check for minimal USE flag.
local has_minimal
diff --git a/net-mail/cyrus-imapd/cyrus-imapd-2.2.12-r2.ebuild b/net-mail/cyrus-imapd/cyrus-imapd-2.2.12-r2.ebuild
index 4ee95266964b..d50b83a40a81 100644
--- a/net-mail/cyrus-imapd/cyrus-imapd-2.2.12-r2.ebuild
+++ b/net-mail/cyrus-imapd/cyrus-imapd-2.2.12-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/cyrus-imapd/cyrus-imapd-2.2.12-r2.ebuild,v 1.1 2005/05/22 13:00:55 ferdy Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/cyrus-imapd/cyrus-imapd-2.2.12-r2.ebuild,v 1.2 2005/07/13 14:18:33 swegener Exp $
inherit eutils ssl-cert gnuconfig fixheadtails
@@ -77,7 +77,7 @@ net-snmp_check() {
tcpd_flag_check net-analyzer/ucd-snmp
fi
- if has_version net-snmp; then
+ if has_version net-analyzer/net-snmp; then
tcpd_flag_check net-analyzer/net-snmp
# check for minimal USE flag.
local has_minimal
diff --git a/net-mail/cyrus-imapd/cyrus-imapd-2.2.12.ebuild b/net-mail/cyrus-imapd/cyrus-imapd-2.2.12.ebuild
index 3ed2f58d536f..8662b54f6400 100644
--- a/net-mail/cyrus-imapd/cyrus-imapd-2.2.12.ebuild
+++ b/net-mail/cyrus-imapd/cyrus-imapd-2.2.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/cyrus-imapd/cyrus-imapd-2.2.12.ebuild,v 1.9 2005/04/06 19:01:53 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/cyrus-imapd/cyrus-imapd-2.2.12.ebuild,v 1.10 2005/07/13 14:18:33 swegener Exp $
inherit eutils ssl-cert gnuconfig fixheadtails
@@ -74,7 +74,7 @@ tcpd_flag_check() {
}
net-snmp_check() {
- if has_version net-snmp; then
+ if has_version net-analyzer/net-snmp; then
tcpd_flag_check net-analyzer/net-snmp
# check for minimal USE flag.
local has_minimal
diff --git a/sys-boot/silo/silo-1.4.9.ebuild b/sys-boot/silo/silo-1.4.9.ebuild
index 76228c6221f2..8c39e1a870c6 100644
--- a/sys-boot/silo/silo-1.4.9.ebuild
+++ b/sys-boot/silo/silo-1.4.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/silo/silo-1.4.9.ebuild,v 1.3 2005/04/26 02:15:57 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/silo/silo-1.4.9.ebuild,v 1.4 2005/07/13 14:20:59 swegener Exp $
inherit mount-boot flag-o-matic toolchain-funcs
@@ -24,7 +24,7 @@ src_unpack() {
unpack ${A}
cd ${S}
- if has_version '>=linux-headers-2.6' ; then
+ if has_version '>=sys-kernel/linux-headers-2.6' ; then
epatch ${FILESDIR}/${P}-sparc_cpu.patch
fi