summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTom Wijsman <tomwij@gentoo.org>2013-03-31 21:57:46 +0000
committerTom Wijsman <tomwij@gentoo.org>2013-03-31 21:57:46 +0000
commitebb78dc02cf424f71275da41710338369c05b411 (patch)
tree6f3f84655710a419b431fde04220bef56228d29e
parentBump with Flash updates and .NET fixes. Drop old. (diff)
downloadgentoo-2-ebb78dc02cf424f71275da41710338369c05b411.tar.gz
gentoo-2-ebb78dc02cf424f71275da41710338369c05b411.tar.bz2
gentoo-2-ebb78dc02cf424f71275da41710338369c05b411.zip
Linux patches 3.0.71, 3.2.42 and 3.4.38.
(Portage version: 2.1.11.59/cvs/Linux x86_64, signed Manifest commit with key 6D34E57D)
-rw-r--r--sys-kernel/gentoo-sources/ChangeLog10
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-3.0.71.ebuild29
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-3.2.42.ebuild29
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-3.4.38.ebuild29
4 files changed, 96 insertions, 1 deletions
diff --git a/sys-kernel/gentoo-sources/ChangeLog b/sys-kernel/gentoo-sources/ChangeLog
index 9e2b2dd3e7ba..4e970e1a6e26 100644
--- a/sys-kernel/gentoo-sources/ChangeLog
+++ b/sys-kernel/gentoo-sources/ChangeLog
@@ -1,6 +1,14 @@
# ChangeLog for sys-kernel/gentoo-sources
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/ChangeLog,v 1.1107 2013/03/30 11:14:50 tomwij Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/ChangeLog,v 1.1108 2013/03/31 21:57:46 tomwij Exp $
+
+*gentoo-sources-3.0.71 (31 Mar 2013)
+*gentoo-sources-3.2.42 (31 Mar 2013)
+*gentoo-sources-3.4.38 (31 Mar 2013)
+
+ 31 Mar 2013; Tom Wijsman <TomWij@gentoo.org> +gentoo-sources-3.0.71.ebuild,
+ +gentoo-sources-3.2.42.ebuild, +gentoo-sources-3.4.38.ebuild:
+ Linux patches 3.0.71, 3.2.42 and 3.4.38.
*gentoo-sources-3.8.5 (30 Mar 2013)
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-3.0.71.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-3.0.71.ebuild
new file mode 100644
index 000000000000..29a1b4325be9
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-3.0.71.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-3.0.71.ebuild,v 1.1 2013/03/31 21:57:46 tomwij Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="42"
+K_DEBLOB_AVAILABLE="1"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches"
+IUSE="deblob"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
+
+pkg_postrm() {
+ kernel-2_pkg_postrm
+}
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-3.2.42.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-3.2.42.ebuild
new file mode 100644
index 000000000000..6ebb2ba69812
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-3.2.42.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-3.2.42.ebuild,v 1.1 2013/03/31 21:57:46 tomwij Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="22"
+K_DEBLOB_AVAILABLE="1"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches"
+IUSE="deblob"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
+
+pkg_postrm() {
+ kernel-2_pkg_postrm
+}
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-3.4.38.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-3.4.38.ebuild
new file mode 100644
index 000000000000..606642e58a94
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-3.4.38.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-3.4.38.ebuild,v 1.1 2013/03/31 21:57:46 tomwij Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="20"
+K_DEBLOB_AVAILABLE="1"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches"
+IUSE="deblob"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
+
+pkg_postrm() {
+ kernel-2_pkg_postrm
+}