summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2011-11-14 17:45:12 +0000
committerAnthony G. Basile <blueness@gentoo.org>2011-11-14 17:45:12 +0000
commitcfa4e72ff6293678158932ac75e19c605a77e78f (patch)
tree60fcdb89afa69d2f7cd3269e3d3ff89d87559056
parentmigrate USE=nocxx to USE=cxx (diff)
downloadgentoo-2-cfa4e72ff6293678158932ac75e19c605a77e78f.tar.gz
gentoo-2-cfa4e72ff6293678158932ac75e19c605a77e78f.tar.bz2
gentoo-2-cfa4e72ff6293678158932ac75e19c605a77e78f.zip
Version bump
(Portage version: 2.1.10.11/cvs/Linux x86_64)
-rw-r--r--sys-devel/ct-ng/ChangeLog7
-rw-r--r--sys-devel/ct-ng/ct-ng-1.13.1.ebuild28
2 files changed, 34 insertions, 1 deletions
diff --git a/sys-devel/ct-ng/ChangeLog b/sys-devel/ct-ng/ChangeLog
index c912f918cc54..af8c3459edd7 100644
--- a/sys-devel/ct-ng/ChangeLog
+++ b/sys-devel/ct-ng/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-devel/ct-ng
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ChangeLog,v 1.20 2011/10/25 11:10:48 blueness Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ChangeLog,v 1.21 2011/11/14 17:45:12 blueness Exp $
+
+*ct-ng-1.13.1 (14 Nov 2011)
+
+ 14 Nov 2011; Anthony G. Basile <blueness@gentoo.org> +ct-ng-1.13.1.ebuild:
+ Version bump
*ct-ng-1.13.0 (25 Oct 2011)
diff --git a/sys-devel/ct-ng/ct-ng-1.13.1.ebuild b/sys-devel/ct-ng/ct-ng-1.13.1.ebuild
new file mode 100644
index 000000000000..f9489aed8d04
--- /dev/null
+++ b/sys-devel/ct-ng/ct-ng-1.13.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ct-ng-1.13.1.ebuild,v 1.1 2011/11/14 17:45:12 blueness Exp $
+
+EAPI="4"
+
+inherit bash-completion-r1
+
+DESCRIPTION="crosstool-ng is a tool to build cross-compiling toolchains"
+HOMEPAGE="http://ymorin.is-a-geek.org/projects/crosstool"
+MY_P=${P/ct/crosstool}
+S=${WORKDIR}/${MY_P}
+SRC_URI="http://ymorin.is-a-geek.org/download/crosstool-ng/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="bash-completion"
+
+RDEPEND="net-misc/curl
+ dev-vcs/cvs
+ dev-vcs/subversion"
+
+src_install() {
+ emake DESTDIR="${D%/}" install || die "install failed"
+ dobashcomp ${PN}.comp
+ dodoc README TODO
+}