summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-06-09 13:10:43 +0000
committerSven Wegener <swegener@gentoo.org>2005-06-09 13:10:43 +0000
commitcd5314609a58d14079f7c3c5a584b51ceee8df6d (patch)
tree294b709943bc7443afa538e4bc49add1497e7027
parentdep typo (diff)
downloadgentoo-2-cd5314609a58d14079f7c3c5a584b51ceee8df6d.tar.gz
gentoo-2-cd5314609a58d14079f7c3c5a584b51ceee8df6d.tar.bz2
gentoo-2-cd5314609a58d14079f7c3c5a584b51ceee8df6d.zip
dep typo
(Portage version: 2.0.51.22-r1)
-rw-r--r--www-apps/viewcvs/viewcvs-0.9.2_p20041207-r1.ebuild12
-rw-r--r--www-apps/viewcvs/viewcvs-0.9.3.ebuild20
-rw-r--r--www-apps/viewcvs/viewcvs-1.0_pre20050523.ebuild20
-rw-r--r--x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.5.8.ebuild4
-rw-r--r--x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.6.0.1.ebuild4
5 files changed, 34 insertions, 26 deletions
diff --git a/www-apps/viewcvs/viewcvs-0.9.2_p20041207-r1.ebuild b/www-apps/viewcvs/viewcvs-0.9.2_p20041207-r1.ebuild
index 0c667bf04200..42d0f426bf6c 100644
--- a/www-apps/viewcvs/viewcvs-0.9.2_p20041207-r1.ebuild
+++ b/www-apps/viewcvs/viewcvs-0.9.2_p20041207-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/viewcvs/viewcvs-0.9.2_p20041207-r1.ebuild,v 1.4 2005/06/06 18:44:32 fmccor Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/viewcvs/viewcvs-0.9.2_p20041207-r1.ebuild,v 1.5 2005/06/09 13:10:43 swegener Exp $
inherit eutils
@@ -15,9 +15,13 @@ KEYWORDS="ppc ~sparc x86"
IUSE=""
DEPEND=""
-RDEPEND="|| ( ( >=app-text/rcs-5.7
- >=dev-util/cvs-1.11 )
- dev-util/subversion )
+RDEPEND="|| (
+ (
+ >=app-text/rcs-5.7
+ >=dev-util/cvs-1.11
+ )
+ dev-util/subversion
+ )
sys-apps/diffutils
net-www/apache"
S=${WORKDIR}/${PN}
diff --git a/www-apps/viewcvs/viewcvs-0.9.3.ebuild b/www-apps/viewcvs/viewcvs-0.9.3.ebuild
index 99adfa903390..cb8406c58f02 100644
--- a/www-apps/viewcvs/viewcvs-0.9.3.ebuild
+++ b/www-apps/viewcvs/viewcvs-0.9.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/viewcvs/viewcvs-0.9.3.ebuild,v 1.3 2005/05/26 18:43:27 ramereth Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/viewcvs/viewcvs-0.9.3.ebuild,v 1.4 2005/06/09 13:10:43 swegener Exp $
inherit webapp
@@ -12,14 +12,16 @@ LICENSE="viewcvs"
KEYWORDS="~x86 ~ppc"
IUSE="cvsgraph enscript"
-RDEPEND="|| ( ( >=dev-util/cvs-1.11 )
- dev-util/subversion )
- dev-lang/python
- >=app-text/rcs-5.7
- sys-apps/diffutils
- cvsgraph? dev-util/cvsgraph
- enscript? app-text/enscript
- net-www/apache"
+RDEPEND="|| (
+ >=dev-util/cvs-1.11
+ dev-util/subversion
+ )
+ dev-lang/python
+ >=app-text/rcs-5.7
+ sys-apps/diffutils
+ cvsgraph? ( dev-util/cvsgraph )
+ enscript? ( app-text/enscript )
+ net-www/apache"
src_install() {
webapp_src_preinst
diff --git a/www-apps/viewcvs/viewcvs-1.0_pre20050523.ebuild b/www-apps/viewcvs/viewcvs-1.0_pre20050523.ebuild
index c03284eb175f..44fa97699766 100644
--- a/www-apps/viewcvs/viewcvs-1.0_pre20050523.ebuild
+++ b/www-apps/viewcvs/viewcvs-1.0_pre20050523.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/viewcvs/viewcvs-1.0_pre20050523.ebuild,v 1.2 2005/05/26 18:43:27 ramereth Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/viewcvs/viewcvs-1.0_pre20050523.ebuild,v 1.3 2005/06/09 13:10:43 swegener Exp $
inherit webapp
@@ -13,14 +13,16 @@ LICENSE="viewcvs"
KEYWORDS="~x86"
IUSE="cvsgraph enscript"
-RDEPEND="|| ( ( >=dev-util/cvs-1.11 )
- dev-util/subversion )
- dev-lang/python
- >=app-text/rcs-5.7
- sys-apps/diffutils
- cvsgraph? dev-util/cvsgraph
- enscript? app-text/enscript
- net-www/apache"
+RDEPEND="|| (
+ >=dev-util/cvs-1.11
+ dev-util/subversion
+ )
+ dev-lang/python
+ >=app-text/rcs-5.7
+ sys-apps/diffutils
+ cvsgraph? ( dev-util/cvsgraph )
+ enscript? ( app-text/enscript )
+ net-www/apache"
S=${WORKDIR}/${PN}
src_install() {
diff --git a/x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.5.8.ebuild b/x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.5.8.ebuild
index 5cb7ef6ea9aa..67ab1a5c1934 100644
--- a/x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.5.8.ebuild
+++ b/x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.5.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.5.8.ebuild,v 1.5 2005/06/08 20:00:43 sekretarz Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.5.8.ebuild,v 1.6 2005/06/09 13:07:24 swegener Exp $
inherit gtk-engines2
@@ -18,7 +18,7 @@ S=${WORKDIR}/${MY_P}
DEPEND="${DEPEND}
!x11-themes/gnome-themes
- gtk? (media-libs/gdk-pixbuf)"
+ gtk? ( media-libs/gdk-pixbuf )"
src_compile() {
local myconf
diff --git a/x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.6.0.1.ebuild b/x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.6.0.1.ebuild
index 83be806617d6..75da339f3faf 100644
--- a/x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.6.0.1.ebuild
+++ b/x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.6.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.6.0.1.ebuild,v 1.1 2005/06/08 20:00:43 sekretarz Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.6.0.1.ebuild,v 1.2 2005/06/09 13:07:24 swegener Exp $
inherit gtk-engines2
@@ -18,7 +18,7 @@ S=${WORKDIR}/${MY_P}
DEPEND="${DEPEND}
!x11-themes/gnome-themes
- gtk? (media-libs/gdk-pixbuf)"
+ gtk? ( media-libs/gdk-pixbuf )"
src_compile() {
local myconf