summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatti Bickel <mabi@gentoo.org>2012-07-03 14:48:34 +0000
committerMatti Bickel <mabi@gentoo.org>2012-07-03 14:48:34 +0000
commitcc2d2999027dfaec97aa41d0ce887cfb6a6d2c53 (patch)
tree67c421ef76c058c115818ca664fd996c0fab7eab
parentdepend.php function calls are superflous in this case (diff)
downloadgentoo-2-cc2d2999027dfaec97aa41d0ce887cfb6a6d2c53.tar.gz
gentoo-2-cc2d2999027dfaec97aa41d0ce887cfb6a6d2c53.tar.bz2
gentoo-2-cc2d2999027dfaec97aa41d0ce887cfb6a6d2c53.zip
depend.php function calls are superflous in this case
(Portage version: 2.2.0_alpha110/cvs/Linux x86_64)
-rw-r--r--dev-php/PHPUnit_Selenium/ChangeLog6
-rw-r--r--dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.0.ebuild4
-rw-r--r--dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.1.ebuild4
3 files changed, 7 insertions, 7 deletions
diff --git a/dev-php/PHPUnit_Selenium/ChangeLog b/dev-php/PHPUnit_Selenium/ChangeLog
index 0e0c08e5eb84..8a0ff43cbd49 100644
--- a/dev-php/PHPUnit_Selenium/ChangeLog
+++ b/dev-php/PHPUnit_Selenium/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-php5/phpunit-selenium
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PHPUnit_Selenium/ChangeLog,v 1.2 2012/06/24 18:17:51 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PHPUnit_Selenium/ChangeLog,v 1.3 2012/07/03 14:48:34 mabi Exp $
+
+ 03 Jul 2012; Matti Bickel <mabi@gentoo.org> PHPUnit_Selenium-1.0.0.ebuild,
+ PHPUnit_Selenium-1.0.1.ebuild:
+ depend.php function calls are superflous in this case
24 Jun 2012; Ole Markus With <olemarkus@gentoo.org> +files/channel.xml,
PHPUnit_Selenium-1.0.0.ebuild, PHPUnit_Selenium-1.0.1.ebuild:
diff --git a/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.0.ebuild b/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.0.ebuild
index 56c070961285..c291ed26f951 100644
--- a/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.0.ebuild
+++ b/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.0.ebuild,v 1.2 2012/06/24 18:17:51 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.0.ebuild,v 1.3 2012/07/03 14:48:34 mabi Exp $
EAPI="2"
PHP_PEAR_PN="PHPUnit_Selenium"
@@ -24,6 +24,4 @@ RDEPEND="${DEPEND}
|| ( <dev-lang/php-5.3[pcre,reflection,spl] >=dev-lang/php-5.3 )
>=dev-php/PEAR-Testing_Selenium-0.2.0"
-need_php_by_category
-
S="${WORKDIR}/PHPUnit_Selenium-${PV}"
diff --git a/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.1.ebuild b/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.1.ebuild
index b640a1cbdda4..65cfa615d286 100644
--- a/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.1.ebuild
+++ b/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.1.ebuild,v 1.2 2012/06/24 18:17:51 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.1.ebuild,v 1.3 2012/07/03 14:48:34 mabi Exp $
EAPI="2"
inherit php-pear-lib-r1
@@ -24,6 +24,4 @@ RDEPEND="${DEPEND}
|| ( <dev-lang/php-5.3[pcre,reflection,spl] >=dev-lang/php-5.3 )
>=dev-php/PEAR-Testing_Selenium-0.2.0"
-need_php_by_category
-
S="${WORKDIR}/PHPUnit_Selenium-${PV}"