summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBenedikt Boehm <hollow@gentoo.org>2005-03-01 16:57:23 +0000
committerBenedikt Boehm <hollow@gentoo.org>2005-03-01 16:57:23 +0000
commitc5ad8ae8d9107c9c18c3385e10a27b03ca057a1e (patch)
tree3479a2b81beaf8ce66f3b887b3f9edad8b8b3059
parentStable on ppc wrt bug #82955. (diff)
downloadgentoo-2-c5ad8ae8d9107c9c18c3385e10a27b03ca057a1e.tar.gz
gentoo-2-c5ad8ae8d9107c9c18c3385e10a27b03ca057a1e.tar.bz2
gentoo-2-c5ad8ae8d9107c9c18c3385e10a27b03ca057a1e.zip
version bump
(Portage version: 2.0.51.16)
-rw-r--r--net-www/mod_bw/ChangeLog7
-rw-r--r--net-www/mod_bw/Manifest14
-rw-r--r--net-www/mod_bw/files/digest-mod_bw-0.61
-rw-r--r--net-www/mod_bw/mod_bw-0.6.ebuild29
4 files changed, 39 insertions, 12 deletions
diff --git a/net-www/mod_bw/ChangeLog b/net-www/mod_bw/ChangeLog
index 6a7a33f1e6e4..f68c0a232461 100644
--- a/net-www/mod_bw/ChangeLog
+++ b/net-www/mod_bw/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-www/mod_bw
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mod_bw/ChangeLog,v 1.2 2005/02/25 12:45:00 hollow Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mod_bw/ChangeLog,v 1.3 2005/03/01 16:57:23 hollow Exp $
+
+*mod_bw-0.6 (01 Mar 2005)
+
+ 01 Mar 2005; Benedikt Boehm <hollow@gentoo.org> +mod_bw-0.6.ebuild:
+ Version bump
*mod_bw-0.5 (25 Feb 2005)
diff --git a/net-www/mod_bw/Manifest b/net-www/mod_bw/Manifest
index f2cac6d13652..41e9bbeebfd1 100644
--- a/net-www/mod_bw/Manifest
+++ b/net-www/mod_bw/Manifest
@@ -1,17 +1,9 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
-MD5 4fad78f1f28854dbc7f985c64a3ea258 ChangeLog 538
+MD5 821b0c54b138b06484498c82286e968b ChangeLog 651
MD5 41d6c0ba999d7b4af929e07368693a3f metadata.xml 261
MD5 9158c225e2c427351554935f52ec5017 mod_bw-0.5_rc1.ebuild 696
MD5 4992afc22d51cafed2167d4bdb66d7e5 mod_bw-0.5.ebuild 692
+MD5 4992afc22d51cafed2167d4bdb66d7e5 mod_bw-0.6.ebuild 692
MD5 e45b84221c7a081fd11c7f44b083b0e9 files/11_mod_bw.conf 511
MD5 7fff28dc6fff1c1ce2dcc9d6a36ffe5b files/digest-mod_bw-0.5 58
MD5 e115388638f885e2b23d665bae2bed12 files/digest-mod_bw-0.5_rc1 61
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.4.0 (GNU/Linux)
-
-iD8DBQFCHx5bmPFBzbX68WERAly2AJ92RKGCNZunpirF3VbV4hcft/uEiQCdH+ol
-NMrKGCgaPQ5T8eOjmiy7bQQ=
-=tAPO
------END PGP SIGNATURE-----
+MD5 dfac2de074a4b16c95034264d21f9f61 files/digest-mod_bw-0.6 58
diff --git a/net-www/mod_bw/files/digest-mod_bw-0.6 b/net-www/mod_bw/files/digest-mod_bw-0.6
new file mode 100644
index 000000000000..944038493ca8
--- /dev/null
+++ b/net-www/mod_bw/files/digest-mod_bw-0.6
@@ -0,0 +1 @@
+MD5 0c92fa6344f487321291a592dbb49856 bw_mod-0.6.tgz 50298
diff --git a/net-www/mod_bw/mod_bw-0.6.ebuild b/net-www/mod_bw/mod_bw-0.6.ebuild
new file mode 100644
index 000000000000..370517f058e4
--- /dev/null
+++ b/net-www/mod_bw/mod_bw-0.6.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-www/mod_bw/mod_bw-0.6.ebuild,v 1.1 2005/03/01 16:57:23 hollow Exp $
+
+inherit eutils apache-module
+
+MYP="bw_mod-${PV}"
+
+DESCRIPTION="Bandwidth Management Module for Apache 2.0"
+HOMEPAGE="http://www.ivn.cl/apache/"
+SRC_URI="http://www.ivn.cl/apache/${MYP/_rc/rc}.tgz"
+
+KEYWORDS="~x86"
+DEPEND=""
+LICENSE="Apache-1.1"
+SLOT="1"
+IUSE=""
+
+APACHE2_MOD_CONF="11_${PN}"
+APACHE2_MOD_DEFINE="BW"
+
+need_apache2
+
+S=${WORKDIR}/${MYP/_rc*}
+
+src_unpack() {
+ unpack ${A} || die "unpack failed"
+ mv ${S}/{${MYP/_rc/rc}.c,${PN}.c} || die "cannot move source file"
+}