summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2008-04-17 18:10:52 +0000
committerMike Frysinger <vapier@gentoo.org>2008-04-17 18:10:52 +0000
commitba0b0fb21672ee1a001f42c11f4707d71fb1162c (patch)
treebda970ab29e3fd161a4cb5953f5e6fa498681fc7
parentStable on ppc wrt bug 218026 (diff)
downloadgentoo-2-ba0b0fb21672ee1a001f42c11f4707d71fb1162c.tar.gz
gentoo-2-ba0b0fb21672ee1a001f42c11f4707d71fb1162c.tar.bz2
gentoo-2-ba0b0fb21672ee1a001f42c11f4707d71fb1162c.zip
old
-rw-r--r--net-analyzer/traceroute/traceroute-1.4_p12-r5.ebuild37
-rw-r--r--net-analyzer/traceroute/traceroute-1.4_p12-r6.ebuild37
-rw-r--r--net-analyzer/traceroute/traceroute-2.0.8-r2.ebuild41
3 files changed, 0 insertions, 115 deletions
diff --git a/net-analyzer/traceroute/traceroute-1.4_p12-r5.ebuild b/net-analyzer/traceroute/traceroute-1.4_p12-r5.ebuild
deleted file mode 100644
index 950d59edf8aa..000000000000
--- a/net-analyzer/traceroute/traceroute-1.4_p12-r5.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2007 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/traceroute/traceroute-1.4_p12-r5.ebuild,v 1.14 2007/02/27 18:00:48 vapier Exp $
-
-inherit eutils flag-o-matic
-
-MY_P="${PN}-${PV/_p/a}"
-PATCH_VER="1.5"
-DESCRIPTION="Utility to trace the route of IP packets"
-HOMEPAGE="http://ee.lbl.gov/"
-SRC_URI="ftp://ee.lbl.gov/${MY_P}.tar.gz
- mirror://gentoo/${P}-patches-${PATCH_VER}.tar.bz2"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="alpha amd64 arm hppa ia64 m68k mips ppc ppc64 s390 sh sparc x86 ~x86-fbsd"
-IUSE="static"
-
-DEPEND=""
-
-S="${WORKDIR}/${MY_P}"
-
-src_unpack() {
- unpack ${A}
- cd "${S}"
- EPATCH_SUFFIX="patch" epatch "${WORKDIR}"/patch
- use static && append-ldflags -static
-}
-
-src_install() {
- dosbin traceroute || die "dosbin"
- fowners root:wheel /usr/sbin/traceroute
- fperms 4711 /usr/sbin/traceroute
-
- doman traceroute.8
- dodoc CHANGES
-}
diff --git a/net-analyzer/traceroute/traceroute-1.4_p12-r6.ebuild b/net-analyzer/traceroute/traceroute-1.4_p12-r6.ebuild
deleted file mode 100644
index 6dcd288d63aa..000000000000
--- a/net-analyzer/traceroute/traceroute-1.4_p12-r6.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2008 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/traceroute/traceroute-1.4_p12-r6.ebuild,v 1.1 2008/01/30 18:16:07 pva Exp $
-
-inherit eutils flag-o-matic
-
-MY_P="${PN}-${PV/_p/a}"
-PATCH_VER="1.6"
-DESCRIPTION="Utility to trace the route of IP packets"
-HOMEPAGE="http://ee.lbl.gov/"
-SRC_URI="ftp://ee.lbl.gov/${MY_P}.tar.gz
- mirror://gentoo/${P}-patches-${PATCH_VER}.tar.bz2"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
-IUSE="static"
-
-DEPEND=""
-
-S=${WORKDIR}/${MY_P}
-
-src_unpack() {
- unpack ${A}
- cd "${S}"
- EPATCH_SUFFIX="patch" epatch "${WORKDIR}"/patch
- use static && append-ldflags -static
-}
-
-src_install() {
- dosbin traceroute || die "dosbin"
- fowners root:wheel /usr/sbin/traceroute
- fperms 4711 /usr/sbin/traceroute
-
- doman traceroute.8
- dodoc CHANGES
-}
diff --git a/net-analyzer/traceroute/traceroute-2.0.8-r2.ebuild b/net-analyzer/traceroute/traceroute-2.0.8-r2.ebuild
deleted file mode 100644
index 2ae5e388d31e..000000000000
--- a/net-analyzer/traceroute/traceroute-2.0.8-r2.ebuild
+++ /dev/null
@@ -1,41 +0,0 @@
-# Copyright 1999-2007 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/traceroute/traceroute-2.0.8-r2.ebuild,v 1.1 2007/09/06 19:22:25 jokey Exp $
-
-inherit eutils flag-o-matic toolchain-funcs
-
-DESCRIPTION="Utility to trace the route of IP packets"
-HOMEPAGE="http://dmitry.butskoy.name/traceroute"
-SRC_URI="http://www.odu.neva.ru/buc/traceroute/${P}.tar.gz"
-
-LICENSE="GPL-2 LGPL-2.1"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
-IUSE="static"
-
-DEPEND=""
-
-src_unpack() {
- unpack ${A}
- cd "${S}"
- epatch "${FILESDIR}"/${P}-prestrip.patch
- epatch "${FILESDIR}"/${P}-man.patch
- use static && append-ldflags -static
-}
-
-src_compile() {
- tc-export CC AR RANLIB
- emake env=yes || die
-}
-
-src_install() {
- emake \
- DESTDIR="${D}" \
- prefix="/usr" \
- libdir="/usr/$(get_libdir)" \
- install \
- || die
-
- doman traceroute/traceroute.8
- dodoc ChangeLog CREDITS README TODO
-}