summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAaron Walker <ka0ttic@gentoo.org>2004-09-17 13:44:46 +0000
committerAaron Walker <ka0ttic@gentoo.org>2004-09-17 13:44:46 +0000
commitb0f1c4d8d0f3103a122e9c71ff0ff3392fa2eb0a (patch)
treea500e029531c46db4eb5b8c0b6736d9ca7914f29
parentadd missing dep, clean up postinst messages (Manifest recommit) (diff)
downloadgentoo-2-b0f1c4d8d0f3103a122e9c71ff0ff3392fa2eb0a.tar.gz
gentoo-2-b0f1c4d8d0f3103a122e9c71ff0ff3392fa2eb0a.tar.bz2
gentoo-2-b0f1c4d8d0f3103a122e9c71ff0ff3392fa2eb0a.zip
Fixed broken src_install
-rw-r--r--app-shells/ash/ChangeLog5
-rw-r--r--app-shells/ash/Manifest2
-rw-r--r--app-shells/ash/ash-1.6.ebuild6
3 files changed, 8 insertions, 5 deletions
diff --git a/app-shells/ash/ChangeLog b/app-shells/ash/ChangeLog
index a630141fbb7d..4e0150df5545 100644
--- a/app-shells/ash/ChangeLog
+++ b/app-shells/ash/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for app-shells/ash
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/ash/ChangeLog,v 1.9 2004/08/20 23:19:01 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/ash/ChangeLog,v 1.10 2004/09/17 13:44:46 ka0ttic Exp $
+
+ 17 Sep 2004; Aaron Walker <ka0ttic@gentoo.org> ash-1.6.ebuild:
+ Fixed broken src_install
20 Aug 2004; Seemant Kulleen <seemant@gentoo.org> ash-1.6.ebuild:
no more ash->sh symlinks. Closes (kinda) bug #58385 by Rich
diff --git a/app-shells/ash/Manifest b/app-shells/ash/Manifest
index f41246158c8a..59b1df00ce98 100644
--- a/app-shells/ash/Manifest
+++ b/app-shells/ash/Manifest
@@ -1,3 +1,3 @@
-MD5 f146efdb96db1709b71aaeea4f2035e7 ash-1.6.ebuild 1296
+MD5 cfcd374abd5d8e9d3f3955d27ce0ba96 ash-1.6.ebuild 1304
MD5 ad68926b3b995f77a5b8f7c2dd4e1b50 ChangeLog 1140
MD5 8ae8baf7eab9f0bf48c73e3198ab0ee4 files/digest-ash-1.6 127
diff --git a/app-shells/ash/ash-1.6.ebuild b/app-shells/ash/ash-1.6.ebuild
index fe686e5c111d..9e9c74a0ae16 100644
--- a/app-shells/ash/ash-1.6.ebuild
+++ b/app-shells/ash/ash-1.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/ash/ash-1.6.ebuild,v 1.13 2004/08/20 23:19:01 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/ash/ash-1.6.ebuild,v 1.14 2004/09/17 13:44:46 ka0ttic Exp $
inherit eutils
@@ -38,6 +38,6 @@ src_compile() {
src_install() {
into /
- newbin ash || die
- newman ash.1
+ newbin sh ash || die
+ newman sh.1 ash.1
}