summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-09 18:02:30 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-09 18:02:30 +0000
commitab6cc131c6e9be13df73ada3ec3672eef0e5c123 (patch)
treebf89f9e303bc7d84928ca0fa039929407f72f0ee
parentremoved cybersystem as maintainer and added smithj as _temoporary_ maintainer (diff)
downloadgentoo-2-ab6cc131c6e9be13df73ada3ec3672eef0e5c123.tar.gz
gentoo-2-ab6cc131c6e9be13df73ada3ec3672eef0e5c123.tar.bz2
gentoo-2-ab6cc131c6e9be13df73ada3ec3672eef0e5c123.zip
QA: Cleaner einfo, ewarn, eerror and echo usage
(Portage version: 2.0.51.22-r1)
-rw-r--r--app-admin/filewatcher/filewatcher-2.4.0.ebuild14
-rw-r--r--mail-client/mail-notification/mail-notification-1.1.ebuild8
-rw-r--r--media-plugins/swh-plugins/swh-plugins-0.4.11.ebuild10
-rw-r--r--media-plugins/swh-plugins/swh-plugins-0.4.13.ebuild10
-rw-r--r--media-plugins/swh-plugins/swh-plugins-0.4.2.ebuild10
-rw-r--r--media-plugins/swh-plugins/swh-plugins-0.4.3-r1.ebuild10
-rw-r--r--media-plugins/swh-plugins/swh-plugins-0.4.3.ebuild10
-rw-r--r--media-plugins/swh-plugins/swh-plugins-0.4.7.ebuild10
-rw-r--r--sci-biology/bioperl-pipeline/bioperl-pipeline-0.1.ebuild14
-rw-r--r--x11-misc/fbpager/fbpager-0.1.4.ebuild6
10 files changed, 51 insertions, 51 deletions
diff --git a/app-admin/filewatcher/filewatcher-2.4.0.ebuild b/app-admin/filewatcher/filewatcher-2.4.0.ebuild
index ba7414c6045f..3c3e42d20f11 100644
--- a/app-admin/filewatcher/filewatcher-2.4.0.ebuild
+++ b/app-admin/filewatcher/filewatcher-2.4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/filewatcher/filewatcher-2.4.0.ebuild,v 1.2 2005/05/25 21:27:23 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/filewatcher/filewatcher-2.4.0.ebuild,v 1.3 2005/07/09 17:57:40 swegener Exp $
DESCRIPTION="This is a configuration file control system and IDS"
HOMEPAGE="http://www.willingminds.com/resources/filewatcher.html"
@@ -26,11 +26,11 @@ src_install() {
}
pkg_postinst() {
- einfo " A basic configuration has been provided in "
- einfo " /etc/filewatcher.conf. It is strongly "
- einfo " recommended that you invoke filewatcher via "
- einfo " crontab. "
+ einfo " A basic configuration has been provided in"
+ einfo " /etc/filewatcher.conf. It is strongly"
+ einfo " recommended that you invoke filewatcher via"
+ einfo " crontab."
echo
- einfo " 55,25,40 * * * * root /usr/sbin/filewatcher "
- einfo " --config=/etc/filewatcher.conf "
+ einfo " 55,25,40 * * * * root /usr/sbin/filewatcher"
+ einfo " --config=/etc/filewatcher.conf"
}
diff --git a/mail-client/mail-notification/mail-notification-1.1.ebuild b/mail-client/mail-notification/mail-notification-1.1.ebuild
index d53f280836f2..4eaa7f053f3f 100644
--- a/mail-client/mail-notification/mail-notification-1.1.ebuild
+++ b/mail-client/mail-notification/mail-notification-1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-client/mail-notification/mail-notification-1.1.ebuild,v 1.4 2005/07/01 10:40:03 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-client/mail-notification/mail-notification-1.1.ebuild,v 1.5 2005/07/09 18:01:19 swegener Exp $
inherit gnome2
@@ -43,13 +43,13 @@ G2CONF="${G2CONF} --disable-gmail"
# G2CONF="${G2CONF} $(use_enable gmail)"
pkg_postinst() {
- ewarn " "
+ ewarn
ewarn "Due to a bug in bonobo-activation, your GNOME/X11 session must"
ewarn "be restarted for mail-notification to work. If you don't do"
ewarn "this, this program will crash during the setup phase."
ewarn "See http://bugzilla.gnome.org/show_bug.cgi?id=151082"
- ewarn " "
+ ewarn
ewarn "Support for gmail does not seem to be functioning. Check back for"
ewarn "gmail support in future releases."
- ewarn " "
+ ewarn
}
diff --git a/media-plugins/swh-plugins/swh-plugins-0.4.11.ebuild b/media-plugins/swh-plugins/swh-plugins-0.4.11.ebuild
index caa38babebc9..2fc531ba30a6 100644
--- a/media-plugins/swh-plugins/swh-plugins-0.4.11.ebuild
+++ b/media-plugins/swh-plugins/swh-plugins-0.4.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/swh-plugins/swh-plugins-0.4.11.ebuild,v 1.3 2004/12/29 02:46:06 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/swh-plugins/swh-plugins-0.4.11.ebuild,v 1.4 2005/07/09 18:02:30 swegener Exp $
inherit flag-o-matic eutils
@@ -34,9 +34,9 @@ src_install() {
}
pkg_postinst() {
- ewarn "WARNING: You have to be careful when using the "
- ewarn "swh plugins. Be sure to lower your sound volume "
- ewarn "and then play around a bit with the plugins so "
+ ewarn "WARNING: You have to be careful when using the"
+ ewarn "swh plugins. Be sure to lower your sound volume"
+ ewarn "and then play around a bit with the plugins so"
ewarn "you get a feeling for it. Otherwise your speakers"
- ewarn "won't like that. "
+ ewarn "won't like that."
}
diff --git a/media-plugins/swh-plugins/swh-plugins-0.4.13.ebuild b/media-plugins/swh-plugins/swh-plugins-0.4.13.ebuild
index 18a61cbcb710..2c79a6de55d9 100644
--- a/media-plugins/swh-plugins/swh-plugins-0.4.13.ebuild
+++ b/media-plugins/swh-plugins/swh-plugins-0.4.13.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/swh-plugins/swh-plugins-0.4.13.ebuild,v 1.1 2005/04/21 20:06:04 kito Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/swh-plugins/swh-plugins-0.4.13.ebuild,v 1.2 2005/07/09 18:02:30 swegener Exp $
inherit flag-o-matic eutils
@@ -42,9 +42,9 @@ src_install() {
}
pkg_postinst() {
- ewarn "WARNING: You have to be careful when using the "
- ewarn "swh plugins. Be sure to lower your sound volume "
- ewarn "and then play around a bit with the plugins so "
+ ewarn "WARNING: You have to be careful when using the"
+ ewarn "swh plugins. Be sure to lower your sound volume"
+ ewarn "and then play around a bit with the plugins so"
ewarn "you get a feeling for it. Otherwise your speakers"
- ewarn "won't like that. "
+ ewarn "won't like that."
}
diff --git a/media-plugins/swh-plugins/swh-plugins-0.4.2.ebuild b/media-plugins/swh-plugins/swh-plugins-0.4.2.ebuild
index 2e62242c92b5..04bfa62a35b7 100644
--- a/media-plugins/swh-plugins/swh-plugins-0.4.2.ebuild
+++ b/media-plugins/swh-plugins/swh-plugins-0.4.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/swh-plugins/swh-plugins-0.4.2.ebuild,v 1.8 2004/12/29 02:46:06 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/swh-plugins/swh-plugins-0.4.2.ebuild,v 1.9 2005/07/09 18:02:30 swegener Exp $
IUSE=""
DESCRIPTION="Cool GPL'd audio plugins/effects for use with ALSA and LADSPA"
@@ -27,9 +27,9 @@ src_install() {
}
pkg_postinst() {
- ewarn "WARNING: You have to be careful when using the "
- ewarn "swh plugins. Be sure to lower your sound volume "
- ewarn "and then play around a bit with the plugins so "
+ ewarn "WARNING: You have to be careful when using the"
+ ewarn "swh plugins. Be sure to lower your sound volume"
+ ewarn "and then play around a bit with the plugins so"
ewarn "you get a feeling for it. Otherwise your speakers"
- ewarn "won't like that. "
+ ewarn "won't like that."
}
diff --git a/media-plugins/swh-plugins/swh-plugins-0.4.3-r1.ebuild b/media-plugins/swh-plugins/swh-plugins-0.4.3-r1.ebuild
index 8cafa3d73942..eb5691e878de 100644
--- a/media-plugins/swh-plugins/swh-plugins-0.4.3-r1.ebuild
+++ b/media-plugins/swh-plugins/swh-plugins-0.4.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/swh-plugins/swh-plugins-0.4.3-r1.ebuild,v 1.5 2004/12/29 02:46:06 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/swh-plugins/swh-plugins-0.4.3-r1.ebuild,v 1.6 2005/07/09 18:02:30 swegener Exp $
inherit eutils
@@ -31,9 +31,9 @@ src_install() {
}
pkg_postinst() {
- ewarn "WARNING: You have to be careful when using the "
- ewarn "swh plugins. Be sure to lower your sound volume "
- ewarn "and then play around a bit with the plugins so "
+ ewarn "WARNING: You have to be careful when using the"
+ ewarn "swh plugins. Be sure to lower your sound volume"
+ ewarn "and then play around a bit with the plugins so"
ewarn "you get a feeling for it. Otherwise your speakers"
- ewarn "won't like that. "
+ ewarn "won't like that."
}
diff --git a/media-plugins/swh-plugins/swh-plugins-0.4.3.ebuild b/media-plugins/swh-plugins/swh-plugins-0.4.3.ebuild
index 4acf28dc65bf..dac15c533907 100644
--- a/media-plugins/swh-plugins/swh-plugins-0.4.3.ebuild
+++ b/media-plugins/swh-plugins/swh-plugins-0.4.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/swh-plugins/swh-plugins-0.4.3.ebuild,v 1.5 2004/12/29 02:46:06 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/swh-plugins/swh-plugins-0.4.3.ebuild,v 1.6 2005/07/09 18:02:30 swegener Exp $
IUSE=""
DESCRIPTION="Cool GPL'd audio plugins/effects for use with ALSA and LADSPA"
@@ -27,9 +27,9 @@ src_install() {
}
pkg_postinst() {
- ewarn "WARNING: You have to be careful when using the "
- ewarn "swh plugins. Be sure to lower your sound volume "
- ewarn "and then play around a bit with the plugins so "
+ ewarn "WARNING: You have to be careful when using the"
+ ewarn "swh plugins. Be sure to lower your sound volume"
+ ewarn "and then play around a bit with the plugins so"
ewarn "you get a feeling for it. Otherwise your speakers"
- ewarn "won't like that. "
+ ewarn "won't like that."
}
diff --git a/media-plugins/swh-plugins/swh-plugins-0.4.7.ebuild b/media-plugins/swh-plugins/swh-plugins-0.4.7.ebuild
index a1094633233c..c74409482e26 100644
--- a/media-plugins/swh-plugins/swh-plugins-0.4.7.ebuild
+++ b/media-plugins/swh-plugins/swh-plugins-0.4.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/swh-plugins/swh-plugins-0.4.7.ebuild,v 1.4 2004/12/29 02:46:06 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/swh-plugins/swh-plugins-0.4.7.ebuild,v 1.5 2005/07/09 18:02:30 swegener Exp $
inherit eutils
@@ -29,9 +29,9 @@ src_install() {
}
pkg_postinst() {
- ewarn "WARNING: You have to be careful when using the "
- ewarn "swh plugins. Be sure to lower your sound volume "
- ewarn "and then play around a bit with the plugins so "
+ ewarn "WARNING: You have to be careful when using the"
+ ewarn "swh plugins. Be sure to lower your sound volume"
+ ewarn "and then play around a bit with the plugins so"
ewarn "you get a feeling for it. Otherwise your speakers"
- ewarn "won't like that. "
+ ewarn "won't like that."
}
diff --git a/sci-biology/bioperl-pipeline/bioperl-pipeline-0.1.ebuild b/sci-biology/bioperl-pipeline/bioperl-pipeline-0.1.ebuild
index a6e83f31f79d..2092ef754016 100644
--- a/sci-biology/bioperl-pipeline/bioperl-pipeline-0.1.ebuild
+++ b/sci-biology/bioperl-pipeline/bioperl-pipeline-0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-biology/bioperl-pipeline/bioperl-pipeline-0.1.ebuild,v 1.3 2005/01/03 05:00:48 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-biology/bioperl-pipeline/bioperl-pipeline-0.1.ebuild,v 1.4 2005/07/09 17:59:22 swegener Exp $
inherit perl-module
CATEGORY="sci-biology"
@@ -35,10 +35,10 @@ src_compile() {
perl-module_src_compile || die "compile failed"
# make test
## perl-module_src_test || die "src test failed"
- ewarn " "
+ ewarn
ewarn "Tests skipped since they will fail unless"
ewarn "mysql root user has no password"
- ewarn " "
+ ewarn
}
src_install() {
@@ -64,10 +64,10 @@ src_install() {
}
pkg_postinst() {
- einfo " "
- einfo "You will need to modify Bio/Pipeline/PipeConf.pm "
+ einfo
+ einfo "You will need to modify Bio/Pipeline/PipeConf.pm"
einfo "with mysql user and batch job software information"
- einfo "Read the docs in /usr/share/docs/${PF} "
+ einfo "Read the docs in /usr/share/docs/${PF}"
einfo "for more information"
- einfo " "
+ einfo
}
diff --git a/x11-misc/fbpager/fbpager-0.1.4.ebuild b/x11-misc/fbpager/fbpager-0.1.4.ebuild
index 4e4e2ab907f1..ba7f35dfab73 100644
--- a/x11-misc/fbpager/fbpager-0.1.4.ebuild
+++ b/x11-misc/fbpager/fbpager-0.1.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/fbpager/fbpager-0.1.4.ebuild,v 1.6 2004/10/01 12:33:55 pyrania Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/fbpager/fbpager-0.1.4.ebuild,v 1.7 2005/07/09 17:58:25 swegener Exp $
DESCRIPTION="A Pager for fluxbox"
HOMEPAGE="http://fluxbox.sourceforge.net/fbpager"
@@ -18,8 +18,8 @@ src_install() {
}
pkg_postinst() {
- einfo " "
+ einfo
einfo "To run fbpager inside the FluxBox slit, use fbpager -w"
- einfo " "
+ einfo
}