summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2012-09-30 22:06:16 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2012-09-30 22:06:16 +0000
commita9fc2444f40873c51c7ce12fcf3a2d5f51a2178e (patch)
tree6faad7036563f2906d668856115811346888954c
parentversion bump (diff)
downloadgentoo-2-a9fc2444f40873c51c7ce12fcf3a2d5f51a2178e.tar.gz
gentoo-2-a9fc2444f40873c51c7ce12fcf3a2d5f51a2178e.tar.bz2
gentoo-2-a9fc2444f40873c51c7ce12fcf3a2d5f51a2178e.zip
Add missing dependency on virtual/pkgconfig.
(Portage version: 2.2.0_alpha134/cvs/Linux x86_64)
-rw-r--r--dev-ruby/pkg-config/ChangeLog5
-rw-r--r--dev-ruby/pkg-config/pkg-config-1.1.4.ebuild3
2 files changed, 6 insertions, 2 deletions
diff --git a/dev-ruby/pkg-config/ChangeLog b/dev-ruby/pkg-config/ChangeLog
index 47db786eabec..89bde4bd3401 100644
--- a/dev-ruby/pkg-config/ChangeLog
+++ b/dev-ruby/pkg-config/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-ruby/pkg-config
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/pkg-config/ChangeLog,v 1.18 2012/09/09 18:06:09 graaff Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/pkg-config/ChangeLog,v 1.19 2012/09/30 22:06:16 flameeyes Exp $
+
+ 30 Sep 2012; Diego E. Pettenò <flameeyes@gentoo.org> pkg-config-1.1.4.ebuild:
+ Add missing dependency on virtual/pkgconfig.
09 Sep 2012; Hans de Graaff <graaff@gentoo.org> -pkg-config-1.1.2.ebuild:
Cleanup.
diff --git a/dev-ruby/pkg-config/pkg-config-1.1.4.ebuild b/dev-ruby/pkg-config/pkg-config-1.1.4.ebuild
index cc4d9bb9ff07..bff95d3e9ec4 100644
--- a/dev-ruby/pkg-config/pkg-config-1.1.4.ebuild
+++ b/dev-ruby/pkg-config/pkg-config-1.1.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/pkg-config/pkg-config-1.1.4.ebuild,v 1.1 2012/08/13 00:07:58 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/pkg-config/pkg-config-1.1.4.ebuild,v 1.2 2012/09/30 22:06:16 flameeyes Exp $
EAPI="4"
USE_RUBY="ruby18 ruby19 ree18"
@@ -24,6 +24,7 @@ IUSE="test"
ruby_add_bdepend "test? ( >=dev-ruby/test-unit-2.5.1-r1 )"
# this is used for testing
DEPEND+=" test? ( x11-libs/cairo )"
+RDEPEND+=" virtual/pkgconfig"
each_ruby_test() {
ruby-ng_testrb-2 test/test_${PN/-/_}.rb