summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2009-02-15 14:06:44 +0000
committerPatrick Lauer <patrick@gentoo.org>2009-02-15 14:06:44 +0000
commit824a2b12670f931e938b1e779f20166957993ea9 (patch)
treead762afb72a7014b107cd20ba4885e6b197a8e0b
parentBump to 1.4.4 (diff)
downloadgentoo-2-824a2b12670f931e938b1e779f20166957993ea9.tar.gz
gentoo-2-824a2b12670f931e938b1e779f20166957993ea9.tar.bz2
gentoo-2-824a2b12670f931e938b1e779f20166957993ea9.zip
Bump to 0.9.6, adding ~amd64 keyword
(Portage version: 2.2_rc23/cvs/Linux x86_64)
-rw-r--r--dev-python/webob/ChangeLog9
-rw-r--r--dev-python/webob/webob-0.9.6.ebuild21
2 files changed, 28 insertions, 2 deletions
diff --git a/dev-python/webob/ChangeLog b/dev-python/webob/ChangeLog
index 93d0a1bdbb7a..740e4b4beda6 100644
--- a/dev-python/webob/ChangeLog
+++ b/dev-python/webob/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/webob
-# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/webob/ChangeLog,v 1.1 2008/07/02 05:09:52 pythonhead Exp $
+# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/webob/ChangeLog,v 1.2 2009/02/15 14:06:44 patrick Exp $
+
+*webob-0.9.6 (15 Feb 2009)
+
+ 15 Feb 2009; Patrick Lauer <patrick@gentoo.org> +webob-0.9.6.ebuild:
+ Bump to 0.9.6, adding ~amd64 keyword
*webob-0.9.2 (02 Jul 2008)
diff --git a/dev-python/webob/webob-0.9.6.ebuild b/dev-python/webob/webob-0.9.6.ebuild
new file mode 100644
index 000000000000..bbbe1e59899f
--- /dev/null
+++ b/dev-python/webob/webob-0.9.6.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/webob/webob-0.9.6.ebuild,v 1.1 2009/02/15 14:06:44 patrick Exp $
+
+inherit distutils
+
+MY_PN="WebOb"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="WSGI request and response object"
+HOMEPAGE="http://pythonpaste.org/webob/"
+SRC_URI="http://pypi.python.org/packages/source/W/${MY_PN}/${MY_P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="~x86 ~amd64"
+SLOT="0"
+IUSE=""
+S="${WORKDIR}/${MY_P}"
+DEPEND="dev-python/setuptools"
+RDEPEND=""
+
+#Note: Tests require webtest, but webob is a dependency of webtest