summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2013-04-02 07:55:52 +0000
committerPatrick Lauer <patrick@gentoo.org>2013-04-02 07:55:52 +0000
commit6ff092ca5797b0c2ffac6ead7026ce291308e875 (patch)
treeed0e3d7297ea356c36d0a7c3657a56ca9bab011c
parentCompile fix #442488 (diff)
downloadgentoo-2-6ff092ca5797b0c2ffac6ead7026ce291308e875.tar.gz
gentoo-2-6ff092ca5797b0c2ffac6ead7026ce291308e875.tar.bz2
gentoo-2-6ff092ca5797b0c2ffac6ead7026ce291308e875.zip
Bump
(Portage version: 2.2.0_alpha171/cvs/Linux x86_64, unsigned Manifest commit)
-rw-r--r--dev-python/stsci-distutils/ChangeLog9
-rw-r--r--dev-python/stsci-distutils/stsci-distutils-0.3.2.ebuild27
2 files changed, 34 insertions, 2 deletions
diff --git a/dev-python/stsci-distutils/ChangeLog b/dev-python/stsci-distutils/ChangeLog
index d3cd15e02d76..b5785592cf3e 100644
--- a/dev-python/stsci-distutils/ChangeLog
+++ b/dev-python/stsci-distutils/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/stsci-distutils
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/stsci-distutils/ChangeLog,v 1.8 2012/07/19 16:04:30 bicatali Exp $
+# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/stsci-distutils/ChangeLog,v 1.9 2013/04/02 07:55:52 patrick Exp $
+
+*stsci-distutils-0.3.2 (02 Apr 2013)
+
+ 02 Apr 2013; Patrick Lauer <patrick@gentoo.org> +stsci-distutils-0.3.2.ebuild:
+ Bump
*stsci-distutils-0.3.1 (19 Jul 2012)
diff --git a/dev-python/stsci-distutils/stsci-distutils-0.3.2.ebuild b/dev-python/stsci-distutils/stsci-distutils-0.3.2.ebuild
new file mode 100644
index 000000000000..963772c72f79
--- /dev/null
+++ b/dev-python/stsci-distutils/stsci-distutils-0.3.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/stsci-distutils/stsci-distutils-0.3.2.ebuild,v 1.1 2013/04/02 07:55:52 patrick Exp $
+
+EAPI=3
+
+SUPPORT_PYTHON_ABIS="1"
+MY_PN=${PN/-/.}
+MY_P=${MY_PN}-${PV}
+
+inherit distutils
+
+DESCRIPTION="Utilities used to package some of STScI's Python projects"
+HOMEPAGE="http://www.stsci.edu/resources/software_hardware/stsci_python
+ http://pypi.python.org/pypi/stsci.distutils/"
+SRC_URI="mirror://pypi/${PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+DEPEND="dev-python/setuptools
+ dev-python/d2to1"
+RDEPEND="${DEPEND}"
+
+S=${WORKDIR}/${MY_P}