summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2014-11-25 19:02:35 +0000
committerPacho Ramos <pacho@gentoo.org>2014-11-25 19:02:35 +0000
commit6c0e0fd0cf97619e751042597299f1c44e6547b3 (patch)
tree34aa3dee2d45a55278a02ac1cba2b2e5905cd94e
parentSupport python 3.4 (diff)
downloadgentoo-2-6c0e0fd0cf97619e751042597299f1c44e6547b3.tar.gz
gentoo-2-6c0e0fd0cf97619e751042597299f1c44e6547b3.tar.bz2
gentoo-2-6c0e0fd0cf97619e751042597299f1c44e6547b3.zip
Support python 3.4
(Portage version: 2.2.14/cvs/Linux x86_64, signed Manifest commit with key A188FBD4)
-rw-r--r--dev-lang/hy/ChangeLog5
-rw-r--r--dev-lang/hy/hy-0.10.1.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/dev-lang/hy/ChangeLog b/dev-lang/hy/ChangeLog
index ea9dd27e281e..5275709476f3 100644
--- a/dev-lang/hy/ChangeLog
+++ b/dev-lang/hy/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-lang/hy
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/hy/ChangeLog,v 1.6 2014/10/18 01:31:52 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/hy/ChangeLog,v 1.7 2014/11/25 19:02:35 pacho Exp $
+
+ 25 Nov 2014; Pacho Ramos <pacho@gentoo.org> hy-0.10.1.ebuild:
+ Support python 3.4
*hy-0.10.1 (18 Oct 2014)
diff --git a/dev-lang/hy/hy-0.10.1.ebuild b/dev-lang/hy/hy-0.10.1.ebuild
index 795897cc701b..2690beb315e0 100644
--- a/dev-lang/hy/hy-0.10.1.ebuild
+++ b/dev-lang/hy/hy-0.10.1.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/hy/hy-0.10.1.ebuild,v 1.1 2014/10/18 01:31:52 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/hy/hy-0.10.1.ebuild,v 1.2 2014/11/25 19:02:35 pacho Exp $
EAPI=5
RESTRICT="test" # needs some pointy sticks. Seriously.
-PYTHON_COMPAT=(python2_7 python3_3)
+PYTHON_COMPAT=(python2_7 python3_3 python3_4)
inherit distutils-r1
DESCRIPTION="A LISP dialect running in python"