summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-08 19:55:49 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-08 19:55:49 +0000
commit3b6d85625ed9fa05900cfb7ba424b7563c93a884 (patch)
tree18748429ffb738d443778905ed70bb1f77d71474
parentstable on amd64 (Manifest recommit) (diff)
downloadgentoo-2-3b6d85625ed9fa05900cfb7ba424b7563c93a884.tar.gz
gentoo-2-3b6d85625ed9fa05900cfb7ba424b7563c93a884.tar.bz2
gentoo-2-3b6d85625ed9fa05900cfb7ba424b7563c93a884.zip
remove arm DEPEND stuff
-rw-r--r--dev-lang/python/python-2.3.3-r1.ebuild4
-rw-r--r--dev-lang/python/python-2.3.4.ebuild20
-rw-r--r--dev-lang/python/python-2.3.4_rc1.ebuild5
3 files changed, 13 insertions, 16 deletions
diff --git a/dev-lang/python/python-2.3.3-r1.ebuild b/dev-lang/python/python-2.3.3-r1.ebuild
index d9c311c3bdfb..a49722a67fd3 100644
--- a/dev-lang/python/python-2.3.3-r1.ebuild
+++ b/dev-lang/python/python-2.3.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.3-r1.ebuild,v 1.11 2004/06/07 03:26:15 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.3-r1.ebuild,v 1.12 2004/06/08 19:55:49 vapier Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -29,7 +29,7 @@ KEYWORDS="x86 ~ppc ~sparc arm hppa amd64 s390 ~alpha ~ia64 mips"
DEPEND="virtual/glibc
>=sys-libs/zlib-1.1.3
!build? (
- !arm? ( X? ( tcltk? ( >=dev-lang/tk-8.0 ) ) )
+ X? ( tcltk? ( >=dev-lang/tk-8.0 ) )
doc? ( =dev-python/python-docs-${PV}* )
ncurses? ( >=sys-libs/ncurses-5.2 readline? ( >=sys-libs/readline-4.1 ) )
berkdb? ( >=sys-libs/db-3.1 )
diff --git a/dev-lang/python/python-2.3.4.ebuild b/dev-lang/python/python-2.3.4.ebuild
index f1a391c558ad..0f1cbc678e91 100644
--- a/dev-lang/python/python-2.3.4.ebuild
+++ b/dev-lang/python/python-2.3.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.4.ebuild,v 1.2 2004/06/07 03:26:15 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.4.ebuild,v 1.3 2004/06/08 19:55:49 vapier Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -23,19 +23,17 @@ LICENSE="PSF-2.2"
SLOT="2.3"
KEYWORDS="~x86 ~ppc ~sparc ~arm ~hppa ~amd64 ~s390 ~alpha ~ia64 ~mips"
-# ~mips
DEPEND="virtual/glibc
>=sys-libs/zlib-1.1.3
- !arm? (
- !build? ( X? ( tcltk? ( >=dev-lang/tk-8.0 ) )
- ncurses? ( >=sys-libs/ncurses-5.2 readline? ( >=sys-libs/readline-4.1 ) )
- berkdb? ( >=sys-libs/db-3.1 )
- gdbm? ( sys-libs/gdbm )
- ssl? ( dev-libs/openssl )
- doc? ( =dev-python/python-docs-${PV}* )
- dev-libs/expat
- )
+ !build? (
+ X? ( tcltk? ( >=dev-lang/tk-8.0 ) )
+ ncurses? ( >=sys-libs/ncurses-5.2 readline? ( >=sys-libs/readline-4.1 ) )
+ berkdb? ( >=sys-libs/db-3.1 )
+ gdbm? ( sys-libs/gdbm )
+ ssl? ( dev-libs/openssl )
+ doc? ( =dev-python/python-docs-${PV}* )
+ dev-libs/expat
)"
RDEPEND="${DEPEND} dev-python/python-fchksum"
diff --git a/dev-lang/python/python-2.3.4_rc1.ebuild b/dev-lang/python/python-2.3.4_rc1.ebuild
index cb248701c6a3..28e2e0ef164f 100644
--- a/dev-lang/python/python-2.3.4_rc1.ebuild
+++ b/dev-lang/python/python-2.3.4_rc1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.4_rc1.ebuild,v 1.5 2004/06/07 03:26:15 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.4_rc1.ebuild,v 1.6 2004/06/08 19:55:49 vapier Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -24,12 +24,11 @@ LICENSE="PSF-2.2"
SLOT="2.3"
KEYWORDS="~x86 ~ppc ~sparc ~arm ~hppa ~amd64 ~s390 ~alpha ~ia64 ~mips"
-# ~mips
DEPEND="virtual/glibc
>=sys-libs/zlib-1.1.3
!build? (
- !arm? ( X? ( tcltk? ( >=dev-lang/tk-8.0 ) ) )
+ X? ( tcltk? ( >=dev-lang/tk-8.0 ) )
ncurses? ( >=sys-libs/ncurses-5.2 readline? ( >=sys-libs/readline-4.1 ) )
berkdb? ( >=sys-libs/db-3.1 )
gdbm? ( sys-libs/gdbm )