summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2012-08-14 15:45:31 +0000
committerMike Frysinger <vapier@gentoo.org>2012-08-14 15:45:31 +0000
commit316bba5725b89e4717eeaa8fdd80bdce0bdb1ef3 (patch)
tree80ea30b145cb866fb59de1baf5b086b3436fa312
parentsci-biology/mothur: Version BUmp; fix for buffer overflows, #431258 (diff)
downloadgentoo-2-316bba5725b89e4717eeaa8fdd80bdce0bdb1ef3.tar.gz
gentoo-2-316bba5725b89e4717eeaa8fdd80bdce0bdb1ef3.tar.bz2
gentoo-2-316bba5725b89e4717eeaa8fdd80bdce0bdb1ef3.zip
Use default install function with EAPI=4.
(Portage version: 2.2.0_alpha120/cvs/Linux x86_64)
-rw-r--r--media-libs/libvpx/ChangeLog7
-rw-r--r--media-libs/libvpx/libvpx-1.0.0-r1.ebuild6
-rw-r--r--media-libs/libvpx/libvpx-1.0.0.ebuild6
-rw-r--r--media-libs/libvpx/libvpx-1.1.0.ebuild6
-rw-r--r--media-libs/libvpx/libvpx-9999.ebuild7
5 files changed, 18 insertions, 14 deletions
diff --git a/media-libs/libvpx/ChangeLog b/media-libs/libvpx/ChangeLog
index 67fbd2d0649d..1c3a749802b5 100644
--- a/media-libs/libvpx/ChangeLog
+++ b/media-libs/libvpx/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-libs/libvpx
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/libvpx/ChangeLog,v 1.60 2012/05/15 13:57:24 aballier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/libvpx/ChangeLog,v 1.61 2012/08/14 15:45:31 vapier Exp $
+
+ 14 Aug 2012; Mike Frysinger <vapier@gentoo.org> libvpx-1.0.0-r1.ebuild,
+ libvpx-1.0.0.ebuild, libvpx-1.1.0.ebuild, libvpx-9999.ebuild:
+ Use default install function with EAPI=4.
15 May 2012; Alexis Ballier <aballier@gentoo.org> libvpx-1.1.0.ebuild,
libvpx-9999.ebuild:
@@ -243,4 +247,3 @@
10 Jun 2010; Luca Barbato <lu_zero@gentoo.org> +libvpx-9999.ebuild:
Initial live ebuild, 0.9.0 release _SHOULD_NOT_ be put into portage, thanks
to the people in bug #320817 for the support
-
diff --git a/media-libs/libvpx/libvpx-1.0.0-r1.ebuild b/media-libs/libvpx/libvpx-1.0.0-r1.ebuild
index bd84f44f78e4..f11a491827b6 100644
--- a/media-libs/libvpx/libvpx-1.0.0-r1.ebuild
+++ b/media-libs/libvpx/libvpx-1.0.0-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/libvpx/libvpx-1.0.0-r1.ebuild,v 1.1 2012/05/06 12:42:37 tommy Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/libvpx/libvpx-1.0.0-r1.ebuild,v 1.2 2012/08/14 15:45:31 vapier Exp $
EAPI=4
inherit multilib toolchain-funcs eutils
@@ -87,6 +87,6 @@ src_configure() {
}
src_install() {
- emake DESTDIR="${D}" install
- dodoc AUTHORS CHANGELOG README
+ # Override base.eclass's src_install.
+ default
}
diff --git a/media-libs/libvpx/libvpx-1.0.0.ebuild b/media-libs/libvpx/libvpx-1.0.0.ebuild
index 87071e8ea082..8cccc4c9fc08 100644
--- a/media-libs/libvpx/libvpx-1.0.0.ebuild
+++ b/media-libs/libvpx/libvpx-1.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/libvpx/libvpx-1.0.0.ebuild,v 1.10 2012/03/31 14:21:57 klausman Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/libvpx/libvpx-1.0.0.ebuild,v 1.11 2012/08/14 15:45:31 vapier Exp $
EAPI=4
inherit multilib toolchain-funcs eutils
@@ -76,6 +76,6 @@ src_configure() {
}
src_install() {
- emake DESTDIR="${D}" install
- dodoc AUTHORS CHANGELOG README
+ # Override base.eclass's src_install.
+ default
}
diff --git a/media-libs/libvpx/libvpx-1.1.0.ebuild b/media-libs/libvpx/libvpx-1.1.0.ebuild
index c0635f4a507e..dea80bcce35d 100644
--- a/media-libs/libvpx/libvpx-1.1.0.ebuild
+++ b/media-libs/libvpx/libvpx-1.1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/libvpx/libvpx-1.1.0.ebuild,v 1.10 2012/05/15 13:57:24 aballier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/libvpx/libvpx-1.1.0.ebuild,v 1.11 2012/08/14 15:45:31 vapier Exp $
EAPI=4
inherit multilib toolchain-funcs base
@@ -81,6 +81,6 @@ src_configure() {
}
src_install() {
- emake DESTDIR="${D}" install
- dodoc AUTHORS CHANGELOG README
+ # Override base.eclass's src_install.
+ default
}
diff --git a/media-libs/libvpx/libvpx-9999.ebuild b/media-libs/libvpx/libvpx-9999.ebuild
index 9414355b0e73..ac88fab77162 100644
--- a/media-libs/libvpx/libvpx-9999.ebuild
+++ b/media-libs/libvpx/libvpx-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/libvpx/libvpx-9999.ebuild,v 1.25 2012/05/15 13:57:24 aballier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/libvpx/libvpx-9999.ebuild,v 1.26 2012/08/14 15:45:31 vapier Exp $
EAPI=4
inherit multilib toolchain-funcs
@@ -79,6 +79,7 @@ src_configure() {
}
src_install() {
- emake DESTDIR="${D}" install
- dodoc AUTHORS CHANGELOG README
+ # Override base.eclass's src_install.
+ default
}
+